<!DOCTYPE HTML>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">
































<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta http-equiv="Content-Language" content="en-AU">
  <meta name="abstract" content="Information Technology strategy insight for senior IT management - resources to understand and leverage information technology.">
  <meta name="description" content="Handsets allegedly sent information to China">
  <meta name="keywords" content="Nokia, handset, HMD Global, data breach, security">
  <meta name="copyright" content="&copy; 2019 IDG Communications">
  <meta name="resource-type" content="document">
  <meta name="date" content="Friday, 22nd March 2019">
  <meta name="robots" content="index,follow, noarchive">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">
  <link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/cio/images/favicon.ico?release=20190322112529">
  <title>Finland to investigate Nokia-branded phones after data breach report - CIO</title>

  <!--[if lt IE 9]>
  <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

  <!--<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>-->
  <script src="https://code.jquery.com/jquery-1.8.0.min.js"></script>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/cio/cio.css?release=20190322112529" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/idg_ads/ads.css?release=20190322112529" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/salary_survey/salary.css?release=20190322112529" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/brand_posts/style.css?release=20190322112529" media="screen,print" crossorigin="anonymous"/>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/cio/modernizr.js?release=20190322112529"></script>


  


  
<meta property="fb:app_id" content="119110298118070" />
<meta property="og:site_name" content="CIO" />


  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  



<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20190322112529"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: ['Nokia', 'handset', 'HMD Global', 'data breach', 'security'],
      audience: "enterprise",
      description: getMetaDescription(),
      article: {
        authors: "Reuters" === "None"?null:["Reuters"],
        description: "​Finland's data protection ombudsman said he would investigate whether Nokia-branded phones had breached data rules after a report said the handsets sent information to China." === "None"?null:"​Finland's data protection ombudsman said he would investigate whether Nokia-branded phones had breached data rules after a report said the handsets sent information to China.",
        id: "659164" === "None"?null:"659164",
        isInsiderContent: false,
        modifiedAt: "2019-03-22T15:55:37Z" === "None"?null:"2019-03-22T15:55:37Z",
        publishedAt: "2019-03-22T15:51:17Z" === "None"?null:"2019-03-22T15:51:17Z",
        source: "CIO",
        title: "Finland to investigate Nokia-branded phones after data breach report",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>



  
<meta property="og:title" content="Finland to investigate Nokia-branded phones after data breach report" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://d2r9nfiii89r0l.cloudfront.net/article/images/800x800/dimg/nokia_offices.jpg" />
<meta property="og:url" content="https://www.cio.com.au/article/659164/finland-investigate-nokia-branded-phones-after-data-breach-report/" />
<meta property="og:description" content="​Finland&#39;s data protection ombudsman said he would investigate whether Nokia-branded phones had breached data rules after a report said the handsets sent information to China." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CIO_Australia" />
<meta name="twitter:title" content="Finland to investigate Nokia-branded phones after data breach report" />

<meta name="twitter:image" content="https://d2r9nfiii89r0l.cloudfront.net/article/images/800x800/dimg/nokia_offices.jpg" />



<meta name="twitter:url" content="https://www.cio.com.au/article/659164/finland-investigate-nokia-branded-phones-after-data-breach-report/" />






<meta name="news_keywords" content="Nokia, handset, HMD Global, data breach, security">



<link rel="canonical" href="https://www.arnnet.com.au/article/659164/finland-investigate-nokia-branded-phones-after-data-breach-report/" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20190322112529" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20190322112529" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20190322112529" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20190322112529" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="CIO: Nokia" href="/rss/tag/nokia/" />

<link rel="alternate" type="application/rss+xml" title="CIO: handset" href="/rss/tag/handset/" />

<link rel="alternate" type="application/rss+xml" title="CIO: HMD Global" href="/rss/tag/hmd-global/" />

<link rel="alternate" type="application/rss+xml" title="CIO: data breach" href="/rss/tag/data-breach/" />

<link rel="alternate" type="application/rss+xml" title="CIO: security" href="/rss/tag/security/" />

<link rel="alternate" type="application/rss+xml" title="CIO: by Reuters" href="/rss/author/415/reuters/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20190322112529" rel="stylesheet" type="text/css" />

<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20190322112529" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/article/article_infinite.css?release=20190322112529" />


</head>


<body class="cio lo-responsive ">

<header class="lo-header">
  <div class="lo-header_content">

    <a id="lo-header_nav_button" class="lo-header_nav_button" href="#">
      Menu
      
        <span class="lo-header_profile"></span>
      
    </a>

    <a href="/" class="lo-logo">CIO</a>
    <div id="headeradbox1x1"></div>
    <div id="otp_target"></div>

    <div class="lo-header_ad">
      
<div class="gpt-ad" id="gpt-ad-top-banner-9046644" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;659164&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;data-breach&quot;, &quot;security&quot;], &quot;kw&quot;: [&quot;data+protection&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;data+breach&quot;, &quot;device&quot;, &quot;software&quot;, &quot;data&quot;, &quot;microsoft&quot;, &quot;risk&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>

  <div class="lo-nav" id="lo-nav">
    <div class="lo-nav_content">

      <div class="lo-nav_header"><a href="#" class="lo-nav_close" id="lo-nav_close">Close</a><a href="/" class="lo-nav_logo">CIO</a><form class="lo-search" action="/search/" method="get"><input type="search" placeholder="Search" name="q" class="text"><input type="submit" name="op" value="Submit"></form></div>


      <div class="lo-nav_body row">
        <div class="cols five">
          <h2 class="lo-nav_subheader">In-depth</h2>
          <div class="lo-nav_list_columns">
            <ul class="lo-nav_list">
              <li><a href="/section/technology/augmented_and_virtual_reality/">Augmented & virtual reality</li>
              <li><a href="/section/big_data/">Big Data / Analytics</a></li>
              <li><a href="/section/bpm/">BPM</a></li>
              
              <li><a href="/section/security/business_continuity/">Business Continuity</a></li>
              <li><a href="/section/business_intelligence/">Business Intelligence</a></li>
              <li><a href="/section/c-suite_perspectives/">C-Suite Perspectives</a></li>
              <li><a href="/section/management/change_management/">Change Management</a></li>
              <li><a href="/section/cloud_computing/">Cloud</a></li>
              <li><a href="/section/collaboration/">Collaboration</li>
              <li><a href="/section/digital_transformation/">Digital Transformation</li> 
              <li><a href="/section/security/infrastructure/">Infrastructure</a></li>
              <li><a href="/section/management/innovation/">Innovation</a></li>
              
            </ul>

            <ul class="lo-nav_list">
              <li><a href="/section/it_value/">IT Value</a></li>
              <li><a href="/section/km_storage/">KM/Storage</a></li>
              <li><a href="/section/technology/machine_learning_and_ai/">Machine learning and AI</li>
              <li><a href="/section/technology/mobile_wireless_convergence/">Mobile / Wireless / Convergence</a></li>
              <li><a href="/section/management/project_management/">Project Management</a></li>
              <li><a href="/section/management/risk_management/">Risk Management</a></li>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/opinions/vendor_view/">Vendor View</a></li>
            </ul>
          </div>
        </div>
        <div class="cols two">
          <h2 class="lo-nav_subheader">Resources</h2>

          <ul class="lo-nav_list">
            <li><a href="/section/career">Career</a></li>
            <li><a href="http://www.cioexecutivecouncil.com.au">CIO Executive Council</a></li>
            <li><a href="/event">Events</a></li>
            <li><a href="/mediareleases">Media Releases</a></li>
            <li><a href="/tax/news">News</a></li>
            <li><a href="/user/mailing_list/?referrer=masthead_buttons">Newsletters</a></li>
            <li><a href="/zones/">PartnerZones</a></li>
            <li><a href="/slideshow/">Slideshows</a></li>
            <li><a href="/video/">Videos</a></li>
            <li><a href="/section/featured_whitepapers">Whitepapers</a></li>
            <li><a href="/webinar">Webinars</a></li>
          </ul>
        </div>
        <div class="cols two">
          <h2 class="lo-nav_subheader">Industries</h2>

          <ul class="lo-nav_list">
            <li><a href="/section/industries/education">Education</a></li>
            <li><a href="/section/finance">Finance</a></li>
            <li><a href="/section/government">Government</a></li>
            <li><a href="/section/industries/retail/">Retail</li>
            <li><a href="/section/industries/utilities/">Utilities</a></li>
          </ul>
        </div>
        <div class="cols three">

          
          <h2 class="lo-nav_subheader">Login</h2>

          <form action="/user/login/" accept-charset="UTF-8" method="get" id="user-login-form" class="lo-user_form"><input type='hidden' name='csrfmiddlewaretoken' value='1sC11UOmJaoE3aovR0GAxwHZsFpKogJdR86crRT06YOJ9ylHRPafzpJKV0BU4rFj' />

             <input type="submit" value="Log in" id="lo-user_submit" class="lo-user_submit" name="op">
            <a class="lo-user_forgot" id="lo-user_forgot" href="/user/password/">Forgot password?</a>
           </form>

           <!-- <h2 class="lo-nav_subheader">Register</h2> -->

           <div class="lo-user_signup">
             <p><a class="lo-user_signup_button" href="/user/register/?location=top_nav_bar">Sign up now</a> to get free exclusive access to reports, research and invitation only events.</p>
           </div>
            
          


          
          <ul class="lo-social">
            <li><a class="lo-social_icon lindedin" href="http://www.linkedin.com/groups?mostPopular=&amp;gid=3096778">LinkedIn</a></li>
            <li><a class="lo-social_icon twitter" href="http://twitter.com/#!/cio_australia">Twitter</a></li>
            <li><a class="lo-social_icon youtube" href="https://www.youtube.com/channel/UCUpRcB_jOxzeXrqlef4bXjg">YouTube</a></li>
            <li><a class="lo-social_icon facebook" href="http://www.facebook.com/#!/pages/CIO-Australia/113718675362345">Facebook</a></li>
            <li><a class="lo-social_icon gplus" href="https://plus.google.com/u/0/b/111059441022102834049/111059441022102834049/posts">Google Plus</a></li>
          </ul>

        </div>

      </div>


      <div class="lo-nav_footer">
        <ul class="lo-nav_footer_list">
          <li><a href="mailto:editor@cio.com.au">Send Us E-mail</a></li>
          <li><a href="/privacy" target="_blank">Privacy Policy [Updated 16 May 18]</a></li>
          <li><a href="http://www.idg.com.au/contacts" target="_blank">Advertising</a></li>
          <li><a href="http://www.csoonline.com.au">CSO</a></li>
          <li><a href="/user/mailing_list/?referrer=footer_textlinks" target="_blank">Subscribe to emails</a></li>
          <li><a href="https://subscriptions.idg.com.au/" target="_blank">Subscribe to IDG Publications</a></li>
          <li><a href="/contacts">Contact Us</a></li>
        </ul>
      </div>

    </div>
  </div>
</header>

<div class="lo-noskin_bump" id="noskin_bump"></div>

<div id="skin" class="lo-skin">
<div id="main" class="lo-content skin_wrap">
  
    
    
    
    
  
  
  
  <div class="lo-columns " id="site_columns">
    
    <div class="lo-column lo-main" id="site_columns_main">
      
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

  <div class="art-topbar" id="art-topbar">
    <div class="art-topbar_content">
      <a id="art-topbar_menu_button" class="art-topbar_menu_button" href="#">Menu</a>

      <a class="art-topbar_logo" href="/">CIO</a>
      <div class="art-progress" id="art-progress">
        <div class="art-topbar_currect" id="art-topbar_currect">
          Finland to investigate Nokia-branded phones after data breach report
        </div>
        <div class="art-next" id="art-next">
          <a class="art-nextlink" id="art-nextlink" href="#"></a>
        </div>
      </div>
    </div>
    <div class="art-progress_bar" id="art-progress_bar"></div>
  </div>

  <div id="art-next_signifier" class="art-next_signifier">
    <div class="art-next_signifier_content">
      <span class="art-next_signifier_image" id="art-next_signifier_image"></span>
      <h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
    </div>
  </div>


  

  <div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_659164" data-article-id="659164" data-article-headline="Finland to investigate Nokia-branded phones after data breach report" data-article-url="/article/659164/finland-investigate-nokia-branded-phones-after-data-breach-report/">

    <meta itemprop="sourceOrganization" content="ARN" />
    <article class="art-article full">

      <header class="art-header">
        <h1 itemprop="name" class="art-title">Finland to investigate Nokia-branded phones after data breach report</h1>
        <p class="art-sms sms">Handsets allegedly sent information to China</p>

        
        

        
        



<div class="art-social article_social" id="article_social_0" data-article-id="659164" data-article-url="https://www.cio.com.au/article/659164/finland-investigate-nokia-branded-phones-after-data-breach-report/">
	<div class="art-byline art-byline_withpic">

		
			<a class="art-author_pic" href="/author/415/reuters/articles">
			
				<img src="https://d2r9nfiii89r0l.cloudfront.net/author/100x100/authors/reuters_social_logo_4.png" alt="Reuters">
			
			</a>
		

		<span class="art-author">
		
      <!-- Condition to display the Channel Asia instead of Channel Asia Singapore for the authors on Channel Asia sites -->
			<a href="/author/415/reuters/articles">Reuters (ARN)</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">22 March, 2019 15:51</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/659164/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.cio.com.au/article/659164/finland-investigate-nokia-branded-phones-after-data-breach-report/&amp;amp;t=Finland%20to%20investigate%20Nokia-branded%20phones%20after%20data%20breach%20report">-</a></li>
		<li class="linkedin_li">
			<a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.cio.com.au/article/659164/finland-investigate-nokia-branded-phones-after-data-breach-report/&amp;title=Finland%20to%20investigate%20Nokia-branded%20phones%20after%20data%20breach%20report">
				<span class="s">share</span>
			</a>
		</li>
		<li class="twitter_li">
			<a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=Finland%20to%20investigate%20Nokia-branded%20phones%20after%20data%20breach%20report&amp;url=http%3A//www.cio.com.au/article/659164/finland-investigate-nokia-branded-phones-after-data-breach-report/">

			</a>
		</li>
		<li class="gplus_li">
			<a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//www.cio.com.au/article/659164/finland-investigate-nokia-branded-phones-after-data-breach-report/">
			
			</a>
		</li>
		
		<li class="print_li">
			<a class="line print" title="print this article" href="/article/print/659164/finland-investigate-nokia-branded-phones-after-data-breach-report/" rel="nofollow">
				print
			</a>
		</li>
		
		<li class="email_li">
			<a class="line email" title="email this article" href="mailto:?subject=Finland%20to%20investigate%20Nokia-branded%20phones%20after%20data%20breach%20report&amp;amp;body=http%3A//www.cio.com.au/article/659164/finland-investigate-nokia-branded-phones-after-data-breach-report/">
				email
			</a>
		</li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20190322112529"></script>
<script>
// var social_float_disable = true;
</script>

        

        
        


        <div class="art-header_extra">
          
          <a href="#art-comments_659164" data-disqus-identifier="/article/659164/" class="art-comment_count">Comments</a>
        </div>

      </header>

      <div itemprop="articleBody" class="art-body body">

      
      
      
      
      <div class="story_images nocaption">
        <figure>
          
          <img alt="" src="https://d2r9nfiii89r0l.cloudfront.net/article/images/740x500/dimg/nokia_offices.jpg">
          

          
          
          <span class="image-license">
            
            <span>Credit:  Dreamstime </span>
            
            
          </span>
          

        </figure>
        

        
      </div>
      
      
      



      
      













	
<p>Finland's data protection ombudsman said he would investigate whether Nokia-branded phones had breached data rules after a report said the handsets sent information to China.</p><p>Nokia-branded mobile phones are developed under license by Finnish company <a href="https://www.arnnet.com.au/article/645503/apac-nz-leaders-exit-nokia-spin-off-hmd-global/" target="_blank">HMD Global</a>, which said no personal data had been shared with a third party although it said there had been a data software glitch with one batch of handsets that had been fixed.</p><p>Ombudsman Reijo Aarnio told <em>Reuters </em>he would assess whether there were any breaches that involved "personal information and if there has been a legal justification for this."</p>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["659164"], "idgau_tax": ["news"], "site": ["cio"], "tag": ["data-breach", "security"], "kw": ["data+protection", "mobility", "mobile", "data+breach", "device", "software", "data", "microsoft", "risk"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-9046644">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<p>Norwegian public broadcaster NRK reported on Thursday a data breach related to the Nokia 7 Plus model, built by HMD. It said the company had "admitted that an unspecified number of Nokia 7 Plus phones had sent data to the Chinese server."</p><p>Nokia, which receives royalties from HMD but has no direct investment in the firm, declined to comment.</p><aside id="brand-post-promo-placeholder-slot"></aside><p>US accusations that Chinese telecom giant Huawei posed an espionage risk has heightened Western government security concerns. <a href="https://www.arnnet.com.au/article/658557/huawei-confirms-lawsuit-against-us-government/" target="_blank">Huawei</a>, which competes with Nokia in the network business, denies it poses any such risk.</p><p>NRK said it was alerted to the data issue after a Nokia 7 Plus user contacted them to say his phone often contacted a particular server, sending data packages in an unencrypted format. NRK said HMD had declined to say who owned the server.</p><p>"We can confirm that no personally identifiable information has been shared with any third party," HMD Global said in an email to <em>Reuters</em>, adding there had been "an error in software packaging process in a single batch of one device model".</p><p>"Such data was never processed and no person could have been identified based on this data," HDM said, adding the error had been fixed in February and that nearly all affected devices had installed the fix.</p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.arnnet.com.au/article/659147/customers-turn-mssps-channel-rules-security-roost/"><img src="https://d2r9nfiii89r0l.cloudfront.net/dimg/120x120/dimg/dreamstime_s_134045698.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.arnnet.com.au/article/659147/customers-turn-mssps-channel-rules-security-roost/">Customers turn to MSSPs as channel rules security roost</a></span>
</div>
</aside><p>Nokia, once the world's dominant cellphone maker but which struggled to keep up with the shift to smartphones, sold all its handset activities and is now focused on telecom network equipment.</p><p>The handset business was initially sold to Microsoft in 2014. HMD, set up by former Nokia executives, took over the Nokia feature phone business from Microsoft in 2016 and struck a deal with Nokia Oyj to use the brand on smartphones.</p><p><em>(Reporting by Anne Kauranen in Helsinki and Terje Solsvik in Oslo, additional reporting by Tarmo Virki; Editing by Edmund Blair)</em></p><div class="nocontent">
<div class="related-content-links">
<b>Read More:</b>
<ul>
<li><a href="https://www.arnnet.com.au/article/656799/moq-skoolbag-platform-accessed-data-breach/">MOQ's Skoolbag platform accessed in data breach</a></li>
<li><a href="https://www.arnnet.com.au/article/650404/nz-guests-dark-marriott-recovers-from-hefty-security-breach/">A/NZ guests in the dark as Marriott recovers from hefty security breach</a></li>
</ul>
</div>
</div>




      
      

        
      





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="/brand-post/content/646338/what-to-expect-for-the-future-of-marketing/" onclick="trackBrandPostNativeAdLink(646338);">
    <img src="https://d2r9nfiii89r0l.cloudfront.net/brand-post/logo/80x80/brand_posts/brand/rmit-logo.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://d2r9nfiii89r0l.cloudfront.net/dimg/90x30/brand_post/post_type/brandpost_type.png">
    <a href="/brand-post/content/646338/what-to-expect-for-the-future-of-marketing/" onclick="trackBrandPostNativeAdLink(646338);">What to Expect For the Future of Marketing</a><br/>
  </span>

  <a class="more" href="/brand-post/98/rmit-university/" onclick="trackBrandPostNativeAdLink(646338);">More from RMIT University</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



      


      
<div class="promo_text">
	<p>Join the <a href="http://www.linkedin.com/groups?mostPopular=&gid=3096778">CIO Australia group on LinkedIn</a>. The group is open to CIOs, IT Directors, COOs, CTOs and senior IT managers.</p>
</div>

      

      
      <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small>Weekly coverage of the issues that impact corporate and government information</small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="56" id="id_newsletter" />
    <input type="hidden" value="https://www.cio.com.au/article/659164/finland-investigate-nokia-branded-phones-after-data-breach-report/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>


    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

      


        
      
      <p class="tags">
        Tags <a href="/tag/nokia/">Nokia</a><a href="/tag/handset/">handset</a><a href="/tag/hmd-global/">HMD Global</a><a href="/tag/data-breach/">data breach</a><a href="/tag/security/">security</a>
      </p>
      
      
      
      
      
        
      
      <p class="tags companies">
      More about <a href="/company/huawei/">Huawei</a><a href="/company/microsoft/">Microsoft</a><a href="/company/nokia/">Nokia</a>
      </p>
      
      
      
      



      









      </div><!-- body -->

    </article>


    <div class="art-sidebar">
      
      
      
      
      <div class="lo-rhs_mrec boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-9046644" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;659164&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;data-breach&quot;, &quot;security&quot;], &quot;kw&quot;: [&quot;data+protection&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;data+breach&quot;, &quot;device&quot;, &quot;software&quot;, &quot;data&quot;, &quot;microsoft&quot;, &quot;risk&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
      
      

      
      
      <a class="cio50-rhspromo" href="/cio50/"><img src="https://demo.idg.com.au/cio/cio50/2018/CIO50_winners_promo_2018.jpg"></a>
      
      

      
      
      


<aside class="lo-rhs_box lo-rhs_readmore read_more">
	<h2 class="lo-subheader lo-rhsheader">Editor's Recommendations</h2>
	<ul class="lo-list related_list">
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/656249/does-your-company-need-an-ai-ethics-committee/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/ai_man_1.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/656249/does-your-company-need-an-ai-ethics-committee/?fp=16&amp;fpid=1">Does your company need an AI ethics committee?</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/656443/how-cios-can-prepare-new-world-open-data/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/vault.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/656443/how-cios-can-prepare-new-world-open-data/?fp=16&amp;fpid=1">How CIOs can prepare for a new world of open data</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/656381/mind-your-metaphors-why-cios-choice-corporate-jargon-counts/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/chess_3.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/656381/mind-your-metaphors-why-cios-choice-corporate-jargon-counts/?fp=16&amp;fpid=1">Mind your metaphors: Why CIOs’ choice of corporate jargon counts</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/644182/why-cio-tenures-australia-getting-shorter/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/man_with_bag_1.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/644182/why-cio-tenures-australia-getting-shorter/?fp=16&amp;fpid=1">Why CIO tenures in Australia are getting shorter</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/644236/australian-organisations-suck-data-analytics/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/dreamstime_s_98671289.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/644236/australian-organisations-suck-data-analytics/?fp=16&amp;fpid=1">Australian companies suck at data analytics</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/636125/ice-bucket-challenge-co-founder-gets-his-voice-back/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/project_revoice.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/636125/ice-bucket-challenge-co-founder-gets-his-voice-back/?fp=16&amp;fpid=1">Ice Bucket Challenge co-founder gets his voice back</a></h3>
		</li>
	
	</ul>
</aside>


      
      

      

      

      
      <section class="rhs_twitter rhs_box">
        <a class="twitter-timeline" data-height="400" href="https://twitter.com/CIO_Australia">Tweets by CIO_Australia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
     </section>
      

      
      
      


                        
      
      
                        
                        <aside class="lo-rhs_box lo-rhs_readmore read_more">
                                <h2 class="lo-subheader lo-rhsheader">Web Events</h2>
                                <ul class="lo-list zones rhs-web-event">
                                        
                                        <li>
                                                <a class=""  href="/webinar/365676/how-to-power-your-work-and-unleash-enterprise-agility/video/"><img  src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/70x70/webinars/sponsor_logo/how-to-power-your-work-and-unleash-enterprise-agility_slacklogo.jpg" alt="" /></a>
                                                <h3 class="lo-list_title"><a href="/webinar/365676/how-to-power-your-work-and-unleash-enterprise-agility/video/">How to power your work and unleash enterprise agility</a></h3>
                                        </li>
                                        
                                        <li>
                                                <a class=""  href="/webinar/365673/cio-executive-council-webevent-enterprise-agility-facilitation-integration-and-enablement/video/"><img  src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/70x70/webinars/sponsor_logo/cio-executive-council-webevent-enterprise-agility-facilitation-integration-and-enablement_cec_logo_color_1.png" alt="" /></a>
                                                <h3 class="lo-list_title"><a href="/webinar/365673/cio-executive-council-webevent-enterprise-agility-facilitation-integration-and-enablement/video/">CIO Executive Council WebEvent | Enterprise Agility – Facilitation, Integration and Enablement</a></h3>
                                        </li>
                                        
                                        <li>
                                                <a class=""  href="/webinar/365669/cio-live-webinar-future-of-work-how-to-meet-the-demand-of-digital/video/"><img  src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/70x70/webinars/sponsor_logo/cio-live-webinar-future-of-work-how-to-meet-the-demand-of-digital_box_logo.png" alt="" /></a>
                                                <h3 class="lo-list_title"><a href="/webinar/365669/cio-live-webinar-future-of-work-how-to-meet-the-demand-of-digital/video/">CIO Live Webinar - Future of Work: How to meet the demand of digital</a></h3>
                                        </li>
                                        
                                </ul>
                        </aside>
      

      
                        

      
      

      
      <aside class="lo-rhs_box lo-rhs_readmore read_more">
        <h2 class="lo-subheader lo-rhsheader">Read more</h2>
        <ul class="lo-list zones">
          
          
          
          <li>
            <a href="/nttdata/" class="lo-list_image"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190322112529" data-src="https://d2r9nfiii89r0l.cloudfront.net/dimg/100x100/zone/nttdata-logo.jpg"></a>
            <h3 class="lo-list_title"><a href="/nttdata/">NTT Data Zone</a></h3>
          </li>
          
          

        </ul>
      </aside>
      

      


      
      
      <div class="lo-rhs_mrec">
        
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-9046644" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;659164&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;data-breach&quot;, &quot;security&quot;], &quot;kw&quot;: [&quot;data+protection&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;data+breach&quot;, &quot;device&quot;, &quot;software&quot;, &quot;data&quot;, &quot;microsoft&quot;, &quot;risk&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


      </div>
      
      

      
      <script src="https://jobs.cio.com.au/js/widget.js" data-origin="https://jobs.cio.com.au" data-widget-title="Latest Jobs" data-limit ="3" type="text/javascript"></script>
      <div id="job-widget-container"></div>
      

      

      

      
      

  
  
  
  <aside class="lo-rhs_box lo-rhs_whitepapers">
    <h2 class="lo-subheader lo-rhsheader">Related Whitepapers</h2>
    <ul class="lo-list related_list whitepapers">
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/374081/2018-global-threat-intelligence-report/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190322112529" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/capture_12.png" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/374081/2018-global-threat-intelligence-report/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">2018 Global Threat Intelligence Report</a></h3>
    </li>
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/374079/global-threat-intelligence-infographic-apac/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190322112529" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/action-adults-business-926984.jpg" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/374079/global-threat-intelligence-infographic-apac/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Global Threat Intelligence Infographic APAC</a></h3>
    </li>
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/373860/electronic-signatures-legal-considerations-and-best-practices/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190322112529" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/esig.png" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/373860/electronic-signatures-legal-considerations-and-best-practices/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Electronic Signatures: Legal  considerations and best practices</a></h3>
    </li>
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/373857/top-it-considerations-for-pdf-solutions/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190322112529" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/top-it-considerations-for-pdf-solutions.jpg" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/373857/top-it-considerations-for-pdf-solutions/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Top IT considerations for PDF Solutions</a></h3>
    </li>
    
    </ul>
  </aside>
  












    
      
    </div>



    <div class="art-extra">

    
    <div class="art-comments" id="art-comments_659164">
    <a class="art-comment_show" data-disqus-identifier="/article/659164/" data-disqus-shortname="cioau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="cioau" data-disqus-identifier="/article/659164/"></div>
<script type="text/javascript">
var disqus_shortname = 'cioau';
var disqus_identifier = '/article/659164/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
      



      

      
      <div class="lo-bottom_boombox bottom_boombox">
      
<div class="gpt-ad" id="gpt-ad-main-column-9046644" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;659164&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;data-breach&quot;, &quot;security&quot;], &quot;kw&quot;: [&quot;data+protection&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;data+breach&quot;, &quot;device&quot;, &quot;software&quot;, &quot;data&quot;, &quot;microsoft&quot;, &quot;risk&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


      </div>
      


      <!-- <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20190322112529"></script> -->

      



      
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



    </div>

    
    <aside class="art-readnext readnext">
      <h2>Read next</h2>
      <ul>
        
        
        
        <li>
          
          
              

          <a class="image" href="/article/658982/australia-goes-green-over-irish-contracts-worth-10-million/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190322112529" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/abstract_data_green_4.jpg"></a>
          <h3><a href="/article/658982/australia-goes-green-over-irish-contracts-worth-10-million/">Australia goes ‘green’ over Irish contracts worth $10m</a></h3>

          

        </li>
        
        <li>
          
          
              

          <a class="image" href="/article/658919/drakes-tracing-steaks-back-farm-origin-ibm-blockchain/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190322112529" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/dreamstime_s_25487785.jpg"></a>
          <h3><a href="/article/658919/drakes-tracing-steaks-back-farm-origin-ibm-blockchain/">Drakes tracing steaks back to farm of origin with IBM blockchain</a></h3>

          

        </li>
        
        <li>
          
          
          

          
          <a class="image" href="http://www.cso.com.au/article/659079/metal-firm-hydro-plans-recovery-from-ransomware-could-wiper-malware/?utm_medium=leapfrog&amp;utm_source=www.cio.com.au"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190322112529" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/dreamstime_l_106521327.jpg"></a>
          
          <h3><a href="http://www.cso.com.au/article/659079/metal-firm-hydro-plans-recovery-from-ransomware-could-wiper-malware/?utm_medium=leapfrog&amp;utm_source=www.cio.com.au">Metal firm Hydro plans recovery from ransomware that could be wiper malware</a></h3>
          <p class="featured_on">CSO Online</p>

          

        </li>
        
        

        
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/659041/pictures-cloud-computing-delivering-what-it-promised/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190322112529" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/cio-oreta-mel-001.jpg"></a>
          <h3><a href="/slideshow/659041/pictures-cloud-computing-delivering-what-it-promised/">In pictures: Is cloud computing delivering on what it promised?</a></h3>
        </li>
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/658931/cio-breakfast-software-defined-infrastructure-crucial-your-business-growth/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190322112529" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/cio-lenovo-mel-001.jpg"></a>
          <h3><a href="/slideshow/658931/cio-breakfast-software-defined-infrastructure-crucial-your-business-growth/">CIO breakfast: Is software-defined infrastructure crucial to your business growth?</a></h3>
        </li>
        
        
        
      </ul>
    </aside>
    


    
    
    <div id="leaderboard-bottom-ad" class="art-bottom_leaderboard lo-leaderboard_bottom">
<div class="gpt-ad" id="gpt-ad-bottom-banner-9046644" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;659164&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;data-breach&quot;, &quot;security&quot;], &quot;kw&quot;: [&quot;data+protection&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;data+breach&quot;, &quot;device&quot;, &quot;software&quot;, &quot;data&quot;, &quot;microsoft&quot;, &quot;risk&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>  
    
    


    
    



<div class="ias-pagination" id="ias-pagination_659164">
	<a class="ias-next" data-sms="In response to customer calls for onshore file hosting" data-image="https://d2r9nfiii89r0l.cloudfront.net/dimg/200x200/dimg/dreamstime_s_94992679.jpg" title="Dropbox to launch Sydney region, appoints new country manager" data-article-nextid="658965" href="/article/658965/dropbox-launch-sydney-region-appoints-new-country-manager/">Dropbox to launch Sydney region, appoints new country manager</a>
</div>

    

    
    <div id="clarity-context-data_659164" data-context="{&quot;event_type&quot;: &quot;pageview&quot;, &quot;tags&quot;: [&quot;Nokia&quot;, &quot;handset&quot;, &quot;HMD Global&quot;, &quot;data breach&quot;, &quot;security&quot;], &quot;author&quot;: &quot;Reuters&quot;, &quot;word_count&quot;: 388, &quot;publication_datetime&quot;: &quot;2019-03-22T04:51:17+00:00&quot;, &quot;score&quot;: 1, &quot;content_type&quot;: &quot;article&quot;, &quot;content_id&quot;: 1197176239}">

    



  </div><!-- art-wrap -->




</div><!-- art-articles_wrap -->










    </div><!-- site_columns_main -->
    

    

  </div><!-- site_columns-->

  

  
    




  

  
  
  <div id="sites-promo" class="cfix">

<div id="block-products_block-1" class="block block-products_block block-CSO">
	<div class="title">CSO</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.cso.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.cso.com.au/article/659146/windows-defender-enterprise-scans-malware-macs-too/">Windows Defender for enterprise scans for malware on Macs too</a></li>
	
	<li class="story-1"><a href="http://www.cso.com.au/article/659134/cisco-directs-high-priority-patches-ip-phone-security-exposures/">Cisco directs high priority patches for IP phone security exposures</a></li>
	
	<li class="story-2"><a href="http://www.cso.com.au/article/659137/facebook-passwords-hundreds-millions-users-were-exposed-facebook-employees/">Facebook passwords for hundreds of millions of users were exposed to Facebook employees</a></li>
	
	<li class="story-3"><a href="http://www.cso.com.au/article/659097/quantum-computing-will-break-your-encryption-few-years/">Quantum computing will break encryption in a few years</a></li>
	
	<li class="story-4"><a href="http://www.cso.com.au/article/659079/metal-firm-hydro-plans-recovery-from-ransomware-could-wiper-malware/">Metal firm Hydro plans recovery from ransomware that could be wiper malware</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-1" class="block block-story_list_block block-Computerworld">
	<div class="title">Computerworld</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.computerworld.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.computerworld.com.au/article/659154/tv-companies-told-their-ducks-row-set-top-box-case/">TV companies told to have their ducks in a row for set-top box case</a></li>
	
	<li class="story-1"><a href="http://www.computerworld.com.au/article/659151/mynetfone-ditches-residential-broadband/">MNF Group ditches residential broadband</a></li>
	
	<li class="story-2"><a href="http://www.computerworld.com.au/article/659148/facebook-fixes-glitch-exposed-millions-user-passwords-employees/">Facebook fixes glitch that exposed millions of user passwords to employees</a></li>
	
	<li class="story-3"><a href="http://www.computerworld.com.au/article/659140/trello-major-update-hands-admins-more-control-over-public-boards/">Trello, in major update, hands admins more control over public boards</a></li>
	
	<li class="story-4"><a href="http://www.computerworld.com.au/article/659104/fresh-blood-seeking-employers-welcome-revived-mainframe-course/">‘Fresh blood’ seeking employers welcome revived mainframe course</a></li>
	
	</ul>
	</div>
</div>







<div id="block-story_list_block-2" class="block block-story_list_block block-ARN">
	<div class="title">ARN</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.arnnet.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.arnnet.com.au/article/659164/finland-investigate-nokia-branded-phones-after-data-breach-report/">Finland to investigate Nokia-branded phones after data breach report</a></li>
	
	<li class="story-1"><a href="http://www.arnnet.com.au/article/659163/netsuite-partner-klugo-group-names-new-ceo/">NetSuite partner Klugo Group names new CEO</a></li>
	
	<li class="story-2"><a href="http://www.arnnet.com.au/article/659150/john-paitaridis-leaves-optus-business-private-equity-firm/">John Paitaridis leaves Optus Business for private equity firm</a></li>
	
	<li class="story-3"><a href="http://www.arnnet.com.au/article/659127/mnf-group-sells-fixed-line-residential-broadband-customer-base/">MNF Group sells fixed line residential broadband customer base</a></li>
	
	<li class="story-4"><a href="http://www.arnnet.com.au/article/659147/customers-turn-mssps-channel-rules-security-roost/">Customers turn to MSSPs as channel rules security roost</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-5" class="block block-story_list_block block-Techworld">
	<div class="title">Techworld</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.techworld.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.techworld.com.au/article/659134/cisco-directs-high-priority-patches-ip-phone-security-exposures/">Cisco directs high priority patches for IP phone security exposures</a></li>
	
	<li class="story-1"><a href="http://www.techworld.com.au/article/659135/inside-new-cloudera-data-platform-vision-migration-roadmap/">Inside the new Cloudera Data Platform: vision, migration and roadmap</a></li>
	
	<li class="story-2"><a href="http://www.techworld.com.au/article/659140/trello-major-update-hands-admins-more-control-over-public-boards/">Trello, in major update, hands admins more control over public boards</a></li>
	
	<li class="story-3"><a href="http://www.techworld.com.au/article/659097/quantum-computing-will-break-your-encryption-few-years/">Quantum computing will break encryption in a few years</a></li>
	
	<li class="story-4"><a href="http://www.techworld.com.au/article/659075/llvm-8-shines-webassembly-machine-learning-workloads/">LLVM 8 shines on WebAssembly, machine learning workloads</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-5" class="block block-story_list_block block-CMO">
	<div class="title">CMO</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.cmo.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.cmo.com.au/article/658978/black-box-algorithms-should-applied-human-outcomes/">Data scientist: Black box algorithms should not be applied to human outcomes</a></li>
	
	<li class="story-1"><a href="http://www.cmo.com.au/article/659095/network-10-partners-braze/">Network 10 partners with Braze</a></li>
	
	<li class="story-2"><a href="http://www.cmo.com.au/article/659103/sap-retail-chief-why-more-retailers-need-harness-data-differently/">SAP retail chief: Why more retailers need to harness data differently</a></li>
	
	<li class="story-3"><a href="http://www.cmo.com.au/article/659100/news-corp-social-media-facing-reckoning/">News Corp: Social media is facing a reckoning</a></li>
	
	<li class="story-4"><a href="http://www.cmo.com.au/article/659032/cmo-top-8-martech-stories-week-21-march-2019/">CMO&#39;s top 8 martech stories for the week - 21 March 2019</a></li>
	
	</ul>
	</div>
</div>



</div>

  
  

</div>
</div>

<footer class="lo-footer">
  
  <div class="lo-footer_content">
    <div class="lo-footer_nav">
      <ul class="lo-footer_nav_list">
        <li><a href="mailto:editor@cio.com.au">Send Us E-mail</a></li>
        <li><a href="/privacy" target="_blank">Privacy Policy [Updated 16 May 18]</a> </li>
        <li><a href="http://www.idg.com.au/contacts" target="_blank">Advertising</a> </li>
        <li><a href="http://www.csoonline.com.au">CSO</a> </li>
        <li><a href="/user/mailing_list/?referrer=footer_textlinks" target="_blank">Subscribe to emails</a> </li>
        <li><a href="/user/login" target="_blank">IDG registered user login</a> </li>
        <li><a href="https://subscriptions.idg.com.au/" target="_blank">Subscribe to IDG Publications</a> </li>
        <li><a href="/contacts">Contact Us</a> </li>
      </ul>
    </div>

    <div class="lo-footer_bottom">
      <p class="lo-copyright">Copyright 2019 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>

      <div class="lo-footer_sites">
        <h2>IDG Sites</h2>
        <ul class="lo-footer_sites_list">
          <li><a href="http://www.pcworld.idg.com.au">PC World</a> </li>
          <li><a href="http://www.goodgearguide.com.au">GoodGearGuide</a> </li>
          <li><a href="http://www.computerworld.com.au">Computerworld</a> </li>
          <li><a href="http://www.cmo.com.au">CMO</a></li>
          <li><a href="http://www.cso.com.au">CSO</a> </li>
          <li><a href="http://www.techworld.com.au">Techworld</a> </li>
          <li><a href="http://www.arnnet.com.au">ARN</a> </li>
          <li><a href="http://www.cioexecutivecouncil.com.au/">CIO Executive Council</a></li>
          <li><a href="http://education.idg.com.au/">IDG Education</a></li>
          <li><a href="http://gov.idg.com.au/">IDG Government</a></li>
          <li><a href="http://health.idg.com.au/">IDG Health</a></li>
        </ul>
      </div>

      <a  class="lo-sba"id="footer_sba" href="http://www.auditbureau.org.au/edata/masthead/show/cio"><img src="https://www.idgcdn.com.au/compressor-staticfiles/images/ABA_audited_website.gif?release=20190322112529" alt="ABA_audited_website" width="100" height="51" /></a>
    </div>
  </div>

</footer>



<div id="ad_slot"></div>

<div class="lo-scripts">

  <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/cio/cio.js?release=20190322112529"></script>
  <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20190322112529"></script>

  <div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '119110298118070', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>


  
  <div id="trackers">
    
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4682878-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "reuters");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'nokia');

trackEvent('Content Tags', 'Tag Impression', 'handset');

trackEvent('Content Tags', 'Tag Impression', 'hmd global');

trackEvent('Content Tags', 'Tag Impression', 'data breach');

trackEvent('Content Tags', 'Tag Impression', 'security');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-646338');



</script>
<!-- End Google Analytics -->


    
  </div>
  

  <div class="ad_scripts">
    <div class="lo-skin_script">
<div class="gpt-ad" id="gpt-ad-skin-9046644" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;659164&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;data-breach&quot;, &quot;security&quot;], &quot;kw&quot;: [&quot;data+protection&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;data+breach&quot;, &quot;device&quot;, &quot;software&quot;, &quot;data&quot;, &quot;microsoft&quot;, &quot;risk&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    <div class="lo-otp_script">
<div class="gpt-ad" id="gpt-ad-over-the-page-9046644" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;659164&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;data-breach&quot;, &quot;security&quot;], &quot;kw&quot;: [&quot;data+protection&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;data+breach&quot;, &quot;device&quot;, &quot;software&quot;, &quot;data&quot;, &quot;microsoft&quot;, &quot;risk&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    
<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-9046644" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;659164&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;data-breach&quot;, &quot;security&quot;], &quot;kw&quot;: [&quot;data+protection&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;data+breach&quot;, &quot;device&quot;, &quot;software&quot;, &quot;data&quot;, &quot;microsoft&quot;, &quot;risk&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    
<div class="gpt-ad" id="gpt-ad-third-party-otp-9046644" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;659164&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;data-breach&quot;, &quot;security&quot;], &quot;kw&quot;: [&quot;data+protection&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;data+breach&quot;, &quot;device&quot;, &quot;software&quot;, &quot;data&quot;, &quot;microsoft&quot;, &quot;risk&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



    
<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-9046644" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;659164&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;data-breach&quot;, &quot;security&quot;], &quot;kw&quot;: [&quot;data+protection&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;data+breach&quot;, &quot;device&quot;, &quot;software&quot;, &quot;data&quot;, &quot;microsoft&quot;, &quot;risk&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    
<div class="gpt-ad" id="gpt-ad-mobile-otp-9046644" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;659164&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;data-breach&quot;, &quot;security&quot;], &quot;kw&quot;: [&quot;data+protection&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;data+breach&quot;, &quot;device&quot;, &quot;software&quot;, &quot;data&quot;, &quot;microsoft&quot;, &quot;risk&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    
<div class="gpt-ad" id="gpt-ad-teads-inread-9046644" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;659164&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;data-breach&quot;, &quot;security&quot;], &quot;kw&quot;: [&quot;data+protection&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;data+breach&quot;, &quot;device&quot;, &quot;software&quot;, &quot;data&quot;, &quot;microsoft&quot;, &quot;risk&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>




    <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20190322112529" charset="utf-8"></script>
    <script type="text/javascript">
    createAndDisplayAds();
    </script>
  </div>

  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20190322112529"></script>
  <!-- <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20190322112529"></script> -->

  

  
  
  <script>
    var disqus_shortname = "";
  </script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20190322112529"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery-ias.min.js?release=20190322112529"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/infinitescroll.js?release=20190322112529"></script>
  <script>
    ias_init('CIO');
  </script>


</div>
</body>



<!-- Crazy Egg Tracking -->

<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<script>
(function($){
  var detectAdHeight=setInterval(function() {
    if( $('.gpt-ad').children().eq(1).find('iframe').height() <= 300 ){
      $('#hp-popular').clone().attr('id','hp-popular_clone').appendTo('#hp-popular_placeholder');
      $('#hp-page').addClass('short_mrec');
      $('.hp-topnews_list .hp-topnews_item').slice(18).hide();
      clearInterval(detectAdHeight)//clean detect height when find height <=300
    } 
  }, 500);
  //clean detect height if can't get height <=300 within 10sec
  setTimeout( function(){
    clearInterval(detectAdHeight);
  } , 10000)

})(window.jQuery)
</script>



<script type="text/javascript">
var disqus_shortname = 'cioau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>

<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({ notify: 'action',name: 'page_view' });
</script>
<script src="//cdn.taboola.com/libtrc/idgau-sc/tfa.js"></script>

<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20190322112529";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["Nokia", "handset", "HMD Global", "data breach", "security"],'author':"Reuters",'word_count':388,'publication_datetime':"2019-03-22T04:51:17+00:00",'score':1,'content_type':"article",'content_id':1197176239
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 


   <script type="text/javascript">!function(t,e,n){n=t.createElement(e),t=t.getElementsByTagName(e)[0],n.async=1,n.src="https://spiffymachine.com/v2/0/ktt4CA00Qi-Fg5JFdbqPPLniv0KPMZQqiEnKMH4O0jxnMjhnedLC3aAzmVJu4B9kaIR2vs3BokdeRmoJmmOrwoFeOYrcNCF",t.parentNode.insertBefore(n,t)}(document,"script"),function(t,e){t[e]=t[e]||function(){(t[e].q=t[e].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function c(){var n=r();if(n){var c=t[e].pubads();typeof c.setTargeting===a&&c.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?c():typeof n.cmd.unshift===a?n.cmd.unshift(c):n.cmd.push(c)}(window,"googletag","function");;;;!function(e,a,t,n){function r(){if(!window.frames[n]){var a=e.body;if(a){var t=e.createElement("iframe");t.style.display="none",t.name=n,a.appendChild(t)}else setTimeout(r,5)}}function c(){for(var e=[],t=0;t<arguments.length;t++)e.push(arguments[t]);s.q=s.q||[],"ping"===e[0]?e[2]({gdprAppliesGlobally:a.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):e.length&&s.q.push(e)}function i(e){try{return JSON.parse(e)}catch(a){}}function o(e){if(e){var a,t="__cmpCall",n="string"==typeof e.data&&e.data.indexOf(t)>=0;a=n?(i(e.data)||{})[t]:(e.data||{})[t],a&&s(a.command,a.parameter,function(t,r){var c={__cmpReturn:{returnValue:t,success:r,callId:a.callId}};e.source.postMessage(n?JSON.stringify(c):c,"*")})}}var s=a[t];r(),"function"!=typeof s&&(s=a[t]=c,a.addEventListener?a.addEventListener("message",o,!1):a.attachEvent&&a.attachEvent("onmessage",o))}(document,window,"__cmp","__cmpLocator");;</script>

<script type="text/javascript">
  var cmp_consent_starter=function () {
   
    window.admiral = window.admiral || function () { (admiral.q = admiral.q || []).push(arguments) };

    window.admiral("addEventListener", "cmp.loaded", function cmpLoaded(data) {
    
      //for EU user
      //for testing purpose change  if (data.euVisitor) to if(!data.euVisitor)
      if (data.euVisitor) {
        !data.consentKnown ?  window.admiral("show", "cmp.main") :   detectConsentStatus();
      //for non-EU user
      } else {
        runTracking();
      }
    });

    //when consent updating
    window.admiral('after', "cmp.updated", function cmpUpdated() {
      detectConsentStatus()
    });
    // Detect consent if switched to True
    function detectConsentStatus() {
      window.admiral("get", "cmp.consent", function( consents ){
        if (consents.publisherPurposes[2]) runTracking();
      });
    }
    // Run clarity tracking script
    function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
    }
  };
  cmp_consent_starter();
  
  //for scrolling page
  // implement page data here for asynchronous behaviour

 /* setInterval(function(){
    
    var pageTrackingData = {
      a:'scscscssc'
    }
    window.admiral('after', 'cmp.loaded', function( data ){
      window.admiral("get", "cmp.consent", function( consents ){
        if (data.euVisitor) {
          if( consents.publisherPurposes[2]) clarity_tracking_starter(pageTrackingData)
        } else {
          clarity_tracking_starter(pageTrackingData);
        }
      });
     
    });
  },5000)*/
</script>  


</html>
