<!DOCTYPE HTML>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">






























<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta http-equiv="Content-Language" content="en-AU">
  <meta name="abstract" content="Information Technology strategy insight for senior IT management - resources to understand and leverage information technology.">
  <meta name="description" content="Windows 7 Extended Security Updates will add support through January 2023">
  <meta name="keywords" content="Cloud, Microsoft, Windows, Windows 7, security">
  <meta name="copyright" content="&copy; 2018 IDG Communications">
  <meta name="resource-type" content="document">
  <meta name="date" content="Monday, 10th September 2018">
  <meta name="robots" content="index,follow, noarchive">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">
  <link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/cio/images/favicon.ico?release=20180910152023">
  <title>Microsoft plans to sell post-2020 support for Windows 7 - CIO</title>

  <!--[if lt IE 9]>
  <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

  <!--<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>-->
  <script src="https://code.jquery.com/jquery-1.8.0.min.js"></script>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/cio/cio.css?release=20180910152023" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/idg_ads/ads.css?release=20180910152023" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/salary_survey/salary.css?release=20180910152023" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/brand_posts/style.css?release=20180910152023" media="screen,print" crossorigin="anonymous"/>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/cio/modernizr.js?release=20180910152023"></script>


  


  
<meta property="fb:app_id" content="119110298118070" />
<meta property="og:site_name" content="CIO" />


  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  
<meta property="og:title" content="Microsoft plans to sell post-2020 support for Windows 7" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://d2r9nfiii89r0l.cloudfront.net/article/images/800x800/dimg/windows_7_microsoft.jpg" />
<meta property="og:url" content="https://www.cio.com.au/article/646454/microsoft-plans-sell-post-2020-support-windows-7/" />
<meta property="og:description" content="​Microsoft has accepted that enterprises won&#39;t purge Windows 7 by January 2020, and will sell extended support for three years past that deadline." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CIO_Australia" />
<meta name="twitter:title" content="Microsoft plans to sell post-2020 support for Windows 7" />

<meta name="twitter:image" content="https://d2r9nfiii89r0l.cloudfront.net/article/images/800x800/dimg/windows_7_microsoft.jpg" />



<meta name="twitter:url" content="https://www.cio.com.au/article/646454/microsoft-plans-sell-post-2020-support-windows-7/" />






<meta name="news_keywords" content="Cloud, Microsoft, Windows, Windows 7, security">



<link rel="canonical" href="https://sg.channelasia.tech/article/646454/microsoft-plans-sell-post-2020-support-windows-7/" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20180910152023" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20180910152023" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20180910152023" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20180910152023" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="CIO: Cloud" href="/rss/tag/cloud/" />

<link rel="alternate" type="application/rss+xml" title="CIO: Microsoft" href="/rss/tag/microsoft/" />

<link rel="alternate" type="application/rss+xml" title="CIO: Windows" href="/rss/tag/windows/" />

<link rel="alternate" type="application/rss+xml" title="CIO: Windows 7" href="/rss/tag/windows-7/" />

<link rel="alternate" type="application/rss+xml" title="CIO: security" href="/rss/tag/security/" />

<link rel="alternate" type="application/rss+xml" title="CIO: by IDG News Service staff" href="/rss/author/945591084/idg-news-service-staff/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20180910152023" rel="stylesheet" type="text/css" />

<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20180910152023" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/article/article_infinite.css?release=20180910152023" />


</head>


<body class="cio lo-responsive ">

<header class="lo-header">
  <div class="lo-header_content">

    <a id="lo-header_nav_button" class="lo-header_nav_button" href="#">
      Menu
      
        <span class="lo-header_profile"></span>
      
    </a>

    <a href="/" class="lo-logo">CIO</a>
    <div id="headeradbox1x1"></div>
    <div id="otp_target"></div>

    <div class="lo-header_ad">
      
<div class="gpt-ad" id="gpt-ad-top-banner-2902023" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;646454&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>

  <div class="lo-nav" id="lo-nav">
    <div class="lo-nav_content">

      <div class="lo-nav_header"><a href="#" class="lo-nav_close" id="lo-nav_close">Close</a><a href="/" class="lo-nav_logo">CIO</a><form class="lo-search" action="/search/" method="get"><input type="search" placeholder="Search" name="q" class="text"><input type="submit" name="op" value="Submit"></form></div>


      <div class="lo-nav_body row">
        <div class="cols five">
          <h2 class="lo-nav_subheader">In-depth</h2>
          <div class="lo-nav_list_columns">
            <ul class="lo-nav_list">
              <li><a href="/section/technology/augmented_and_virtual_reality/">Augmented & virtual reality</li>
              <li><a href="/section/big_data/">Big Data / Analytics</a></li>
              <li><a href="/section/bpm/">BPM</a></li>
              
              <li><a href="/section/security/business_continuity/">Business Continuity</a></li>
              <li><a href="/section/business_intelligence/">Business Intelligence</a></li>
              <li><a href="/section/c-suite_perspectives/">C-Suite Perspectives</a></li>
              <li><a href="/section/management/change_management/">Change Management</a></li>
              <li><a href="/section/cloud_computing/">Cloud</a></li>
              <li><a href="/section/collaboration/">Collaboration</li>
              <li><a href="/section/digital_transformation/">Digital Transformation</li> 
              <li><a href="/section/security/infrastructure/">Infrastructure</a></li>
              <li><a href="/section/management/innovation/">Innovation</a></li>
              
            </ul>

            <ul class="lo-nav_list">
              <li><a href="/section/it_value/">IT Value</a></li>
              <li><a href="/section/km_storage/">KM/Storage</a></li>
              <li><a href="/section/technology/machine_learning_and_ai/">Machine learning and AI</li>
              <li><a href="/section/technology/mobile_wireless_convergence/">Mobile / Wireless / Convergence</a></li>
              <li><a href="/section/management/project_management/">Project Management</a></li>
              <li><a href="/section/management/risk_management/">Risk Management</a></li>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/opinions/vendor_view/">Vendor View</a></li>
            </ul>
          </div>
        </div>
        <div class="cols two">
          <h2 class="lo-nav_subheader">Resources</h2>

          <ul class="lo-nav_list">
            <li><a href="/section/career">Career</a></li>
            <li><a href="http://www.cioexecutivecouncil.com.au">CIO Executive Council</a></li>
            <li><a href="/event">Events</a></li>
            <li><a href="/mediareleases">Media Releases</a></li>
            <li><a href="/tax/news">News</a></li>
            <li><a href="/user/mailing_list/?referrer=masthead_buttons">Newsletters</a></li>
            <li><a href="/zones/">PartnerZones</a></li>
            <li><a href="/slideshow/">Slideshows</a></li>
            <li><a href="/video/">Videos</a></li>
            <li><a href="/section/featured_whitepapers">Whitepapers</a></li>
            <li><a href="/webinar">Webinars</a></li>
          </ul>
        </div>
        <div class="cols two">
          <h2 class="lo-nav_subheader">Industries</h2>

          <ul class="lo-nav_list">
            <li><a href="/section/industries/education">Education</a></li>
            <li><a href="/section/finance">Finance</a></li>
            <li><a href="/section/government">Government</a></li>
            <li><a href="/section/industries/retail/">Retail</li>
            <li><a href="/section/industries/utilities/">Utilities</a></li>
          </ul>
        </div>
        <div class="cols three">

          
          <h2 class="lo-nav_subheader">Login</h2>

          <form action="/user/login/" accept-charset="UTF-8" method="get" id="user-login-form" class="lo-user_form"><input type='hidden' name='csrfmiddlewaretoken' value='mAqky6kiswztmQ1lbjqLtMuErJwUSDjZsVvER5iYhNvhjxKz6dntmdafFGOXLy3R' />

             <input type="submit" value="Log in" id="lo-user_submit" class="lo-user_submit" name="op">
            <a class="lo-user_forgot" id="lo-user_forgot" href="/user/password/">Forgot password?</a>
           </form>

           <!-- <h2 class="lo-nav_subheader">Register</h2> -->

           <div class="lo-user_signup">
             <p><a class="lo-user_signup_button" href="/user/register/?location=top_nav_bar">Sign up now</a> to get free exclusive access to reports, research and invitation only events.</p>
           </div>
            
          


          
          <ul class="lo-social">
            <li><a class="lo-social_icon lindedin" href="http://www.linkedin.com/groups?mostPopular=&amp;gid=3096778">LinkedIn</a></li>
            <li><a class="lo-social_icon twitter" href="http://twitter.com/#!/cio_australia">Twitter</a></li>
            <li><a class="lo-social_icon youtube" href="https://www.youtube.com/channel/UCUpRcB_jOxzeXrqlef4bXjg">YouTube</a></li>
            <li><a class="lo-social_icon facebook" href="http://www.facebook.com/#!/pages/CIO-Australia/113718675362345">Facebook</a></li>
            <li><a class="lo-social_icon gplus" href="https://plus.google.com/u/0/b/111059441022102834049/111059441022102834049/posts">Google Plus</a></li>
          </ul>

        </div>

      </div>


      <div class="lo-nav_footer">
        <ul class="lo-nav_footer_list">
          <li><a href="mailto:editor@cio.com.au">Send Us E-mail</a></li>
          <li><a href="/privacy" target="_blank">Privacy Policy [Updated 16 May 18]</a></li>
          <li><a href="http://www.idg.com.au/contacts" target="_blank">Advertising</a></li>
          <li><a href="http://www.csoonline.com.au">CSO</a></li>
          <li><a href="/user/mailing_list/?referrer=footer_textlinks" target="_blank">Subscribe to emails</a></li>
          <li><a href="https://subscriptions.idg.com.au/" target="_blank">Subscribe to IDG Publications</a></li>
          <li><a href="/contacts">Contact Us</a></li>
        </ul>
      </div>

    </div>
  </div>
</header>

<div class="lo-noskin_bump" id="noskin_bump"></div>

<div id="skin" class="lo-skin">
<div id="main" class="lo-content skin_wrap">
  
    
    
    
    
  
  
  
  <div class="lo-columns " id="site_columns">
    
    <div class="lo-column lo-main" id="site_columns_main">
      
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

  <div class="art-topbar" id="art-topbar">
    <div class="art-topbar_content">
      <a id="art-topbar_menu_button" class="art-topbar_menu_button" href="#">Menu</a>

      <a class="art-topbar_logo" href="/">CIO</a>
      <div class="art-progress" id="art-progress">
        <div class="art-topbar_currect" id="art-topbar_currect">
          Microsoft plans to sell post-2020 support for Windows 7
        </div>
        <div class="art-next" id="art-next">
          <a class="art-nextlink" id="art-nextlink" href="#"></a>
        </div>
      </div>
    </div>
    <div class="art-progress_bar" id="art-progress_bar"></div>
  </div>

  <div id="art-next_signifier" class="art-next_signifier">
    <div class="art-next_signifier_content">
      <span class="art-next_signifier_image" id="art-next_signifier_image"></span>
      <h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
    </div>
  </div>


  

  <div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_646454" data-article-id="646454" data-article-headline="Microsoft plans to sell post-2020 support for Windows 7" data-article-url="/article/646454/microsoft-plans-sell-post-2020-support-windows-7/">

    <meta itemprop="sourceOrganization" content="Channel Asia Singapore" />
    <article class="art-article full">

      <header class="art-header">
        <h1 itemprop="name" class="art-title">Microsoft plans to sell post-2020 support for Windows 7</h1>
        <p class="art-sms sms">Windows 7 Extended Security Updates will add support through January 2023</p>

        
        

        
        



<div class="art-social article_social" id="article_social_0" data-article-id="646454" data-article-url="https://www.cio.com.au/article/646454/microsoft-plans-sell-post-2020-support-windows-7/">
	<div class="art-byline art-byline_withpic">

		
			<a class="art-author_pic" href="/author/945591084/idg-news-service-staff/articles">
			
				<img src="https://d2r9nfiii89r0l.cloudfront.net/author/100x100/authors/idg_mocha.jpg" alt="IDG News Service staff">
			
			</a>
		

		<span class="art-author">
		
			<a href="/author/945591084/idg-news-service-staff/articles">IDG News Service staff (Channel Asia Singapore)</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">10 September, 2018 06:15</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/646454/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.cio.com.au/article/646454/microsoft-plans-sell-post-2020-support-windows-7/&amp;amp;t=Microsoft%20plans%20to%20sell%20post-2020%20support%20for%20Windows%207">-</a></li>
		<li class="linkedin_li">
			<a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.cio.com.au/article/646454/microsoft-plans-sell-post-2020-support-windows-7/&amp;title=Microsoft%20plans%20to%20sell%20post-2020%20support%20for%20Windows%207">
				<span class="s">share</span>
			</a>
		</li>
		<li class="twitter_li">
			<a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=Microsoft%20plans%20to%20sell%20post-2020%20support%20for%20Windows%207&amp;url=http%3A//www.cio.com.au/article/646454/microsoft-plans-sell-post-2020-support-windows-7/">

			</a>
		</li>
		<li class="gplus_li">
			<a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//www.cio.com.au/article/646454/microsoft-plans-sell-post-2020-support-windows-7/">
			
			</a>
		</li>
		
		<li class="print_li">
			<a class="line print" title="print this article" href="/article/print/646454/microsoft-plans-sell-post-2020-support-windows-7/" rel="nofollow">
				print
			</a>
		</li>
		
		<li class="email_li">
			<a class="line email" title="email this article" href="mailto:?subject=Microsoft%20plans%20to%20sell%20post-2020%20support%20for%20Windows%207&amp;amp;body=http%3A//www.cio.com.au/article/646454/microsoft-plans-sell-post-2020-support-windows-7/">
				email
			</a>
		</li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20180910152023"></script>
<script>
// var social_float_disable = true;
</script>

        

        
        


        <div class="art-header_extra">
          
          <a href="#art-comments_646454" data-disqus-identifier="/article/646454/" class="art-comment_count">Comments</a>
        </div>

      </header>

      <div itemprop="articleBody" class="art-body body">

      
      
      
      
      <div class="story_images nocaption">
        <figure>
          
          <img alt="" src="https://d2r9nfiii89r0l.cloudfront.net/article/images/740x500/dimg/windows_7_microsoft.jpg">
          

          
          
          <span class="image-license">
            
            <span>Credit:  IDG </span>
            
            
          </span>
          

        </figure>
        

        
      </div>
      
      
      



      
      













	
<p>Microsoft has bowed to the reality that enterprises won't purge Windows 7 by its January 2020 retirement, and has announced it will sell extended support for three years past that deadline.</p><p>Called <em>Windows 7 Extended Security Updates (ESU)</em>, the after-drop-dead deal will add support through January 2023, according to Microsoft.</p><p>The news was part of a larger announcement by <a href="https://www.microsoft.com/en-us/microsoft-365/blog/2018/09/06/helping-customers-shift-to-a-modern-desktop/" rel="noopener nofollow" target="_blank">Jared Spataro</a>, the executive who leads marketing for Office and Windows.</p>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["646454"], "idgau_tax": ["news"], "site": ["cio"], "tag": ["security"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-2902023">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<p>"While many of you are already well on your way in deploying Windows 10, we understand that everyone is at a different point in the upgrade process," Spataro said in explaining the offer.</p><p>Left unsaid was the general status of Windows 7-to-Windows 10 migrations by commercial customers.</p><aside id="brand-post-promo-placeholder-slot"></aside><p>The Windows 7 ESU was almost certainly a response to customers telling Microsoft that they would not make the 14 January 2020, deadline, or at least a realization by the company that, for all its aggressive efforts to push aside the older OS, enterprises would not finish their upgrades in time.</p><p>Clues abound that Windows 7 will be tough to expunge. In July, Microsoft said that approximately <a href="https://www.computerworld.com/article/3293877/microsoft-windows/at-t-minus-18-months-windows-7-still-powers-184m-commercial-pcs.html" target="_blank">184 million commercial PCs still ran Windows 7</a> worldwide (although the number did not include systems in China, an omission Microsoft did not explain).</p><p>But Microsoft's number - a tally derived from PC telemetry - was just a fraction of the latest estimate calculated by <em>Computerworld</em> using data from analytics vendor Net Applications. <em>Computerworld</em>'s number for August: 378 million Windows 7 business PCs.</p><p>Other forecasts have pegged Windows 7's January 2020 user share at a remarkable 34 per cent, meaning more than a third of all Windows PCs will rely on the then-unsupported operating system.</p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.reseller.co.nz/article/646453/ba-apologises-after-380-000-customers-hit-cyber-attack/"><img src="https://d2r9nfiii89r0l.cloudfront.net/dimg/120x120/dimg/dreamstime_s_63072590.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.reseller.co.nz/article/646453/ba-apologises-after-380-000-customers-hit-cyber-attack/">BA apologises after 380,000 customers hit in cyber attack</a></span>
</div>
</aside><p>Windows 7 ESU, said Spataro, will be available only for PCs running Windows 7 Professional or Windows 7 Enterprise, and then only if those operating systems were obtained via a volume licensing deal.</p><p>Discounts will be offered to customers who also have Software Assurance plans in place for Windows or have subscriptions to Windows 10 Enterprise or Windows 10 Education, such as the pricy Microsoft 365 subscription.</p><p>The additional support will be dealt in one-year increments for up to three years and support will be sold on a per-device basis, rather than the per-user approach Microsoft has pushed for Windows 10 licensing.</p><p>Prices "will increase each year," Spataro confirmed. However, Microsoft did not reveal Windows 7 ESU's costs or the exact nature of what would be provided.</p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://sg.channelasia.tech/article/646384/data-breach-hits-british-airways-380-000-payments-affected/"><img src="https://d2r9nfiii89r0l.cloudfront.net/dimg/120x120/dimg/dreamstime_s_36311461.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://sg.channelasia.tech/article/646384/data-breach-hits-british-airways-380-000-payments-affected/">Data breach hits British Airways; 380,000 payments affected</a></span>
</div>
</aside><p>Windows 7 ESU resembles what Microsoft once labeled "<a href="https://www.computerworld.com/article/3148768/enterprise-applications/for-a-price-microsoft-will-extend-support-for-windows-server-sql-server-6-more-years.html" target="_blank">Premium Assurance</a>" when it was unveiled in late 2016 for Windows Server but then axed when the Redmond, Wash. company came up with "Extended Security Updates" in July.</p><p>To confuse matters even more, Microsoft has had a different program, called "paid supplemental servicing," for Windows 10.</p><p>Evidence of that deal, a one-year-and-done paid support plan for Windows 10's feature upgrades, has been scrubbed from the Microsoft's page where it had been touted in February.</p><p>The omission or demise of paid supplemental servicing was probably due to Microsoft lengthening support for each fall's feature upgrade from 18 to 30 months.</p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://sg.channelasia.tech/article/646388/north-korean-hacker-charged-sony-wannacry-cyber-attacks/"><img src="https://d2r9nfiii89r0l.cloudfront.net/dimg/120x120/dimg/dreamstime_s_99196542_1.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://sg.channelasia.tech/article/646388/north-korean-hacker-charged-sony-wannacry-cyber-attacks/">North Korean hacker charged in Sony, WannaCry cyber attacks</a></span>
</div>
</aside><p>Based on Spataro's announcement and what Microsoft offers to customers through other plans - notably Windows Server's Extended Security Updates - Windows 7 ESU likely will distribute security patches for vulnerabilities rated as "Critical" or "Important," the top two tiers in the firm's four-step ranking system.</p><p>The price may be steep: ESU for Windows Server 2008 runs 75 per cent of the full license cost <em>annually</em> when the updates are deployed to on-premises servers.</p><p>Beyond patching bugs, Windows 7 ESU also allows covered PCs to continue to run Office 365 ProPlus, the locally-installed applications - Outlook, Word, Excel and the like - that form the foundation of the software-as-a-service Office 365.</p><p>Microsoft had previously mandated that support for Windows 7 running Office 365 ProPlus would expire when the former reached the end of support in January 2020.</p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.reseller.co.nz/article/646456/consegna-achieves-government-competency-aws/"><img src="https://d2r9nfiii89r0l.cloudfront.net/dimg/120x120/dimg/john_taylor_consegna_nz.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.reseller.co.nz/article/646456/consegna-achieves-government-competency-aws/">Consegna achieves government competency on AWS</a></span>
</div>
</aside><p>"This means that customers who purchase the Windows 7 ESU will be able to continue to run Office 365 ProPlus," Spataro said.</p><p>More information about Windows 7 ESU may be forthcoming later this month. In his announcement, Spataro implied that Microsoft will go into detail about the multiple support policy changes during the <a href="https://www.microsoft.com/en-us/ignite" rel="noopener nofollow" target="_blank">Ignite conference</a>, which is scheduled to run 24-28 September.</p><p>Enterprises were also urged to contact their Microsoft account team, or their Microsoft solutions partner for more information about Windows 7 ESU.</p><p><em>(Reporting by Gregg Keizer, Computerworld)</em></p>




      
      

        
      





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="/brand-post/content/640115/cio-executive-council-member-profile-geoff-quattromani-asia-pacific-business-analyst-data-and-analytics-johnson-johnson/" onclick="trackBrandPostNativeAdLink(640115);">
    <img src="https://d2r9nfiii89r0l.cloudfront.net/brand-post/logo/80x80/dimg/cio_logo.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://d2r9nfiii89r0l.cloudfront.net/dimg/90x30/brand_post/post_type/cioeclogo.png">
    <a href="/brand-post/content/640115/cio-executive-council-member-profile-geoff-quattromani-asia-pacific-business-analyst-data-and-analytics-johnson-johnson/" onclick="trackBrandPostNativeAdLink(640115);">CIO Executive Council member profile: Geoff Quattromani, Asia Pacific business analyst, data and analytics, Johnson &amp; Johnson</a><br/>
  </span>

  <a class="more" href="/brand-post/33/cio-executive-council/" onclick="trackBrandPostNativeAdLink(640115);">More from CIO Executive Council</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



      


      
<div class="promo_text">
	<p>Join the <a href="http://www.linkedin.com/groups?mostPopular=&gid=3096778">CIO Australia group on LinkedIn</a>. The group is open to CIOs, IT Directors, COOs, CTOs and senior IT managers.</p>
</div>

      

      
      <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small>Weekly coverage of the issues that impact corporate and government information</small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="56" id="id_newsletter" />
    <input type="hidden" value="https://www.cio.com.au/article/646454/microsoft-plans-sell-post-2020-support-windows-7/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>


    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

      


        
      
      <p class="tags">
        Tags <a href="/tag/cloud/">Cloud</a><a href="/tag/microsoft/">Microsoft</a><a href="/tag/windows/">Windows</a><a href="/tag/windows-7/">Windows 7</a><a href="/tag/security/">security</a>
      </p>
      
      
      
      
      
        
      
      <p class="tags companies">
      More about <a href="/company/assurance/">Assurance</a><a href="/company/excel/">Excel</a><a href="/company/microsoft/">Microsoft</a><a href="/company/premium/">Premium</a>
      </p>
      
      
      
      



      









      </div><!-- body -->

    </article>


    <div class="art-sidebar">
      
      
      
      
      <div class="lo-rhs_mrec boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-2902023" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;646454&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
      
      

      

      
      
      


<aside class="lo-rhs_box lo-rhs_readmore read_more">
	<h2 class="lo-subheader lo-rhsheader">Editor's Recommendations</h2>
	<ul class="lo-list related_list">
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/644182/why-cio-tenures-australia-getting-shorter/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/man_with_bag_1.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/644182/why-cio-tenures-australia-getting-shorter/?fp=16&amp;fpid=1">Why CIO tenures in Australia are getting shorter</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/644236/australian-organisations-suck-data-analytics/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/dreamstime_s_98671289.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/644236/australian-organisations-suck-data-analytics/?fp=16&amp;fpid=1">Australian companies suck at data analytics</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/636125/ice-bucket-challenge-co-founder-gets-his-voice-back/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/project_revoice.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/636125/ice-bucket-challenge-co-founder-gets-his-voice-back/?fp=16&amp;fpid=1">Ice Bucket Challenge co-founder gets his voice back</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/640277/what-happened-facebook-revenge-porn-prevention-pilot/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/facebook_3.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/640277/what-happened-facebook-revenge-porn-prevention-pilot/?fp=16&amp;fpid=1">What happened to Facebook’s &#39;revenge porn&#39; prevention pilot?</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/635768/facebook-privacy-scandal-widens-data-leak-hits-87-million-users/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/facebook_1.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/635768/facebook-privacy-scandal-widens-data-leak-hits-87-million-users/?fp=16&amp;fpid=1">Facebook privacy scandal widens as data leak hits 87 million users</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/634962/cio-roundtable-how-tech-chiefs-overcoming-digital-transformation-hurdles/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/stephen_wilson.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/634962/cio-roundtable-how-tech-chiefs-overcoming-digital-transformation-hurdles/?fp=16&amp;fpid=1">CIO roundtable: How tech chiefs are overcoming digital transformation hurdles</a></h3>
		</li>
	
	</ul>
</aside>


      
      

      
        <a class="cio50-rhspromo" href="https://recruitment.idg.com.au/"><img src="https://demo.idg.com.au/idg_recruitment/banner_recruitment.gif"></a>
      

      

      
      <section class="rhs_twitter rhs_box">
        <a class="twitter-timeline" data-height="400" href="https://twitter.com/CIO_Australia">Tweets by CIO_Australia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
     </section>
      

      
      
      


                        
      
      
                        
                        <section class="hp-zones">
                                <h2 class="hp-header">Web Events</h2>
                                <ul class="webevents_list">
                                        
                                        <li class="webevents">
                                                <a class="webevents_image" href="/webinar/365669/cio-live-webinar-future-of-work-how-to-meet-the-demand-of-digital/video/"><img src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/cio-live-webinar-future-of-work-how-to-meet-the-demand-of-digital_box_logo.png" alt="" /></a>
                                                <a class="webevents_title" href="/webinar/365669/cio-live-webinar-future-of-work-how-to-meet-the-demand-of-digital/video/"><h3>CIO Live Webinar - Future of Work: How to meet the demand of digital</h3></a>
                                        </li>
                                        
                                        <li class="webevents">
                                                <a class="webevents_image" href="/webinar/365668/how-to-create-a-new-more-agile-digital-workspace/video/"><img src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/how-to-create-a-new-more-agile-digital-workspace_vmware_logo.jpg" alt="" /></a>
                                                <a class="webevents_title" href="/webinar/365668/how-to-create-a-new-more-agile-digital-workspace/video/"><h3>How to create a new, more agile digital workspace</h3></a>
                                        </li>
                                        
                                        <li class="webevents">
                                                <a class="webevents_image" href="/webinar/365658/cio-computerworld-live-webinar-why-cyber-resilience-is-your-best-defence/video/"><img src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/cio-computerworld-live-webinar-why-cyber-resilience-is-your-best-defence_mimecast.png" alt="" /></a>
                                                <a class="webevents_title" href="/webinar/365658/cio-computerworld-live-webinar-why-cyber-resilience-is-your-best-defence/video/"><h3>CIO &amp; Computerworld Live Webinar | Why cyber resilience is your best defence</h3></a>
                                        </li>
                                        
                                </ul>
                        </section
>
                        
      
                        

      
      

      
      <aside class="lo-rhs_box lo-rhs_readmore read_more">
        <h2 class="lo-subheader lo-rhsheader">Read more</h2>
        <ul class="lo-list zones">
          
          
          
          

        </ul>
      </aside>
      

      


      
      
      <div class="lo-rhs_mrec">
        
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-2902023" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;646454&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


      </div>
      
      

      
      <script src="https://jobs.cio.com.au/js/widget.js" data-origin="https://jobs.cio.com.au" data-widget-title="Latest Jobs" data-limit ="3" type="text/javascript"></script>
      <div id="job-widget-container"></div>
      

      

      

      
      

  
  
  
  <aside class="lo-rhs_box lo-rhs_whitepapers">
    <h2 class="lo-subheader lo-rhsheader">Related Whitepapers</h2>
    <ul class="lo-list related_list whitepapers">
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/373976/how-to-sell-your-cloud-migration-strategy-to-your-biggest-critics/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180907152415" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/how-to-sell-your-cloud-migration-strategy-to-your-_1.jpg" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/373976/how-to-sell-your-cloud-migration-strategy-to-your-biggest-critics/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">How to Sell Your Cloud Migration Strategy to Your Biggest Critics</a></h3>
    </li>
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/373932/forrester-total-economic-impact-study-cost-savings-and-business-benefits-enabled-by-adobe-acrobat-dc/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180907152415" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/total_economic_1.png" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/373932/forrester-total-economic-impact-study-cost-savings-and-business-benefits-enabled-by-adobe-acrobat-dc/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Forrester Total Economic Impact Study: Cost Savings and Business Benefits Enabled by Adobe Acrobat DC</a></h3>
    </li>
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/373931/diversifying-digital-business-case-study-rea-group/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180907152415" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/rea.png" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/373931/diversifying-digital-business-case-study-rea-group/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Diversifying Digital Business : Case Study REA Group</a></h3>
    </li>
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/373894/extending-investments-in-microsoft-applications-with-adobe-acrobat-dc/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180907152415" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/extending_adobe.png" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/373894/extending-investments-in-microsoft-applications-with-adobe-acrobat-dc/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Extending investments in Microsoft applications with Adobe Acrobat DC</a></h3>
    </li>
    
    </ul>
  </aside>
  












    
      
    </div>



    <div class="art-extra">

    
    <div class="art-comments" id="art-comments_646454">
    <a class="art-comment_show" data-disqus-identifier="/article/646454/" data-disqus-shortname="cioau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="cioau" data-disqus-identifier="/article/646454/"></div>
<script type="text/javascript">
var disqus_shortname = 'cioau';
var disqus_identifier = '/article/646454/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
      



      

      
      <div class="lo-bottom_boombox bottom_boombox">
      
<div class="gpt-ad" id="gpt-ad-main-column-2902023" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;646454&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


      </div>
      


      <!-- <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20180910152023"></script> -->

      



      
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



    </div>

    
    <aside class="art-readnext readnext">
      <h2>Read next</h2>
      <ul>
        
        
        
        <li>
          
          
              

          <a class="image" href="/article/646101/apple-self-driving-car-hit-from-behind-during-silicon-valley-test/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180910152023" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/apple_2_3.jpg"></a>
          <h3><a href="/article/646101/apple-self-driving-car-hit-from-behind-during-silicon-valley-test/">Apple self-driving car hit from behind during Silicon Valley test</a></h3>

          

        </li>
        
        <li>
          
          
              

          <a class="image" href="/article/646236/miner-newcrest-digs-watson-explorer-finding-answers-buried-10m-documents/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180910152023" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/newcrest.jpg"></a>
          <h3><a href="/article/646236/miner-newcrest-digs-watson-explorer-finding-answers-buried-10m-documents/">Miner Newcrest digs Watson Explorer for finding answers buried in 10M documents</a></h3>

          

        </li>
        
        <li>
          
          
          

          
          <a class="image" href="http://www.cio.co.nz/article/646447/anthropologist-asking-critical-questions-around-ai/?utm_medium=leapfrog&amp;utm_source=www.cio.com.au"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180910152023" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/genevieve_bell.png"></a>
          
          <h3><a href="http://www.cio.co.nz/article/646447/anthropologist-asking-critical-questions-around-ai/?utm_medium=leapfrog&amp;utm_source=www.cio.com.au">The anthropologist asking critical questions around AI</a></h3>
          <p class="featured_on">CIO New Zealand</p>

          

        </li>
        
        

        
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/645971/pictures-cio-networking-dinner-anz-cio-forum-make-it-real/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180910152023" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/cio-0960.jpg"></a>
          <h3><a href="/slideshow/645971/pictures-cio-networking-dinner-anz-cio-forum-make-it-real/">Updated: In pictures: CIO Networking Dinner: ANZ CIO Forum on &#39;Make it ...</a></h3>
        </li>
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/645794/pictures-securing-customer-data-prepared-an-attack-brisbane-roundtable/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180910152023" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/cio-cdm-brisbane-038.jpg"></a>
          <h3><a href="/slideshow/645794/pictures-securing-customer-data-prepared-an-attack-brisbane-roundtable/">In pictures: Securing customer data: Are you prepared for an attack? - ...</a></h3>
        </li>
        
        
        
      </ul>
    </aside>
    


    
    
    <div id="leaderboard-bottom-ad" class="art-bottom_leaderboard lo-leaderboard_bottom">
<div class="gpt-ad" id="gpt-ad-bottom-banner-2902023" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;646454&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>  
    
    


    
    



<div class="ias-pagination" id="ias-pagination_646454">
	<a class="ias-next" data-sms="Kim Wenn on her 37 years in IT" data-image="https://d2r9nfiii89r0l.cloudfront.net/dimg/200x200/dimg/kim_wenn_1.jpg" title="‘They had hideous girly posters on the wall in the tea room’" data-article-nextid="645141" href="/article/645141/they-had-hideous-girly-posters-wall-tea-room/">‘They had hideous girly posters on the wall in the tea room’</a>
</div>

    

    
    <div id="clarity-context-data_646454" data-context="{&quot;event_type&quot;: &quot;pageview&quot;, &quot;tags&quot;: [&quot;Cloud&quot;, &quot;Microsoft&quot;, &quot;Windows&quot;, &quot;Windows 7&quot;, &quot;security&quot;], &quot;author&quot;: &quot;IDG News Service staff&quot;, &quot;word_count&quot;: 705, &quot;publication_datetime&quot;: &quot;2018-09-09T20:15:00+00:00&quot;, &quot;score&quot;: 1, &quot;utm_medium&quot;: &quot;rss&quot;, &quot;utm_source&quot;: &quot;taxonomyfeed&quot;, &quot;content_type&quot;: &quot;article&quot;, &quot;content_id&quot;: 1460544868}">

    



  </div><!-- art-wrap -->




</div><!-- art-articles_wrap -->










    </div><!-- site_columns_main -->
    

    

  </div><!-- site_columns-->

  

  
    




  

  
  
  <div id="sites-promo" class="cfix">

<div id="block-products_block-1" class="block block-products_block block-CSO">
	<div class="title">CSO</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.cso.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.cso.com.au/article/646392/users-poor-home-iot-security-could-become-your-next-headache/">Users’ poor home IoT security could become your next headache</a></li>
	
	<li class="story-1"><a href="http://www.cso.com.au/article/646351/cisco-swats-dangerous-struts-flaw-two-more-critical-bugs/">Cisco swats dangerous Struts flaw, and two more critical bugs</a></li>
	
	<li class="story-2"><a href="http://www.cso.com.au/article/646331/business-email-compromise-fraud-growing-faster-than-your-profits/">Business email compromise fraud is growing faster than your profits are</a></li>
	
	<li class="story-3"><a href="http://www.cso.com.au/article/646294/eight-years-half-australian-companies-still-haven-t-implemented-asd-top-4-mitigations/">Eight years on, half of Australian companies still haven’t implemented ASD’s Top 4 mitigations</a></li>
	
	<li class="story-4"><a href="http://www.cso.com.au/article/646282/watch-fake-mdm-age-restriction-attacks-iphones/">Watch out for fake MDM and ‘age restriction’ attacks on iPhones</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-1" class="block block-story_list_block block-Computerworld">
	<div class="title">Computerworld</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.computerworld.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.computerworld.com.au/article/646467/nsw-digital-licence-rollout-driven-by-blockchain/">NSW digital licence rollout driven by blockchain</a></li>
	
	<li class="story-1"><a href="http://www.computerworld.com.au/article/646459/atlassian-tips-embracing-open-work-practices/">Atlassian’s tips on embracing open work practices</a></li>
	
	<li class="story-2"><a href="http://www.computerworld.com.au/article/646458/what-smart-city-how-define-smart-city/">What is a smart city? How to define a smart city</a></li>
	
	<li class="story-3"><a href="http://www.computerworld.com.au/article/646455/alibaba-jack-ma-prepares-unveil-succession-plan/">Alibaba&#39;s Jack Ma prepares to unveil succession plan</a></li>
	
	<li class="story-4"><a href="http://www.computerworld.com.au/article/646450/microsoft-plans-sell-post-2020-support-windows-7/">Microsoft plans to sell post-2020 support for Windows 7</a></li>
	
	</ul>
	</div>
</div>







<div id="block-story_list_block-2" class="block block-story_list_block block-ARN">
	<div class="title">ARN</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.arnnet.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.arnnet.com.au/article/646460/telstra-cyber-security-leaders-exit/">Telstra&#39;s cyber security leaders exit</a></li>
	
	<li class="story-1"><a href="http://www.arnnet.com.au/article/646463/cloudera-taps-citrix-talent-lead-nz-business/">Cloudera taps Citrix talent to lead A/NZ business</a></li>
	
	<li class="story-2"><a href="http://www.arnnet.com.au/article/646451/edge-2018-employee-centricity-key-customer-centricity/">EDGE 2018: Employee centricity key to customer centricity</a></li>
	
	<li class="story-3"><a href="http://www.arnnet.com.au/article/646404/mobility-spending-expected-hit-1-8t-by-2022/">Mobility spending expected to hit $1.8T by 2022</a></li>
	
	<li class="story-4"><a href="http://www.arnnet.com.au/article/646378/google-appoints-new-trans-tasman-leader/">Google appoints new trans-Tasman leader</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-5" class="block block-story_list_block block-Techworld">
	<div class="title">Techworld</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.techworld.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.techworld.com.au/article/646459/atlassian-tips-embracing-open-work-practices/">Atlassian’s tips on embracing open work practices</a></li>
	
	<li class="story-1"><a href="http://www.techworld.com.au/article/646458/what-smart-city-how-define-smart-city/">What is a smart city? How to define a smart city</a></li>
	
	<li class="story-2"><a href="http://www.techworld.com.au/article/646450/microsoft-plans-sell-post-2020-support-windows-7/">Microsoft plans to sell post-2020 support for Windows 7</a></li>
	
	<li class="story-3"><a href="http://www.techworld.com.au/article/646445/social-media-trolls-end-near/">Social media and trolls: The end is near</a></li>
	
	<li class="story-4"><a href="http://www.techworld.com.au/article/646436/breakthrough-python-reaches-tiobe-index-top-3/">Breakthrough: Python reaches Tiobe index Top 3</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-5" class="block block-story_list_block block-CMO">
	<div class="title">CMO</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.cmo.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.cmo.com.au/article/646465/starcom-amazon-prime-day-doesn-t-trigger-australian-growth-spurt/">Starcom: Amazon Prime Day doesn&#39;t trigger Australian growth spurt</a></li>
	
	<li class="story-1"><a href="http://www.cmo.com.au/article/646129/juniper-networks-brand-relaunch-standing-from-crowd/">Juniper Networks brand relaunch: standing out from the crowd</a></li>
	
	<li class="story-2"><a href="http://www.cmo.com.au/article/646391/coffee-club-owner-appoints-its-first-chief-brand-officer/">The Coffee Club owner appoints its first chief brand officer</a></li>
	
	<li class="story-3"><a href="http://www.cmo.com.au/article/646393/asx-listed-growthops-appoints-inaugural-cmo/">ASX-listed GrowthOps appoints inaugural CMO</a></li>
	
	<li class="story-4"><a href="http://www.cmo.com.au/article/646341/aussie-hunt-chief-digital-officer/">Aussie on the hunt for chief digital officer</a></li>
	
	</ul>
	</div>
</div>



</div>

  
  

</div>
</div>

<footer class="lo-footer">
  
  <div class="lo-footer_content">
    <div class="lo-footer_nav">
      <ul class="lo-footer_nav_list">
        <li><a href="mailto:editor@cio.com.au">Send Us E-mail</a></li>
        <li><a href="/privacy" target="_blank">Privacy Policy [Updated 16 May 18]</a> </li>
        <li><a href="http://www.idg.com.au/contacts" target="_blank">Advertising</a> </li>
        <li><a href="http://www.csoonline.com.au">CSO</a> </li>
        <li><a href="/user/mailing_list/?referrer=footer_textlinks" target="_blank">Subscribe to emails</a> </li>
        <li><a href="/user/login" target="_blank">IDG registered user login</a> </li>
        <li><a href="https://subscriptions.idg.com.au/" target="_blank">Subscribe to IDG Publications</a> </li>
        <li><a href="/contacts">Contact Us</a> </li>
      </ul>
    </div>

    <div class="lo-footer_bottom">
      <p class="lo-copyright">Copyright 2018 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>

      <div class="lo-footer_sites">
        <h2>IDG Sites</h2>
        <ul class="lo-footer_sites_list">
          <li><a href="http://www.pcworld.idg.com.au">PC World</a> </li>
          <li><a href="http://www.goodgearguide.com.au">GoodGearGuide</a> </li>
          <li><a href="http://www.computerworld.com.au">Computerworld</a> </li>
          <li><a href="http://www.cmo.com.au">CMO</a></li>
          <li><a href="http://www.cso.com.au">CSO</a> </li>
          <li><a href="http://www.techworld.com.au">Techworld</a> </li>
          <li><a href="http://www.arnnet.com.au">ARN</a> </li>
          <li><a href="http://www.cioexecutivecouncil.com.au/">CIO Executive Council</a></li>
          <li><a href="http://education.idg.com.au/">IDG Education</a></li>
          <li><a href="http://gov.idg.com.au/">IDG Government</a></li>
          <li><a href="http://health.idg.com.au/">IDG Health</a></li>
        </ul>
      </div>

      <a  class="lo-sba"id="footer_sba" href="http://www.auditbureau.org.au/edata/masthead/show/cio"><img src="https://www.idgcdn.com.au/compressor-staticfiles/images/ABA_audited_website.gif?release=20180910152023" alt="ABA_audited_website" width="100" height="51" /></a>
    </div>
  </div>

</footer>



<div id="ad_slot"></div>

<div class="lo-scripts">

  <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/cio/cio.js?release=20180910152023"></script>
  <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20180910152023"></script>

  <div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '119110298118070', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>


  
  <div id="trackers">
    
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4682878-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "idg-news-service-staff");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'cloud');

trackEvent('Content Tags', 'Tag Impression', 'microsoft');

trackEvent('Content Tags', 'Tag Impression', 'windows');

trackEvent('Content Tags', 'Tag Impression', 'windows 7');

trackEvent('Content Tags', 'Tag Impression', 'security');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-640115');



</script>
<!-- End Google Analytics -->


    
  </div>
  

  <div class="ad_scripts">
    <div class="lo-skin_script">
<div class="gpt-ad" id="gpt-ad-skin-2902023" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;646454&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    <div class="lo-otp_script">
<div class="gpt-ad" id="gpt-ad-over-the-page-2902023" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;646454&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    
<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-2902023" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;646454&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    
<div class="gpt-ad" id="gpt-ad-third-party-otp-2902023" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;646454&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



    
<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-2902023" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;646454&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    
<div class="gpt-ad" id="gpt-ad-mobile-otp-2902023" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/ros_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;646454&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



    <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20180910152023" charset="utf-8"></script>
    <script type="text/javascript">
    createAndDisplayAds();
    </script>
  </div>

  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20180910152023"></script>
  <!-- <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20180910152023"></script> -->

  
<!-- IDGAU Async BlueKai init v -->
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
function getBlueKaiDynamicKeyValues() {
  return $.ajax({
    url: "/script-tagger/bluekai/json/",
    dataType: "json",
    async: true,
    timeout: 700
  });
}

function addBlueKaiDynamicKeyValues(data) {
  $.each(data, function(key, value) {
    //console.log('bluekai targeting ' + key + ':' + value);
    bk_addPageCtx(key, value);
  });
}

// window.bk_async function is called once bluekai script has loaded
window.bk_async = function() {
bk_addPageCtx("idgau_all", "yes");



  bk_addPageCtx("cmscatnms", "[]");

  // Add dynamic profile context values. Required to cache pages in the cdn. 
  getBlueKaiDynamicKeyValues().then(function(data, textStatus, jqXHR){
    // Successfully retrieved dynamic key values
    return addBlueKaiDynamicKeyValues(data); 
  },
  function(data, textStatus, jqXHR){
    console.log('Failed retrieving bluekai dynamic key values - ' + textStatus);
  }).then(function(){
    //console.log('execute blue kai');
    BKTAG.doTag(19639, 4); 
  });
};


(function() {
  var scripts = document.getElementsByTagName('script')[0];
  var s = document.createElement('script');
  s.async = true;
  s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
  scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->



  
  
  <script>
    var disqus_shortname = "";
  </script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20180910152023"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery-ias.min.js?release=20180910152023"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/infinitescroll.js?release=20180910152023"></script>
  <script>
    ias_init('CIO');
  </script>


</div>
</body>



<!-- Crazy Egg Tracking -->

<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<script>
(function($){
  var detectAdHeight=setInterval(function() {
    if( $('.gpt-ad').children().eq(1).find('iframe').height() <= 300 ){
      $('#hp-popular').clone().attr('id','hp-popular_clone').appendTo('#hp-popular_placeholder');
      $('#hp-page').addClass('short_mrec');
      $('.hp-topnews_list .hp-topnews_item').slice(18).hide();
      clearInterval(detectAdHeight)//clean detect height when find height <=300
    } 
  }, 500);
  //clean detect height if can't get height <=300 within 10sec
  setTimeout( function(){
    clearInterval(detectAdHeight);
  } , 10000)

})(window.jQuery)
</script>



<script type="text/javascript">
var disqus_shortname = 'cioau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>

<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({ notify: 'action',name: 'page_view' });
</script>
<script src="//cdn.taboola.com/libtrc/idgau-sc/tfa.js"></script>

<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20180910152023";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["Cloud", "Microsoft", "Windows", "Windows 7", "security"],'author':"IDG News Service staff",'word_count':705,'publication_datetime':"2018-09-09T20:15:00+00:00",'score':1,'utm_medium':"rss",'utm_source':"taxonomyfeed",'content_type':"article",'content_id':1460544868
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 


   <script type="text/javascript">!function(t,e,n){n=t.createElement(e),t=t.getElementsByTagName(e)[0],n.async=1,n.src="https://spiffymachine.com/v2/0/ktt4CA00Qi-Fg5JFdbqPPLniv0KPMZQqiEnKMH4O0jxnMjhnedLC3aAzmVJu4B9kaIR2vs3BokdeRmoJmmOrwoFeOYrcNCF",t.parentNode.insertBefore(n,t)}(document,"script"),function(t,e){t[e]=t[e]||function(){(t[e].q=t[e].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function c(){var n=r();if(n){var c=t[e].pubads();typeof c.setTargeting===a&&c.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?c():typeof n.cmd.unshift===a?n.cmd.unshift(c):n.cmd.push(c)}(window,"googletag","function");;;;!function(e,a,t,n){function r(){if(!window.frames[n]){var a=e.body;if(a){var t=e.createElement("iframe");t.style.display="none",t.name=n,a.appendChild(t)}else setTimeout(r,5)}}function c(){for(var e=[],t=0;t<arguments.length;t++)e.push(arguments[t]);s.q=s.q||[],"ping"===e[0]?e[2]({gdprAppliesGlobally:a.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):e.length&&s.q.push(e)}function i(e){try{return JSON.parse(e)}catch(a){}}function o(e){if(e){var a,t="__cmpCall",n="string"==typeof e.data&&e.data.indexOf(t)>=0;a=n?(i(e.data)||{})[t]:(e.data||{})[t],a&&s(a.command,a.parameter,function(t,r){var c={__cmpReturn:{returnValue:t,success:r,callId:a.callId}};e.source.postMessage(n?JSON.stringify(c):c,"*")})}}var s=a[t];r(),"function"!=typeof s&&(s=a[t]=c,a.addEventListener?a.addEventListener("message",o,!1):a.attachEvent&&a.attachEvent("onmessage",o))}(document,window,"__cmp","__cmpLocator");;</script>

<script type="text/javascript">
  var cmp_consent_starter=function () {
   
    window.admiral = window.admiral || function () { (admiral.q = admiral.q || []).push(arguments) };

    window.admiral("addEventListener", "cmp.loaded", function cmpLoaded(data) {
    
      //for EU user
      //for testing purpose change  if (data.euVisitor) to if(!data.euVisitor)
      if (data.euVisitor) {
        !data.consentKnown ?  window.admiral("show", "cmp.main") :   detectConsentStatus();
      //for non-EU user
      } else {
        runTracking();
      }
    });

    //when consent updating
    window.admiral('after', "cmp.updated", function cmpUpdated() {
      detectConsentStatus()
    });
    // Detect consent if switched to True
    function detectConsentStatus() {
      window.admiral("get", "cmp.consent", function( consents ){
        if (consents.publisherPurposes[2]) runTracking();
      });
    }
    // Run clarity tracking script
    function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
    }
  };
  cmp_consent_starter();
  
  //for scrolling page
  // implement page data here for asynchronous behaviour

 /* setInterval(function(){
    
    var pageTrackingData = {
      a:'scscscssc'
    }
    window.admiral('after', 'cmp.loaded', function( data ){
      window.admiral("get", "cmp.consent", function( consents ){
        if (data.euVisitor) {
          if( consents.publisherPurposes[2]) clarity_tracking_starter(pageTrackingData)
        } else {
          clarity_tracking_starter(pageTrackingData);
        }
      });
     
    });
  },5000)*/
</script>  


</html>
