<!DOCTYPE HTML>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">






























<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta http-equiv="Content-Language" content="en-AU">
  <meta name="abstract" content="Information Technology strategy insight for senior IT management - resources to understand and leverage information technology.">
  <meta name="description" content="While IoT devices check humidity and temperature levels inside shipping container">
  <meta name="keywords" content="Supply Chain, commonwealth bank, CBA, Commonwealth Bank of Australia, IoT, Blockchain, distributed ledger technology, DLT, ethereum, smart contract">
  <meta name="copyright" content="&copy; 2018 IDG Communications">
  <meta name="resource-type" content="document">
  <meta name="date" content="Monday, 30th July 2018">
  <meta name="robots" content="index,follow, noarchive">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">
  <link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/cio/images/favicon.ico?release=20180730144233">
  <title>CBA helps ship 17 tonnes of almonds on the blockchain - CIO</title>

  <!--[if lt IE 9]>
  <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

  <!--<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>-->
  <script src="https://code.jquery.com/jquery-1.8.0.min.js"></script>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/cio/cio.css?release=20180730144233" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/idg_ads/ads.css?release=20180730144233" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/salary_survey/salary.css?release=20180730144233" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/brand_posts/style.css?release=20180730144233" media="screen,print" crossorigin="anonymous"/>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/cio/modernizr.js?release=20180730144233"></script>
  <script src="https://jobs.cio.com.au/PICJ/js/widget.js?id=660" data-origin="https://jobs.cio.com.au/" data-keyword="" data-location="" data-limit="4" type="text/javascript"></script>


  


  
<meta property="fb:app_id" content="119110298118070" />
<meta property="og:site_name" content="CIO" />


  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  
<meta property="og:title" content="CBA helps ship 17 tonnes of almonds on the blockchain" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://d2r9nfiii89r0l.cloudfront.net/article/images/800x800/dimg/dreamstime_m_13897255.jpg" />
<meta property="og:url" content="https://www.cio.com.au/article/644491/cba-helps-ship-17-tonnes-almonds-blockchain/" />
<meta property="og:description" content="​Commonwealth Bank and five major supply chain players have traded and tracked seventeen tonnes of almonds as part of a blockchain-based experiment." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CIO_Australia" />
<meta name="twitter:title" content="CBA helps ship 17 tonnes of almonds on the blockchain" />

<meta name="twitter:image" content="https://d2r9nfiii89r0l.cloudfront.net/article/images/800x800/dimg/dreamstime_m_13897255.jpg" />



<meta name="twitter:url" content="https://www.cio.com.au/article/644491/cba-helps-ship-17-tonnes-almonds-blockchain/" />






<meta name="news_keywords" content="Supply Chain, commonwealth bank, CBA, Commonwealth Bank of Australia, IoT, Blockchain, distributed ledger technology, DLT, ethereum, smart contract">



<link rel="canonical" href="https://www.cio.com.au/article/644491/cba-helps-ship-17-tonnes-almonds-blockchain/" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20180730144233" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20180730144233" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20180730144233" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20180730144233" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="CIO: Supply Chain" href="/rss/tag/supply-chain/" />

<link rel="alternate" type="application/rss+xml" title="CIO: commonwealth bank" href="/rss/tag/commonwealth-bank/" />

<link rel="alternate" type="application/rss+xml" title="CIO: CBA" href="/rss/tag/cba/" />

<link rel="alternate" type="application/rss+xml" title="CIO: Commonwealth Bank of Australia" href="/rss/tag/commonwealth-bank-of-australia/" />

<link rel="alternate" type="application/rss+xml" title="CIO: IoT" href="/rss/tag/iot/" />

<link rel="alternate" type="application/rss+xml" title="CIO: Blockchain" href="/rss/tag/blockchain/" />

<link rel="alternate" type="application/rss+xml" title="CIO: distributed ledger technology" href="/rss/tag/distributed-ledger-technology/" />

<link rel="alternate" type="application/rss+xml" title="CIO: DLT" href="/rss/tag/dlt/" />

<link rel="alternate" type="application/rss+xml" title="CIO: ethereum" href="/rss/tag/ethereum/" />

<link rel="alternate" type="application/rss+xml" title="CIO: smart contract" href="/rss/tag/smart-contract/" />

<link rel="alternate" type="application/rss+xml" title="CIO: by George Nott" href="/rss/author/2147448829/george-nott/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20180730144233" rel="stylesheet" type="text/css" />

<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20180730144233" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/article/article_infinite.css?release=20180730144233" />


</head>


<body class="cio lo-responsive ">

<header class="lo-header">
  <div class="lo-header_content">

    <a id="lo-header_nav_button" class="lo-header_nav_button" href="#">
      Menu
      
        <span class="lo-header_profile"></span>
      
    </a>

    <a href="/" class="lo-logo">CIO</a>
    <div id="headeradbox1x1"></div>
    <div id="otp_target"></div>

    <div class="lo-header_ad">
      
<div class="gpt-ad" id="gpt-ad-top-banner-7396915" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;644491&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;it_services&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;globalisation&quot;, &quot;enterprise&quot;, &quot;technology&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>

  <div class="lo-nav" id="lo-nav">
    <div class="lo-nav_content">

      <div class="lo-nav_header"><a href="#" class="lo-nav_close" id="lo-nav_close">Close</a><a href="/" class="lo-nav_logo">CIO</a><form class="lo-search" action="/search/" method="get"><input type="search" placeholder="Search" name="q" class="text"><input type="submit" name="op" value="Submit"></form></div>


      <div class="lo-nav_body row">
        <div class="cols five">
          <h2 class="lo-nav_subheader">In-depth</h2>
          <div class="lo-nav_list_columns">
            <ul class="lo-nav_list">
              <li><a href="/section/technology/augmented_and_virtual_reality/">Augmented & virtual reality</li>
              <li><a href="/section/big_data/">Big Data / Analytics</a></li>
              <li><a href="/section/bpm/">BPM</a></li>
              
              <li><a href="/section/security/business_continuity/">Business Continuity</a></li>
              <li><a href="/section/business_intelligence/">Business Intelligence</a></li>
              <li><a href="/section/c-suite_perspectives/">C-Suite Perspectives</a></li>
              <li><a href="/section/management/change_management/">Change Management</a></li>
              <li><a href="/section/cloud_computing/">Cloud</a></li>
              <li><a href="/section/collaboration/">Collaboration</li>
              <li><a href="/section/digital_transformation/">Digital Transformation</li> 
              <li><a href="/section/security/infrastructure/">Infrastructure</a></li>
              <li><a href="/section/management/innovation/">Innovation</a></li>
              
            </ul>

            <ul class="lo-nav_list">
              <li><a href="/section/it_value/">IT Value</a></li>
              <li><a href="/section/km_storage/">KM/Storage</a></li>
              <li><a href="/section/technology/machine_learning_and_ai/">Machine learning and AI</li>
              <li><a href="/section/technology/mobile_wireless_convergence/">Mobile / Wireless / Convergence</a></li>
              <li><a href="/section/management/project_management/">Project Management</a></li>
              <li><a href="/section/management/risk_management/">Risk Management</a></li>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/opinions/vendor_view/">Vendor View</a></li>
            </ul>
          </div>
        </div>
        <div class="cols two">
          <h2 class="lo-nav_subheader">Resources</h2>

          <ul class="lo-nav_list">
            <li><a href="/section/career">Career</a></li>
            <li><a href="http://www.cioexecutivecouncil.com.au">CIO Executive Council</a></li>
            <li><a href="/event">Events</a></li>
            <li><a href="/mediareleases">Media Releases</a></li>
            <li><a href="/tax/news">News</a></li>
            <li><a href="/user/mailing_list/?referrer=masthead_buttons">Newsletters</a></li>
            <li><a href="/zones/">PartnerZones</a></li>
            <li><a href="/slideshow/">Slideshows</a></li>
            <li><a href="/video/">Videos</a></li>
            <li><a href="/section/featured_whitepapers">Whitepapers</a></li>
            <li><a href="/webinar">Webinars</a></li>
          </ul>
        </div>
        <div class="cols two">
          <h2 class="lo-nav_subheader">Industries</h2>

          <ul class="lo-nav_list">
            <li><a href="/section/industries/education">Education</a></li>
            <li><a href="/section/finance">Finance</a></li>
            <li><a href="/section/government">Government</a></li>
            <li><a href="/section/industries/retail/">Retail</li>
            <li><a href="/section/industries/utilities/">Utilities</a></li>
          </ul>
        </div>
        <div class="cols three">

          
          <h2 class="lo-nav_subheader">Login</h2>

          <form action="/user/login/" accept-charset="UTF-8" method="get" id="user-login-form" class="lo-user_form"><input type='hidden' name='csrfmiddlewaretoken' value='hL9Ue8U9gSWyzdMIy1AGDdw0UvI8Aia6fwS3q6CS0TVNfPH0B4MKpjzQtq70wvIc' />

             <input type="submit" value="Log in" id="lo-user_submit" class="lo-user_submit" name="op">
            <a class="lo-user_forgot" id="lo-user_forgot" href="/user/password/">Forgot password?</a>
           </form>

           <!-- <h2 class="lo-nav_subheader">Register</h2> -->

           <div class="lo-user_signup">
             <p><a class="lo-user_signup_button" href="/user/register/?location=top_nav_bar">Sign up now</a> to get free exclusive access to reports, research and invitation only events.</p>
           </div>
            
          


          
          <ul class="lo-social">
            <li><a class="lo-social_icon lindedin" href="http://www.linkedin.com/groups?mostPopular=&amp;gid=3096778">LinkedIn</a></li>
            <li><a class="lo-social_icon twitter" href="http://twitter.com/#!/cio_australia">Twitter</a></li>
            <li><a class="lo-social_icon youtube" href="https://www.youtube.com/channel/UCUpRcB_jOxzeXrqlef4bXjg">YouTube</a></li>
            <li><a class="lo-social_icon facebook" href="http://www.facebook.com/#!/pages/CIO-Australia/113718675362345">Facebook</a></li>
            <li><a class="lo-social_icon gplus" href="https://plus.google.com/u/0/b/111059441022102834049/111059441022102834049/posts">Google Plus</a></li>
          </ul>

        </div>

      </div>


      <div class="lo-nav_footer">
        <ul class="lo-nav_footer_list">
          <li><a href="mailto:editor@cio.com.au">Send Us E-mail</a></li>
          <li><a href="/privacy" target="_blank">Privacy Policy [Updated 16 May 18]</a></li>
          <li><a href="http://www.idg.com.au/contacts" target="_blank">Advertising</a></li>
          <li><a href="http://www.csoonline.com.au">CSO</a></li>
          <li><a href="/user/mailing_list/?referrer=footer_textlinks" target="_blank">Subscribe to emails</a></li>
          <li><a href="https://subscriptions.idg.com.au/" target="_blank">Subscribe to IDG Publications</a></li>
          <li><a href="/contacts">Contact Us</a></li>
        </ul>
      </div>

    </div>
  </div>
</header>

<div class="lo-noskin_bump" id="noskin_bump"></div>

<div id="skin" class="lo-skin">
<div id="main" class="lo-content skin_wrap">
  
    
    
    
      

<script src="https://www.idgcdn.com.au/compressor-staticfiles/hotbar/jquery.countdown.min.js?release=20180730144233"></script>
<script>
	var link = document.createElement( "link" );
	link.href = "https://www.idgcdn.com.au/compressor-staticfiles/hotbar/hotbar.css?release=20180730144233";
	link.type = "text/css";
	link.rel = "stylesheet";

	document.getElementsByTagName( "head" )[0].appendChild( link );
</script>

<div class="evt-countdown" id="evt-countdown" style="height: 50px; color: #fff">
	<img class="evt-countdown_background" src="/dimg/-1x-1/hotbar/hotbar_testcio50_countdown2x_1.jpg" style="display: none;">
	<p class="evt-countdown_text" style="display: none;">
		<span class="evt-countdown_starting">Nominations closing in</span>
		<span class="evt-countdown_clock" id="evt-countdown_clock"></span>
		
		<span class="evt-countdown_cta">
			NOMINATE NOW
			<svg class="evt-countdown_arrow" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" style="fill: #fff" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
				<g>
					<path d="M12,0.004c-6.617,0-12,5.383-12,12s5.383,12,12,12s12-5.383,12-12S18.616,0.004,12,0.004z M18.82,12.388l-8.999,7.5
						c-0.092,0.077-0.206,0.116-0.32,0.116c-0.072,0-0.144-0.016-0.212-0.047C9.112,19.874,9,19.698,9,19.504v-4
						c0-0.154,0.071-0.3,0.193-0.394l3.992-3.106L9.193,8.898C9.071,8.804,9,8.658,9,8.504v-4c0-0.194,0.112-0.37,0.288-0.453
						C9.462,3.97,9.671,3.994,9.82,4.12l8.999,7.5c0.114,0.095,0.18,0.235,0.18,0.384C19,12.152,18.934,12.293,18.82,12.388z"/>
				</g>
			</svg>
		</span>
		
	</p>
	<a class="evt-countdown_link" href="https://www.cio.com.au/cio50"></a>
</div>

<script>
	$('#evt-countdown_clock').countdown("2018/08/16 23:59:00").on('update.countdown', function(event) {
		var format = '<span class="evt-countdown_time"><span class="evt-countdown_card hour">%H</span><span class="evt-countdown_card minute">%M</span><span class="evt-countdown_card second">%S</span></span>';
		if(event.offset.days > 0) {
			format = '<span class="evt-countdown_card day">%-d</span>' + format;
		}
		if(event.offset.weeks > 0) {
			format = '<span class="evt-countdown_card week">%-w</span>' + format;
		}
		$(this).html(event.strftime(format));
	})
	// .on('finish.countdown', function(event) {
	// 	$(this).html("");
	// })
</script>

    
    
  
  
  
  <div class="lo-columns " id="site_columns">
    
    <div class="lo-column lo-main" id="site_columns_main">
      
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

  <div class="art-topbar" id="art-topbar">
    <div class="art-topbar_content">
      <a id="art-topbar_menu_button" class="art-topbar_menu_button" href="#">Menu</a>

      <a class="art-topbar_logo" href="/">CIO</a>
      <div class="art-progress" id="art-progress">
        <div class="art-topbar_currect" id="art-topbar_currect">
          CBA helps ship 17 tonnes of almonds on the blockchain
        </div>
        <div class="art-next" id="art-next">
          <a class="art-nextlink" id="art-nextlink" href="#"></a>
        </div>
      </div>
    </div>
    <div class="art-progress_bar" id="art-progress_bar"></div>
  </div>

  <div id="art-next_signifier" class="art-next_signifier">
    <div class="art-next_signifier_content">
      <span class="art-next_signifier_image" id="art-next_signifier_image"></span>
      <h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
    </div>
  </div>


  

  <div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_644491" data-article-id="644491" data-article-headline="CBA helps ship 17 tonnes of almonds on the blockchain" data-article-url="/article/644491/cba-helps-ship-17-tonnes-almonds-blockchain/">

    <meta itemprop="sourceOrganization" content="CIO" />
    <article class="art-article full">

      <header class="art-header">
        <h1 itemprop="name" class="art-title">CBA helps ship 17 tonnes of almonds on the blockchain</h1>
        <p class="art-sms sms">While IoT devices check humidity and temperature levels inside shipping container</p>

        
        

        
        



<div class="art-social article_social" id="article_social_0" data-article-id="644491" data-article-url="https://www.cio.com.au/article/644491/cba-helps-ship-17-tonnes-almonds-blockchain/">
	<div class="art-byline art-byline_withpic">

		
			<a class="art-author_pic" href="/author/2147448829/george-nott/articles">
			
				<img src="https://d2r9nfiii89r0l.cloudfront.net/author/100x100/featured_people/georgenott.png" alt="George Nott">
			
			</a>
		

		<span class="art-author">
		
			<a href="/author/2147448829/george-nott/articles">George Nott (CIO)</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">30 July, 2018 09:22</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/644491/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.cio.com.au/article/644491/cba-helps-ship-17-tonnes-almonds-blockchain/&amp;amp;t=CBA%20helps%20ship%2017%20tonnes%20of%20almonds%20on%20the%20blockchain">-</a></li>
		<li class="linkedin_li">
			<a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.cio.com.au/article/644491/cba-helps-ship-17-tonnes-almonds-blockchain/&amp;title=CBA%20helps%20ship%2017%20tonnes%20of%20almonds%20on%20the%20blockchain">
				<span class="s">share</span>
			</a>
		</li>
		<li class="twitter_li">
			<a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=CBA%20helps%20ship%2017%20tonnes%20of%20almonds%20on%20the%20blockchain&amp;url=http%3A//www.cio.com.au/article/644491/cba-helps-ship-17-tonnes-almonds-blockchain/">

			</a>
		</li>
		<li class="gplus_li">
			<a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//www.cio.com.au/article/644491/cba-helps-ship-17-tonnes-almonds-blockchain/">
			
			</a>
		</li>
		
		<li class="print_li">
			<a class="line print" title="print this article" href="/article/print/644491/cba-helps-ship-17-tonnes-almonds-blockchain/" rel="nofollow">
				print
			</a>
		</li>
		
		<li class="email_li">
			<a class="line email" title="email this article" href="mailto:?subject=CBA%20helps%20ship%2017%20tonnes%20of%20almonds%20on%20the%20blockchain&amp;amp;body=http%3A//www.cio.com.au/article/644491/cba-helps-ship-17-tonnes-almonds-blockchain/">
				email
			</a>
		</li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20180730144233"></script>
<script>
// var social_float_disable = true;
</script>

        

        
        


        <div class="art-header_extra">
          
          <a href="#art-comments_644491" data-disqus-identifier="/article/644491/" class="art-comment_count">Comments</a>
        </div>

      </header>

      <div itemprop="articleBody" class="art-body body">

      
      
      
      
      <div class="story_images nocaption">
        <figure>
          
          <img alt="" src="https://d2r9nfiii89r0l.cloudfront.net/article/images/740x500/dimg/dreamstime_m_13897255.jpg">
          

          
          

        </figure>
        

        
      </div>
      
      
      



      
      













	
<p>Commonwealth Bank and five major supply chain players have traded and tracked seventeen tonnes of almonds as part of a blockchain-based experiment.</p><p>The collaborators’ blockchain platform digitised three elements of the trade – operations, documentation and finance – by storing shipping container information, completion of tasks and shipping documents, on a purpose-built blockchain.</p><p>As well as the distributed ledger technology and smart contracts, partners were able to view and track the location of the shipment – from Sunraysia in Victoria, Australia, to Hamburg in Germany – as well as view the conditions, such as temperature and humidity inside the container, via four IoT devices.
  </p>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["644491"], "idgau_tax": ["news"], "site": ["cio"], "sect": ["industries", "it_services", "business_intelligence", "collaboration", "globalisation", "enterprise", "technology", "finance_banking_insurance", "digital_transformation"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-7396915">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<p>“This level of data provided partners in the supply chain with a greater level of transparency and efficiency regarding the location, condition and authentication of the goods being transported,” the bank said.
  </p><p>Partners were also able to upload and access documents onto the private, Ethereum blockchain, such as bill of lading, certificates of origin and other documents required by customs. The experiment was run in parallel to existing processes.
  </p><aside id="brand-post-promo-placeholder-slot"></aside><p>“Our blockchain-enabled global trade platform experiment brought to life the idea of a modern global supply chain that is agile, efficient and transparent. We believe that blockchain can help our partners reduce the burden of administration on their businesses and enable them to deliver best-in-class services to their customers,” said Chris Scougall, CBA’s managing director of industrials and logistics in client coverage.
  </p><p>The collaboration was done with Olam Orchards Australia, Pacific National for rail haulage, port landlord Port of Melbourne, stevedore Patrick Terminals and shipping carrier OOCL Limited.</p><p>Hardware and software support was provided by Australian IoT provider LX Group to ship the almonds from Mildura to Hamburg.</p><p>“Since the expansion of globalisation, global supply chains have continued to become more complex.  This project is unique as it looks to re-imagine how the supply chain communicates and shares information. Simple access to this information provides us with an ability to better utilise our assets and provide customers with better, more efficient services,” said Gerhard Ziems, chief financial officer, Pacific National.</p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.cio.com.au/article/642903/pascal-boillat-new-cba-tech-chief/"><img src="https://d2r9nfiii89r0l.cloudfront.net/dimg/120x120/dimg/pascal_boillat.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.cio.com.au/article/642903/pascal-boillat-new-cba-tech-chief/">Pascal Boillat new CBA tech chief</a></span>
</div>
</aside><p>Although all parties were able to view all additions to the blockchain, the bank said in future commercial settings access rights would be more restrictive, “allowing participants to protect commercially sensitive information and restrict user access to the relevant information only,” it said.</p><p>The almond trade is the latest in a series of blockchain experiments by CBA, which appointed a dedicated head of blockchain, Sophie Gilder, in 2016.</p><p><a href="https://www.cio.com.au/article/608987/banks-cotton-supplier-complete-landmark-blockchain-transaction/">In 2016</a>, CBA, with Wells Fargo and Brighann Cotton completed what they claimed as the first global trade between two independent banks using blockchain and smart contract technologies.</p><p>The trade involved an open account transaction, mirroring a ‘letter of credit’, executed through a collaborative workflow on a private distributed ledger between the seller (Brighton Cotton US), the buyer (Brighton Cotton Marketing Australia), and their respective banks (CBA and Wells Fargo).</p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.cio.com.au/article/642625/iot-firm-fleet-reveals-launch-plan-first-two-nanosats/"><img src="https://d2r9nfiii89r0l.cloudfront.net/dimg/120x120/dimg/dreamstime_m_89112678.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.cio.com.au/article/642625/iot-firm-fleet-reveals-launch-plan-first-two-nanosats/">IoT firm Fleet reveals launch plan for first two nanosats</a></span>
</div>
</aside><p><a href="https://www.cio.com.au/article/613187/cba-queensland-treasury-create-government-bond-using-blockchain/">In 2017</a> the bank ran a ‘cryptobond’ experiment, building a capital market issuance platform to facilitate the raising of capital through the issuance of bonds, on the blockchain. It was tested by Queensland Treasury Corporation for the issuance of semi-government bonds.</p><p><a href="https://www.cio.com.au/article/633159/cba-import-commercialised-blockchain-solution-being-scaled-up-south-africa/">Earlier this year</a> the bank hinted at plans to import the “commercialised blockchain solution” utilising the <a href="https://www.r3.com/">R3 Corda Distributed Ledger</a>, which it has successfully trialled in South Africa.
  </p><p> 
</p><div class="nocontent">
<div class="related-content-links">
<b>Read more: </b><a href="https://www.cio.com.au/article/641793/how-roy-hill-using-iot-manage-lighting-towers/">How Roy Hill is using IoT to manage lighting towers</a>
</div>
</div>




      
      

        
      





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="/brand-post/content/640115/cio-executive-council-member-profile-geoff-quattromani-asia-pacific-business-analyst-data-and-analytics-johnson-johnson/" onclick="trackBrandPostNativeAdLink(640115);">
    <img src="https://d2r9nfiii89r0l.cloudfront.net/brand-post/logo/80x80/dimg/cio_logo.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://d2r9nfiii89r0l.cloudfront.net/dimg/90x30/brand_post/post_type/cioeclogo.png">
    <a href="/brand-post/content/640115/cio-executive-council-member-profile-geoff-quattromani-asia-pacific-business-analyst-data-and-analytics-johnson-johnson/" onclick="trackBrandPostNativeAdLink(640115);">CIO Executive Council member profile: Geoff Quattromani, Asia Pacific business analyst, data and analytics, Johnson &amp; Johnson</a><br/>
  </span>

  <a class="more" href="/brand-post/33/cio-executive-council/" onclick="trackBrandPostNativeAdLink(640115);">More from CIO Executive Council</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



      


      
<div class="promo_text">
	<p>Join the <a href="http://www.linkedin.com/groups?mostPopular=&gid=3096778">CIO Australia group on LinkedIn</a>. The group is open to CIOs, IT Directors, COOs, CTOs and senior IT managers.</p>
</div>

      

      
      <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small>Weekly coverage of the issues that impact corporate and government information</small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="56" id="id_newsletter" />
    <input type="hidden" value="https://www.cio.com.au/article/644491/cba-helps-ship-17-tonnes-almonds-blockchain/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>


    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

      


        
      
      <p class="tags">
        Tags <a href="/tag/supply-chain/">Supply Chain</a><a href="/tag/commonwealth-bank/">commonwealth bank</a><a href="/tag/cba/">CBA</a><a href="/tag/commonwealth-bank-of-australia/">Commonwealth Bank of Australia</a><a href="/tag/iot/">IoT</a><a href="/tag/blockchain/">Blockchain</a><a href="/tag/distributed-ledger-technology/">distributed ledger technology</a><a href="/tag/dlt/">DLT</a><a href="/tag/ethereum/">ethereum</a><a href="/tag/smart-contract/">smart contract</a>
      </p>
      
      
      
      
      
        
      
      <p class="tags companies">
      More about <a href="/company/australia/">Australia</a><a href="/company/commonwealth_bank/">Commonwealth Bank</a><a href="/company/queensland_treasury_corporation/">Queensland Treasury Corporation</a><a href="/company/simple/">Simple</a><a href="/company/wells_fargo/">Wells Fargo</a>
      </p>
      
      
      
      



      









      </div><!-- body -->

    </article>


    <div class="art-sidebar">
      
      
      
      
      <div class="lo-rhs_mrec boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-7396915" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;644491&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;it_services&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;globalisation&quot;, &quot;enterprise&quot;, &quot;technology&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
      
      


      
      
      <a class="cio50-rhspromo" href="/cio50/"><img src="https://demo.idg.com.au/cio/cio50/2018/cio50_nominations_promo.jpg"></a>
      
      
      

      
      
      


<aside class="lo-rhs_box lo-rhs_readmore read_more">
	<h2 class="lo-subheader lo-rhsheader">Editor's Recommendations</h2>
	<ul class="lo-list related_list">
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/644182/why-cio-tenures-australia-getting-shorter/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/man_with_bag_1.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/644182/why-cio-tenures-australia-getting-shorter/?fp=16&amp;fpid=1">Why CIO tenures in Australia are getting shorter</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/644236/australian-organisations-suck-data-analytics/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/dreamstime_s_98671289.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/644236/australian-organisations-suck-data-analytics/?fp=16&amp;fpid=1">Australian companies suck at data analytics</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/636125/ice-bucket-challenge-co-founder-gets-his-voice-back/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/project_revoice.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/636125/ice-bucket-challenge-co-founder-gets-his-voice-back/?fp=16&amp;fpid=1">Ice Bucket Challenge co-founder gets his voice back</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/640277/what-happened-facebook-revenge-porn-prevention-pilot/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/facebook_3.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/640277/what-happened-facebook-revenge-porn-prevention-pilot/?fp=16&amp;fpid=1">What happened to Facebook’s &#39;revenge porn&#39; prevention pilot?</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/635768/facebook-privacy-scandal-widens-data-leak-hits-87-million-users/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/facebook_1.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/635768/facebook-privacy-scandal-widens-data-leak-hits-87-million-users/?fp=16&amp;fpid=1">Facebook privacy scandal widens as data leak hits 87 million users</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/634962/cio-roundtable-how-tech-chiefs-overcoming-digital-transformation-hurdles/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/stephen_wilson.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/634962/cio-roundtable-how-tech-chiefs-overcoming-digital-transformation-hurdles/?fp=16&amp;fpid=1">CIO roundtable: How tech chiefs are overcoming digital transformation hurdles</a></h3>
		</li>
	
	</ul>
</aside>


      
      

      
        <a class="cio50-rhspromo" href="https://recruitment.idg.com.au/"><img src="https://demo.idg.com.au/idg_recruitment/banner_recruitment.gif"></a>
      

      

      
      <section class="rhs_twitter rhs_box">
        <a class="twitter-timeline" data-height="400" href="https://twitter.com/CIO_Australia">Tweets by CIO_Australia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
     </section>
      

      
      
      


                        
      
      
                        
                        <aside class="lo-rhs_box lo-rhs_readmore read_more">
                                <h2 class="lo-subheader lo-rhsheader">Web Events</h2>
                                <ul class="lo-list zones rhs-web-event">
                                        
                                        <li>
                                                <a class=""  href="/webinar/365669/cio-live-webinar-future-of-work-how-to-meet-the-demand-of-digital/video/"><img  src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/70x70/webinars/sponsor_logo/cio-live-webinar-future-of-work-how-to-meet-the-demand-of-digital_box_logo.png" alt="" /></a>
                                                <h3 class="lo-list_title"><a href="/webinar/365669/cio-live-webinar-future-of-work-how-to-meet-the-demand-of-digital/video/">CIO Live Webinar - Future of Work: How to meet the demand of digital</a></h3>
                                        </li>
                                        
                                        <li>
                                                <a class=""  href="/webinar/365668/how-to-create-a-new-more-agile-digital-workspace/video/"><img  src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/70x70/webinars/sponsor_logo/how-to-create-a-new-more-agile-digital-workspace_vmware_logo.jpg" alt="" /></a>
                                                <h3 class="lo-list_title"><a href="/webinar/365668/how-to-create-a-new-more-agile-digital-workspace/video/">How to create a new, more agile digital workspace</a></h3>
                                        </li>
                                        
                                        <li>
                                                <a class=""  href="/webinar/365658/cio-computerworld-live-webinar-why-cyber-resilience-is-your-best-defence/video/"><img  src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/70x70/webinars/sponsor_logo/cio-computerworld-live-webinar-why-cyber-resilience-is-your-best-defence_mimecast.png" alt="" /></a>
                                                <h3 class="lo-list_title"><a href="/webinar/365658/cio-computerworld-live-webinar-why-cyber-resilience-is-your-best-defence/video/">CIO &amp; Computerworld Live Webinar | Why cyber resilience is your best defence</a></h3>
                                        </li>
                                        
                                </ul>
                        </aside>
      

      
                        

      
      

      
      <aside class="lo-rhs_box lo-rhs_readmore read_more">
        <h2 class="lo-subheader lo-rhsheader">Read more</h2>
        <ul class="lo-list zones">
          
          
          
          

        </ul>
      </aside>
      

      


      
      
      <div class="lo-rhs_mrec">
        
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-7396915" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;644491&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;it_services&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;globalisation&quot;, &quot;enterprise&quot;, &quot;technology&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


      </div>
      
      

      
          


    <div id="job-widget-container" style="width:100%"></div>

      

      

      

      
      

  
  
  
  <aside class="lo-rhs_box lo-rhs_whitepapers">
    <h2 class="lo-subheader lo-rhsheader">Related Whitepapers</h2>
    <ul class="lo-list related_list whitepapers">
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/373968/getting-the-most-from-the-nbn-broadband-access-network-guide/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180730144233" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/getting-the-most-from-the-nbn-broadband-access-net.jpg" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/373968/getting-the-most-from-the-nbn-broadband-access-network-guide/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Getting the most from the nbn broadband access network - Guide</a></h3>
    </li>
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/373967/enhanced-service-level-agreements-eslas-on-nbn-powered-plans/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180730144233" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/enhanced-service-level-agreements-eslas-on-nbn-pow.jpg" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/373967/enhanced-service-level-agreements-eslas-on-nbn-powered-plans/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Enhanced Service Level Agreements (eSLAs) on nbn powered plans</a></h3>
    </li>
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/373959/juniper-advanced-threat-prevention-appliance/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180730144233" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/infographic.png" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/373959/juniper-advanced-threat-prevention-appliance/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">JUNIPER ADVANCED THREAT PREVENTION APPLIANCE</a></h3>
    </li>
    
    </ul>
  </aside>
  












    
      
    </div>



    <div class="art-extra">

    
    <div class="art-comments" id="art-comments_644491">
    <a class="art-comment_show" data-disqus-identifier="/article/644491/" data-disqus-shortname="cioau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="cioau" data-disqus-identifier="/article/644491/"></div>
<script type="text/javascript">
var disqus_shortname = 'cioau';
var disqus_identifier = '/article/644491/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
      



      

      
      <div class="lo-bottom_boombox bottom_boombox">
      
<div class="gpt-ad" id="gpt-ad-main-column-7396915" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;644491&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;it_services&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;globalisation&quot;, &quot;enterprise&quot;, &quot;technology&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


      </div>
      


      <!-- <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20180730144233"></script> -->

      



      
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



    </div>

    
    <aside class="art-readnext readnext">
      <h2>Read next</h2>
      <ul>
        
        
        
        <li>
          
          
              

          <a class="image" href="/article/644502/get-humans-ai-loop-argues-professor/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180730144233" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/dreamstime_m_104459756.jpg"></a>
          <h3><a href="/article/644502/get-humans-ai-loop-argues-professor/">Get humans out of the AI loop, argues professor</a></h3>

          

        </li>
        
        <li>
          
          
              

          <a class="image" href="/article/644264/multi-cloud-monitoring-keeps-q2-integrated-operations-center-humming/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180730144233" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/q2-ioc-entry-100765026-orig.jpg"></a>
          <h3><a href="/article/644264/multi-cloud-monitoring-keeps-q2-integrated-operations-center-humming/">Multi-cloud monitoring keeps Q2 integrated operations center humming</a></h3>

          

        </li>
        
        <li>
          
          
              

          <a class="image" href="/article/643995/every-toxic-quality-tech-found-job-ad-sydney-based-role/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180730144233" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/dreamstime_s_93866980.jpg"></a>
          <h3><a href="/article/643995/every-toxic-quality-tech-found-job-ad-sydney-based-role/">&quot;Every toxic quality of tech&quot; found in job ad for Sydney-based role</a></h3>

          

        </li>
        
        

        
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/644503/pictures-automating-your-workforce-do-right-level-intelligence-melbourne-roundtable/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180730144233" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/cio-cecconis-melbourne-006.jpg"></a>
          <h3><a href="/slideshow/644503/pictures-automating-your-workforce-do-right-level-intelligence-melbourne-roundtable/">In pictures: Automating your workforce: Do you have the right level of ...</a></h3>
        </li>
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/644172/australia-oldest-computer-moves-melbourne-scienceworks/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20180730144233" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/csirac_on_display_2_source_museums_victoria.jpg"></a>
          <h3><a href="/slideshow/644172/australia-oldest-computer-moves-melbourne-scienceworks/">Australia&#39;s oldest computer moves to Melbourne&#39;s Scienceworks</a></h3>
        </li>
        
        
        
      </ul>
    </aside>
    


    
    
    <div id="leaderboard-bottom-ad" class="art-bottom_leaderboard lo-leaderboard_bottom">
<div class="gpt-ad" id="gpt-ad-bottom-banner-7396915" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;644491&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;it_services&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;globalisation&quot;, &quot;enterprise&quot;, &quot;technology&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>  
    
    


    
    



<div class="ias-pagination" id="ias-pagination_644491">
	<a class="ias-next" data-sms="Information about 1.5 million people stolen" data-image="https://d2r9nfiii89r0l.cloudfront.net/dimg/200x200/dimg/cyber-attack_2.jpg" title="Cyber crooks hit Singapore&#39;s health database" data-article-nextid="644117" href="/article/644117/cyber-crooks-hit-singapore-health-ministry/">Cyber crooks hit Singapore&#39;s health database</a>
</div>

    

    
    <div id="clarity-context-data_644491" data-context="{&quot;event_type&quot;: &quot;pageview&quot;, &quot;tags&quot;: [&quot;Supply Chain&quot;, &quot;commonwealth bank&quot;, &quot;CBA&quot;, &quot;Commonwealth Bank of Australia&quot;, &quot;IoT&quot;, &quot;Blockchain&quot;, &quot;distributed ledger technology&quot;, &quot;DLT&quot;, &quot;ethereum&quot;, &quot;smart contract&quot;], &quot;author&quot;: &quot;George Nott&quot;, &quot;word_count&quot;: 543, &quot;publication_datetime&quot;: &quot;2018-07-29T23:22:37+00:00&quot;, &quot;utm_medium&quot;: &quot;rss&quot;, &quot;utm_source&quot;: &quot;sectionfeed&quot;, &quot;content_type&quot;: &quot;article&quot;, &quot;content_id&quot;: 476113007}">

    



  </div><!-- art-wrap -->




</div><!-- art-articles_wrap -->










    </div><!-- site_columns_main -->
    

    

  </div><!-- site_columns-->

  

  
    




  

  
  
  <div id="sites-promo" class="cfix">

<div id="block-products_block-1" class="block block-products_block block-CSO">
	<div class="title">CSO</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.cso.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.cso.com.au/article/644513/week-security-too-few-security-defences-too-many-security-offences/">The week in security: Too few security defences, too many security offences</a></li>
	
	<li class="story-1"><a href="http://www.cso.com.au/article/644497/poor-patching-lack-guidance-leaving-australian-healthcare-data-exposed/">Poor patching, lack of guidance leaving Australian healthcare data exposed</a></li>
	
	<li class="story-2"><a href="http://www.cso.com.au/article/644493/tech-giants-helping-government-circumvent-secure-messaging-encryption-minister/">Tech giants helping government circumvent secure-messaging encryption: minister</a></li>
	
	<li class="story-3"><a href="http://www.cso.com.au/article/644402/petty-cybercriminals-adopt-advanced-supply-chain-attacks/">‘Petty cybercriminals” adopt advanced supply chain attacks</a></li>
	
	<li class="story-4"><a href="http://www.cso.com.au/article/644370/na-ve-australian-companies-know-supply-chains-create-security-problems-aren-t-fixing-them/">“Naïve” Australian companies know supply chains create security problems, but aren’t fixing them</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-1" class="block block-story_list_block block-Computerworld">
	<div class="title">Computerworld</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.computerworld.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.computerworld.com.au/article/644520/labor-pledges-funding-ai-centre/">Labor pledges funding for AI centre</a></li>
	
	<li class="story-1"><a href="http://www.computerworld.com.au/article/644515/why-autonomous-vehicles-risky-business/">Why autonomous vehicles are risky business</a></li>
	
	<li class="story-2"><a href="http://www.computerworld.com.au/article/644453/download-print-kill-rise-3d-printed-guns-australia/">Download. Print. Kill? The rise of 3D printed guns in Australia</a></li>
	
	<li class="story-3"><a href="http://www.computerworld.com.au/article/644508/push-code-conduct-help-fight-sexism-security/">Push for code of conduct to help fight sexism in security</a></li>
	
	<li class="story-4"><a href="http://www.computerworld.com.au/article/644499/commonwealth-bank-reveals-detail-blockchain-based-trade-pilot/">Commonwealth Bank reveals details of blockchain-based trade pilot</a></li>
	
	</ul>
	</div>
</div>







<div id="block-story_list_block-2" class="block block-story_list_block block-ARN">
	<div class="title">ARN</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.arnnet.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.arnnet.com.au/article/644519/telarus-adds-cloud-portfolio-rackspace/">Telarus adds to cloud portfolio with Rackspace</a></li>
	
	<li class="story-1"><a href="http://www.arnnet.com.au/article/644510/dept-defence-seeks-enhance-cyber-security-capabilities/">Dept of Defence seeks to enhance cyber security</a></li>
	
	<li class="story-2"><a href="http://www.arnnet.com.au/article/644501/ingram-micro-dicker-data-westcon-comstor-aria-technologies-ink-nbn-co-partnership/">Ingram Micro, Dicker Data, Westcon Comstor and Aria Technologies ink NBN Co partnership</a></li>
	
	<li class="story-3"><a href="http://www.arnnet.com.au/article/644496/telstra-shakes-up-executive-line-up/">Telstra shakes up executive line up</a></li>
	
	<li class="story-4"><a href="http://www.arnnet.com.au/article/644488/synnex-ramps-up-cloud-protection-portfolio-carbonite/">Synnex ramps up cloud protection portfolio with Carbonite</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-5" class="block block-story_list_block block-Techworld">
	<div class="title">Techworld</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.techworld.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.techworld.com.au/article/644515/why-autonomous-vehicles-risky-business/">Why autonomous vehicles are risky business</a></li>
	
	<li class="story-1"><a href="http://www.techworld.com.au/article/644484/microsoft-boosts-office-2019-price-by-10/">Microsoft boosts Office 2019 price by 10%</a></li>
	
	<li class="story-2"><a href="http://www.techworld.com.au/article/644476/why-sms-voicemail-making-comeback/">Why SMS and voicemail are making a comeback</a></li>
	
	<li class="story-3"><a href="http://www.techworld.com.au/article/644473/atlassian-move-ditch-stride-hipchat-slack-deal-angers-users/">Atlassian move to ditch Stride and Hipchat in Slack deal angers users</a></li>
	
	<li class="story-4"><a href="http://www.techworld.com.au/article/644459/go-cloud-aims-cement-golang-cloud/">Go Cloud aims to cement Golang in the cloud</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-5" class="block block-story_list_block block-CMO">
	<div class="title">CMO</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.cmo.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.cmo.com.au/article/644505/industry-welcomes-new-integrated-tv-viewing-database/">UPDATED: Industry welcomes new integrated TV viewing database</a></li>
	
	<li class="story-1"><a href="http://www.cmo.com.au/article/644500/val-morgan-marketers-get-promoted-new-look-leadership-team/">Val Morgan marketers get promoted in new-look leadership team</a></li>
	
	<li class="story-2"><a href="http://www.cmo.com.au/article/644492/kpmg-aims-bolster-customer-experience-design-ukdu-acquisition/">KPMG aims to bolster customer experience design with UKDU acquisition</a></li>
	
	<li class="story-3"><a href="http://www.cmo.com.au/article/644489/telstra-cmo-telco-announces-group-executive-shake-up/">Telstra CMO out as telco announces group executive shake-up</a></li>
	
	<li class="story-4"><a href="http://www.cmo.com.au/article/644035/how-glamcorner-has-used-digital-marketing-fuel-multi-million-dollar-business/">How GlamCorner has used digital marketing to go from startup to multi-million dollar business</a></li>
	
	</ul>
	</div>
</div>



</div>

  
  

</div>
</div>

<footer class="lo-footer">
  
  <div class="lo-footer_content">
    <div class="lo-footer_nav">
      <ul class="lo-footer_nav_list">
        <li><a href="mailto:editor@cio.com.au">Send Us E-mail</a></li>
        <li><a href="/privacy" target="_blank">Privacy Policy [Updated 16 May 18]</a> </li>
        <li><a href="http://www.idg.com.au/contacts" target="_blank">Advertising</a> </li>
        <li><a href="http://www.csoonline.com.au">CSO</a> </li>
        <li><a href="/user/mailing_list/?referrer=footer_textlinks" target="_blank">Subscribe to emails</a> </li>
        <li><a href="/user/login" target="_blank">IDG registered user login</a> </li>
        <li><a href="https://subscriptions.idg.com.au/" target="_blank">Subscribe to IDG Publications</a> </li>
        <li><a href="/contacts">Contact Us</a> </li>
      </ul>
    </div>

    <div class="lo-footer_bottom">
      <p class="lo-copyright">Copyright 2018 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>

      <div class="lo-footer_sites">
        <h2>IDG Sites</h2>
        <ul class="lo-footer_sites_list">
          <li><a href="http://www.pcworld.idg.com.au">PC World</a> </li>
          <li><a href="http://www.goodgearguide.com.au">GoodGearGuide</a> </li>
          <li><a href="http://www.computerworld.com.au">Computerworld</a> </li>
          <li><a href="http://www.cmo.com.au">CMO</a></li>
          <li><a href="http://www.cso.com.au">CSO</a> </li>
          <li><a href="http://www.techworld.com.au">Techworld</a> </li>
          <li><a href="http://www.arnnet.com.au">ARN</a> </li>
          <li><a href="http://www.cioexecutivecouncil.com.au/">CIO Executive Council</a></li>
          <li><a href="http://education.idg.com.au/">IDG Education</a></li>
          <li><a href="http://gov.idg.com.au/">IDG Government</a></li>
          <li><a href="http://health.idg.com.au/">IDG Health</a></li>
        </ul>
      </div>

      <a  class="lo-sba"id="footer_sba" href="http://www.auditbureau.org.au/edata/masthead/show/cio"><img src="https://www.idgcdn.com.au/compressor-staticfiles/images/ABA_audited_website.gif?release=20180730144233" alt="ABA_audited_website" width="100" height="51" /></a>
    </div>
  </div>

</footer>



<div id="ad_slot"></div>

<div class="lo-scripts">

  <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/cio/cio.js?release=20180730144233"></script>
  <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20180730144233"></script>

  <div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '119110298118070', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>


  
  <div id="trackers">
    
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4682878-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "george-nott");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'supply chain');

trackEvent('Content Tags', 'Tag Impression', 'commonwealth bank');

trackEvent('Content Tags', 'Tag Impression', 'cba');

trackEvent('Content Tags', 'Tag Impression', 'commonwealth bank of australia');

trackEvent('Content Tags', 'Tag Impression', 'iot');

trackEvent('Content Tags', 'Tag Impression', 'blockchain');

trackEvent('Content Tags', 'Tag Impression', 'distributed ledger technology');

trackEvent('Content Tags', 'Tag Impression', 'dlt');

trackEvent('Content Tags', 'Tag Impression', 'ethereum');

trackEvent('Content Tags', 'Tag Impression', 'smart contract');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-640115');



</script>
<!-- End Google Analytics -->


    
  </div>
  

  <div class="ad_scripts">
    <div class="lo-skin_script">
<div class="gpt-ad" id="gpt-ad-skin-7396915" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;644491&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;it_services&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;globalisation&quot;, &quot;enterprise&quot;, &quot;technology&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    <div class="lo-otp_script">
<div class="gpt-ad" id="gpt-ad-over-the-page-7396915" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;644491&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;it_services&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;globalisation&quot;, &quot;enterprise&quot;, &quot;technology&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    
<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-7396915" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;644491&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;it_services&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;globalisation&quot;, &quot;enterprise&quot;, &quot;technology&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    
<div class="gpt-ad" id="gpt-ad-third-party-otp-7396915" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;644491&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;it_services&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;globalisation&quot;, &quot;enterprise&quot;, &quot;technology&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



    
<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-7396915" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;644491&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;it_services&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;globalisation&quot;, &quot;enterprise&quot;, &quot;technology&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    
<div class="gpt-ad" id="gpt-ad-mobile-otp-7396915" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;644491&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;it_services&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;globalisation&quot;, &quot;enterprise&quot;, &quot;technology&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



    <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20180730144233" charset="utf-8"></script>
    <script type="text/javascript">
    createAndDisplayAds();
    </script>
  </div>

  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20180730144233"></script>
  <!-- <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20180730144233"></script> -->

  
<!-- IDGAU Async BlueKai init v -->
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
function getBlueKaiDynamicKeyValues() {
  return $.ajax({
    url: "/script-tagger/bluekai/json/",
    dataType: "json",
    async: true,
    timeout: 700
  });
}

function addBlueKaiDynamicKeyValues(data) {
  $.each(data, function(key, value) {
    //console.log('bluekai targeting ' + key + ':' + value);
    bk_addPageCtx(key, value);
  });
}

// window.bk_async function is called once bluekai script has loaded
window.bk_async = function() {
bk_addPageCtx("idgau_all", "yes");



  bk_addPageCtx("cmscatnms", "[industries,it_services,business_intelligence,collaboration,globalisation,enterprise,technology,finance_banking_insurance,digital_transformation]");

  // Add dynamic profile context values. Required to cache pages in the cdn. 
  getBlueKaiDynamicKeyValues().then(function(data, textStatus, jqXHR){
    // Successfully retrieved dynamic key values
    return addBlueKaiDynamicKeyValues(data); 
  },
  function(data, textStatus, jqXHR){
    console.log('Failed retrieving bluekai dynamic key values - ' + textStatus);
  }).then(function(){
    //console.log('execute blue kai');
    BKTAG.doTag(19639, 4); 
  });
};


(function() {
  var scripts = document.getElementsByTagName('script')[0];
  var s = document.createElement('script');
  s.async = true;
  s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
  scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->



  
  
  <script>
    var disqus_shortname = "";
  </script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20180730144233"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery-ias.min.js?release=20180730144233"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/infinitescroll.js?release=20180730144233"></script>
  <script>
    ias_init('CIO');
  </script>


</div>
</body>



<!-- Crazy Egg Tracking -->

<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<script>
(function($){
  var detectAdHeight=setInterval(function() {
    if( $('.gpt-ad').children().eq(1).find('iframe').height() <= 300 ){
      $('#hp-popular').clone().attr('id','hp-popular_clone').appendTo('#hp-popular_placeholder');
      $('#hp-page').addClass('short_mrec');
      $('.hp-topnews_list .hp-topnews_item').slice(18).hide();
      clearInterval(detectAdHeight)//clean detect height when find height <=300
    } 
  }, 500);
  //clean detect height if can't get height <=300 within 10sec
  setTimeout( function(){
    clearInterval(detectAdHeight);
  } , 10000)

})(window.jQuery)
</script>



<script type="text/javascript">
var disqus_shortname = 'cioau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>

<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({ notify: 'action',name: 'page_view' });
</script>
<script src="//cdn.taboola.com/libtrc/idgau-sc/tfa.js"></script>

<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20180730144233";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["Supply Chain", "commonwealth bank", "CBA", "Commonwealth Bank of Australia", "IoT", "Blockchain", "distributed ledger technology", "DLT", "ethereum", "smart contract"],'author':"George Nott",'word_count':543,'publication_datetime':"2018-07-29T23:22:37+00:00",'utm_medium':"rss",'utm_source':"sectionfeed",'content_type':"article",'content_id':476113007
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api.idg.com.au/prod/logs', 
        context_data
      );
    }
  };
</script> 


   <script type="text/javascript">!function(t,e,n){n=t.createElement(e),t=t.getElementsByTagName(e)[0],n.async=1,n.src="https://spiffymachine.com/v2/0/ktt4CA00Qi-Fg5JFdbqPPLniv0KPMZQqiEnKMH4O0jxnMjhnedLC3aAzmVJu4B9kaIR2vs3BokdeRmoJmmOrwoFeOYrcNCF",t.parentNode.insertBefore(n,t)}(document,"script"),function(t,e){t[e]=t[e]||function(){(t[e].q=t[e].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function c(){var n=r();if(n){var c=t[e].pubads();typeof c.setTargeting===a&&c.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?c():typeof n.cmd.unshift===a?n.cmd.unshift(c):n.cmd.push(c)}(window,"googletag","function");;;;!function(e,a,t,n){function r(){if(!window.frames[n]){var a=e.body;if(a){var t=e.createElement("iframe");t.style.display="none",t.name=n,a.appendChild(t)}else setTimeout(r,5)}}function c(){for(var e=[],t=0;t<arguments.length;t++)e.push(arguments[t]);s.q=s.q||[],"ping"===e[0]?e[2]({gdprAppliesGlobally:a.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):e.length&&s.q.push(e)}function i(e){try{return JSON.parse(e)}catch(a){}}function o(e){if(e){var a,t="__cmpCall",n="string"==typeof e.data&&e.data.indexOf(t)>=0;a=n?(i(e.data)||{})[t]:(e.data||{})[t],a&&s(a.command,a.parameter,function(t,r){var c={__cmpReturn:{returnValue:t,success:r,callId:a.callId}};e.source.postMessage(n?JSON.stringify(c):c,"*")})}}var s=a[t];r(),"function"!=typeof s&&(s=a[t]=c,a.addEventListener?a.addEventListener("message",o,!1):a.attachEvent&&a.attachEvent("onmessage",o))}(document,window,"__cmp","__cmpLocator");;</script>

<script type="text/javascript">
  var cmp_consent_starter=function () {
   
    window.admiral = window.admiral || function () { (admiral.q = admiral.q || []).push(arguments) };

    window.admiral("addEventListener", "cmp.loaded", function cmpLoaded(data) {
    
      //for EU user
      //for testing purpose change  if (data.euVisitor) to if(!data.euVisitor)
      if (data.euVisitor) {
        !data.consentKnown ?  window.admiral("show", "cmp.main") :   detectConsentStatus();
      //for non-EU user
      } else {
        runTracking();
      }
    });

    //when consent updating
    window.admiral('after', "cmp.updated", function cmpUpdated() {
      detectConsentStatus()
    });
    // Detect consent if switched to True
    function detectConsentStatus() {
      window.admiral("get", "cmp.consent", function( consents ){
        if (consents.publisherPurposes[2]) runTracking();
      });
    }
    // Run clarity tracking script
    function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
    }
  };
  cmp_consent_starter();
  
  //for scrolling page
  // implement page data here for asynchronous behaviour

 /* setInterval(function(){
    
    var pageTrackingData = {
      a:'scscscssc'
    }
    window.admiral('after', 'cmp.loaded', function( data ){
      window.admiral("get", "cmp.consent", function( consents ){
        if (data.euVisitor) {
          if( consents.publisherPurposes[2]) clarity_tracking_starter(pageTrackingData)
        } else {
          clarity_tracking_starter(pageTrackingData);
        }
      });
     
    });
  },5000)*/
</script>  


</html>
