<!DOCTYPE HTML>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">




























<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta http-equiv="Content-Language" content="en-AU">
  <meta name="abstract" content="Information Technology strategy insight for senior IT management - resources to understand and leverage information technology.">
  <meta name="description" content="HPE sees an opportunity to help IT departments work with developers and line-of-business managers to optimize hybrid computing">
  <meta name="keywords" content="CIO, CIO Magazine, computers, information technology, technology strategy, IT and business, IDG, information, Internet, strategy, chief information officer, business, magazine, business change, business evolution, business survival, cio.com, ASP, application service provider, CRM, customer relationship management, data warehouse, e-business, ERP, enterprise resource management, knowledge management, leadership and management, measuring IT value, outsourcing, supply chain, internet, intranet, software, the Web, executives, media, women and business, workplace, books, information processing, information management, marketing, enterprise, portal, portals, IS Staffing, Outsourcing">
  <meta name="copyright" content="&copy; 2017 IDG Communications">
  <meta name="resource-type" content="document">
  <meta name="date" content="Wednesday, 29th November 2017">
  <meta name="robots" content="index,follow, noarchive">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">
  <link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/cio/images/favicon.ico?release=20171129101725">
  <title>HPE offers SaaS-based tool for hybrid cloud management - CIO</title>

  <!--[if lt IE 9]>
  <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

  <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/cio/cio.css?release=20171129101725" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/idg_ads/ads.css?release=20171129101725" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/salary_survey/salary.css?release=20171129101725" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/brand_posts/style.css?release=20171129101725" media="screen,print" crossorigin="anonymous"/>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/cio/modernizr.js?release=20171129101725"></script>

  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>


  


  
<meta property="fb:app_id" content="119110298118070" />
<meta property="og:site_name" content="CIO" />


  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  
<meta property="og:title" content="HPE offers SaaS-based tool for hybrid cloud management" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://d2r9nfiii89r0l.cloudfront.net/article/images/800x800/dimg/media_gallery_image_5-100695979-orig_2.jpg" />
<meta property="og:url" content="https://www.cio.com.au/article/630537/hpe-offers-saas-based-tool-hybrid-cloud-management/" />
<meta property="og:description" content="While cloud computing holds out the promise of operational efficiency and cost optimization, most companies -- especially large ones -- will be operating hybrid computing environments for the foreseeable future. As a result, cloud technology for many companies adds yet another layer on top of an already complex computing infrastructure." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CIO_Australia" />
<meta name="twitter:title" content="HPE offers SaaS-based tool for hybrid cloud management" />

<meta name="twitter:image" content="https://d2r9nfiii89r0l.cloudfront.net/article/images/800x800/dimg/media_gallery_image_5-100695979-orig_2.jpg" />



<meta name="twitter:url" content="https://www.cio.com.au/article/630537/hpe-offers-saas-based-tool-hybrid-cloud-management/" />








<link rel="canonical" href="https://www.arnnet.com.au/article/630537/hpe-offers-saas-based-tool-hybrid-cloud-management/" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20171129101725" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20171129101725" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20171129101725" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20171129101725" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="CIO: by Marc Ferranti" href="/rss/author/1060255828/marc-ferranti/" />




<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20171129101725" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/article/article_infinite.css?release=20171129101725" />


</head>


<body class="cio lo-responsive ">

<header class="lo-header">
  <div class="lo-header_content">

    <a id="lo-header_nav_button" class="lo-header_nav_button" href="#">
      Menu
      
        <span class="lo-header_profile"></span>
      
    </a>

    <a href="/" class="lo-logo">CIO</a>
    <div id="headeradbox1x1"></div>
    <div id="otp_target"></div>

    <div class="lo-header_ad">
      
<div class="gpt-ad" id="gpt-ad-top-banner-3715279" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/sourcing_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;630537&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;user-experience&quot;, &quot;cloud+computing&quot;, &quot;service&quot;, &quot;private+cloud&quot;, &quot;computing&quot;, &quot;hybrid+cloud&quot;, &quot;saas&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;management&quot;, &quot;vmware&quot;, &quot;software&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;cloud&quot;, &quot;hybrid+IT&quot;], &quot;sect&quot;: [&quot;sourcing&quot;, &quot;saas&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>

  <div class="lo-nav" id="lo-nav">
    <div class="lo-nav_content">

      <div class="lo-nav_header"><a href="#" class="lo-nav_close" id="lo-nav_close">Close</a><a href="/" class="lo-nav_logo">CIO</a><form class="lo-search" action="/search/" method="get"><input type="search" placeholder="Search" name="q" class="text"><input type="submit" name="op" value="Submit"></form></div>


      <div class="lo-nav_body row">
        <div class="cols five">
          <h2 class="lo-nav_subheader">In-depth</h2>
          <div class="lo-nav_list_columns">
            <ul class="lo-nav_list">
              <li><a href="/section/technology/augmented_and_virtual_reality/">Augmented & virtual reality</li>
              <li><a href="/section/big_data/">Big Data / Analytics</a></li>
              <li><a href="/section/bpm/">BPM</a></li>
              
              <li><a href="/section/security/business_continuity/">Business Continuity</a></li>
              <li><a href="/section/business_intelligence/">Business Intelligence</a></li>
              <li><a href="/section/c-suite_perspectives/">C-Suite Perspectives</a></li>
              <li><a href="/section/management/change_management/">Change Management</a></li>
              <li><a href="/section/cloud_computing/">Cloud</a></li>
              <li><a href="/section/collaboration/">Collaboration</li>
              <li><a href="/section/digital_transformation/">Digital Transformation</li> 
              <li><a href="/section/security/infrastructure/">Infrastructure</a></li>
              <li><a href="/section/management/innovation/">Innovation</a></li>
              
            </ul>

            <ul class="lo-nav_list">
              <li><a href="/section/it_value/">IT Value</a></li>
              <li><a href="/section/km_storage/">KM/Storage</a></li>
              <li><a href="/section/technology/machine_learning_and_ai/">Machine learning and AI</li>
              <li><a href="/section/technology/mobile_wireless_convergence/">Mobile / Wireless / Convergence</a></li>
              <li><a href="/section/management/project_management/">Project Management</a></li>
              <li><a href="/section/management/risk_management/">Risk Management</a></li>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/opinions/vendor_view/">Vendor View</a></li>
            </ul>
          </div>
        </div>
        <div class="cols two">
          <h2 class="lo-nav_subheader">Resources</h2>

          <ul class="lo-nav_list">
            <li><a href="/section/career">Career</a></li>
            <li><a href="http://www.cioexecutivecouncil.com.au">CIO Executive Council</a></li>
            <li><a href="/event">Events</a></li>
            <li><a href="/mediareleases">Media Releases</a></li>
            <li><a href="/tax/news">News</a></li>
            <li><a href="/user/mailing_list/?referrer=masthead_buttons">Newsletters</a></li>
            <li><a href="/zones/">PartnerZones</a></li>
            <li><a href="/slideshow/">Slideshows</a></li>
            <li><a href="/video/">Videos</a></li>
            <li><a href="/section/featured_whitepapers">Whitepapers</a></li>
          </ul>
        </div>
        <div class="cols two">
          <h2 class="lo-nav_subheader">Industries</h2>

          <ul class="lo-nav_list">
            <li><a href="/section/industries/education">Education</a></li>
            <li><a href="/section/finance">Finance</a></li>
            <li><a href="/section/government">Government</a></li>
            <li><a href="/section/industries/retail/">Retail</li>
            <li><a href="/section/industries/utilities/">Utilities</li>
          </ul>
        </div>
        <div class="cols three">

          
          <h2 class="lo-nav_subheader">Login</h2>

          <form action="/user/login/" accept-charset="UTF-8" method="get" id="user-login-form" class="lo-user_form"><input type='hidden' name='csrfmiddlewaretoken' value='ro4XIqUePjbQDMTVDk84cLXyHYQaSRlZyxeWZqXuH8olLstIIyfpSkY0hH6i5PLq' />

             <input type="submit" value="Log in" id="lo-user_submit" class="lo-user_submit" name="op">
            <a class="lo-user_forgot" id="lo-user_forgot" href="/user/password/">Forgot password?</a>
           </form>

           <!-- <h2 class="lo-nav_subheader">Register</h2> -->

           <div class="lo-user_signup">
             <p><a class="lo-user_signup_button" href="/user/register/?location=top_nav_bar">Sign up now</a> to get free exclusive access to reports, research and invitation only events.</p>
           </div>
            
          


          
          <ul class="lo-social">
            <li><a class="lo-social_icon lindedin" href="http://www.linkedin.com/groups?mostPopular=&amp;gid=3096778">LinkedIn</a></li>
            <li><a class="lo-social_icon twitter" href="http://twitter.com/#!/cio_australia">Twitter</a></li>
            <li><a class="lo-social_icon youtube" href="https://www.youtube.com/channel/UCUpRcB_jOxzeXrqlef4bXjg">YouTube</a></li>
            <li><a class="lo-social_icon facebook" href="http://www.facebook.com/#!/pages/CIO-Australia/113718675362345">Facebook</a></li>
            <li><a class="lo-social_icon gplus" href="https://plus.google.com/u/0/b/111059441022102834049/111059441022102834049/posts">Google Plus</a></li>
          </ul>

        </div>

      </div>


      <div class="lo-nav_footer">
        <ul class="lo-nav_footer_list">
          <li><a href="mailto:editor@cio.com.au">Send Us E-mail</a></li>
          <li><a href="/privacy" target="_blank">Privacy Policy [Updated 23 May 17]</a></li>
          <li><a href="http://www.idg.com.au/contacts" target="_blank">Advertising</a></li>
          <li><a href="http://www.csoonline.com.au">CSO</a></li>
          <li><a href="/user/mailing_list/?referrer=footer_textlinks" target="_blank">Subscribe to emails</a></li>
          <li><a href="https://subscriptions.idg.com.au/" target="_blank">Subscribe to IDG Publications</a></li>
          <li><a href="/contacts">Contact Us</a></li>
        </ul>
      </div>

    </div>
  </div>
</header>

<div class="lo-noskin_bump" id="noskin_bump"></div>

<div id="skin" class="lo-skin">
<div id="main" class="lo-content skin_wrap">
  
    
    
    
    
  
  
  
  <div class="lo-columns " id="site_columns">
    
    <div class="lo-column lo-main" id="site_columns_main">
      
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

  <div class="art-topbar" id="art-topbar">
    <div class="art-topbar_content">
      <a id="art-topbar_menu_button" class="art-topbar_menu_button" href="#">Menu</a>

      <a class="art-topbar_logo" href="/">CIO</a>
      <div class="art-progress" id="art-progress">
        <div class="art-topbar_currect" id="art-topbar_currect">
          HPE offers SaaS-based tool for hybrid cloud management
        </div>
        <div class="art-next" id="art-next">
          <a class="art-nextlink" id="art-nextlink" href="#"></a>
        </div>
      </div>
    </div>
    <div class="art-progress_bar" id="art-progress_bar"></div>
  </div>

  <div id="art-next_signifier" class="art-next_signifier">
    <div class="art-next_signifier_content">
      <span class="art-next_signifier_image" id="art-next_signifier_image"></span>
      <h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
    </div>
  </div>


  

  <div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_630537" data-article-id="630537" data-article-headline="HPE offers SaaS-based tool for hybrid cloud management" data-article-url="/article/630537/hpe-offers-saas-based-tool-hybrid-cloud-management/">

    <meta itemprop="sourceOrganization" content="IDG News Service" />
    <article class="art-article full">

      <header class="art-header">
        <h1 itemprop="name" class="art-title">HPE offers SaaS-based tool for hybrid cloud management</h1>
        <p class="art-sms sms">HPE sees an opportunity to help IT departments work with developers and line-of-business managers to optimize hybrid computing</p>

        
        

        
        



<div class="art-social article_social" id="article_social_0" data-article-id="630537" data-article-url="https://www.cio.com.au/article/630537/hpe-offers-saas-based-tool-hybrid-cloud-management/">
	<div class="art-byline">

		
			<a class="art-author_pic" href="/author/1060255828/marc-ferranti/articles">
			
				<img src="https://www.idgcdn.com.au/compressor-staticfiles/cio/images/author_placeholder.png?release=20171129101725">
			
			</a>
		

		<span class="art-author">
		
			<a href="/author/1060255828/marc-ferranti/articles">Marc Ferranti (IDG News Service)</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">29 November, 2017 00:02</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/630537/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.cio.com.au/article/630537/hpe-offers-saas-based-tool-hybrid-cloud-management/&amp;amp;t=HPE%20offers%20SaaS-based%20tool%20for%20hybrid%20cloud%20management">-</a></li>
		<li class="linkedin_li"><a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.cio.com.au/article/630537/hpe-offers-saas-based-tool-hybrid-cloud-management/&amp;title=HPE%20offers%20SaaS-based%20tool%20for%20hybrid%20cloud%20management">-</a></li>
		<li class="twitter_li"><a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=HPE%20offers%20SaaS-based%20tool%20for%20hybrid%20cloud%20management&amp;url=http%3A//www.cio.com.au/article/630537/hpe-offers-saas-based-tool-hybrid-cloud-management/">-</a></li>
		<li class="gplus_li"><a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//www.cio.com.au/article/630537/hpe-offers-saas-based-tool-hybrid-cloud-management/">-</a></li>
		
		<li class="print_li"><a class="line print" title="print this article" href="/article/print/630537/hpe-offers-saas-based-tool-hybrid-cloud-management/" rel="nofollow">print</a></li>
		
		<li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=HPE%20offers%20SaaS-based%20tool%20for%20hybrid%20cloud%20management&amp;amp;body=http%3A//www.cio.com.au/article/630537/hpe-offers-saas-based-tool-hybrid-cloud-management/">email</a></li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20171129101725"></script>
<script>
// var social_float_disable = true;
</script>

        

        
        


        <div class="art-header_extra">
          
          <a href="#art-comments_630537" data-disqus-identifier="/article/630537/" class="art-comment_count">Comments</a>
        </div>

      </header>

      <div itemprop="articleBody" class="art-body body">

      
      
      
      
      <div class="story_images nocaption">
        <figure>
          
          <img alt="" src="https://d2r9nfiii89r0l.cloudfront.net/article/images/740x500/dimg/media_gallery_image_5-100695979-orig_2.jpg">
          

          
          
          <span class="image-license">
            
            <span>Credit:  HP Enterprise </span>
            
            
          </span>
          

        </figure>
        

        
      </div>
      
      
      



      
      










	
<p>While cloud computing holds out the promise of operational efficiency and cost optimization, most big companies will be operating hybrid computing environments for the foreseeable future. As a result, cloud technology for many companies adds yet another layer on top of an already complex computing infrastructure.</p><p>Seeing an opportunity to help IT departments work with developers and lines of business to optimize their hybrid computing environments, HPE is offering what it calls the first SaaS-based multicloud management application for on-premises and public clouds. Dubbed OneSphere, the software is being unveiled at the company's <a href="https://www.hpe.com/events/discover/" rel="nofollow">Discover Conference in Madrid</a> Tuesday.</p><p>"Hybrid IT is a given," said Rhett Dillingham, vice president and senior analyst at Moor Insights &amp; Strategy, speaking on a webcast organized by HPE. As adoption of multiple clouds picks up steam, private cloud infrastructure investment continues for classic reasons of compliance and cost optimization as well as to support edge computing and IoT applications, Dillingham said.</p><p>"You have these orchestration tools and cloud management platforms enabling multicloud and hybrid cloud use; what's turning into the challenge is the consolidated management across this hybrid infrastructure," Dillingham said.</p><p>The problem is that the orchestration tools on the market now are limited, said Ric Lewis, senior vice president and general manager of the Software-Defined and Cloud Group at HPE.  "They are very homogeneous; usually its virtual machines only, or VMs on or off-premesis, or VMs only in one public cloud vendor. OneSphere is open -- it has an open API so you can use it with whatever you want," Lewis said.</p><p>When launched in January however, OneSphere will work only with AWS. HPE says that will be followed by support for Azure and Google. On-premises, HPE says OneSphere will support a range of cloud platforms including VMware and Kubernetes. In the future others will be added, including Open Stack and Azure Stack. HPE also plans to work with Cloud 28, a coalition of 600 partners worldwide, to further expand the capabilities.</p><figure class="large "><img alt="onesphere screenshot hpe" border="0" data-imageid="100742926" height="418" src="https://demo.idg.com.au/idgns/images/06bf42dc57-onesphere-screenshot-hpe-100742926-large.jpg" width="700"/> <small class="credit">HPE</small>
<figcaption>
<p>The interface for HPE's OneSphere gives a view of a company's utilization of multiple clouds.</p>
</figcaption>
</figure><p>OneSphere was designed to make it easy to build private clouds and connect to public clouds, help developers get resources they need immediately, and give lines of business and executives insights to make operations more efficient. The software provides users access, via a SaaS portal, to a pool of IT resources that spans public clouds they subscribe to as well as on-premises environments.</p><p>This is particularly important for developers because today's applications are virtualized, containerized and built as microservices, straddling clouds and sites, noted Lewis. OneSphere is designed to let them self-provision the resources they need with a few clicks in the portal, without waiting for their counterparts in IT operations to respond to request tickets.</p><p>"OneSphere is built on a modern architecture using container-based services and Kubernetes orchestration, all running in a cloud environment," said Bryan Jacquot, user experience architect in the HPE's Software-Defined and Cloud Group.</p><h3 class="body">A self-service portal</h3><p>OneSphere can transform an existing virtual machine farm into a private cloud, Jacquot said. When VM farms are connected to the OneSphere platform, the existing VM deployments, templates and networks are automatically discovered though the self-service portal. </p><aside id="brand-post-promo-placeholder-slot"></aside>
<p>Deployment of new physical and virtual infrastructure is similar. Users specify where hardware is geographically located and a virtual gateway is deployed on site to provide a secure communications link between the on-premises infrastructure and the SaaS platform. "Once this gateway is deployed you're able to compose bare metal servers into a new private cloud running VMware in a single click," Jacquot said.</p><p>While putting provisioning power in the hands of users can speed deployment of resources and take a load off the IT department, administrators will also want to be able to impose some constraints.</p><p>"The potentially scary part for people is that they can have users clicking these buttons and all of a sudden, oh my goodness, what's the credit card bill gonna be, what are they doing?" said Katreena Mullican, senior architect and cloud whisperer at the <a href="https://hudsonalpha.org/the-story-of-hudsonalpha" rel="nofollow">HudsonAlpha Institute for Biotechnology</a> in Huntsville, Alabama.</p><p>HudsonAlpha, a beta site for OneSphere, is a nonprofit organization with in-house researchers doing genomic research as well as extensive collaborations with a variety of outside scientists and organizations, all generating about 6 petabytes of data a year.</p><p>It's a collaborative venture and data, compute power and research is shared. "We are the definition of hyperscale and hybrid IT," Mullican said. </p><h3 class="body">Access controls are key</h3><p>OneSphere offers role-based access control and a simple interface where the researchers themselves -- many of whom get cloud credits on different cloud platforms as part of their research grants -- can deploy resources and applications either on site or in the cloud.</p><p>"What OneSphere does is it puts that provisioning power in the hands of the end users, the researchers. It enables a type of shadow IT which is not the negative type of shadow IT that you might hear about -- it's actually a useful shadow IT so that they can accomplish their research in a timely manner," Mullican said. "We’re saving lives here at HudsonAlpha through this research; I don’t want that delayed."</p><p>But while Mullican doesn't want to throttle back resources, she welcomes OneSphere's controls.  "As an administrator I need to be able to go into the tool and say, this is where you're allowed to provision, this is the maximum, whatever’s appropriate for the environment so I can sleep at night knowing these tools are out there, so it's a balance."</p><p>OneSphere allows administrators to see utilization costs as they are incurred, Mullican notes.</p><p>HPE also points out that OneSphere can provide a single view of usage and aggegate costs across all public clouds and on-premises deployments so line of business managers and CIOs can control and optimize resources and spending by cloud, site, line of business or subscriber.</p><p>OneSphere is priced on a subscription consumption model.</p>




      
      

        
      



<aside class="readmore" id="brand-post-in-article-promo">
	<div class="nocontent">
	<a class="image placeholder" href="/brand-post/content/629540/how-artificial-intelligence-will-shape-our-future/" onclick="trackBrandPostNativeAdLink();">
		<img src="https://d2r9nfiii89r0l.cloudfront.net/brand-post/logo/230x230/dimg/nec_blue.png" />
	</a>

	<span class="text">
		<img class="brandpost_logo" src="https://d2r9nfiii89r0l.cloudfront.net/dimg/90x30/brand_post/post_type/brandpost_type.png">
		<a href="/brand-post/content/629540/how-artificial-intelligence-will-shape-our-future/" onclick="trackBrandPostNativeAdLink();">How Artificial Intelligence Will Shape Our Future</a><br/>
	</span>

	<a class="more" href="/brand-post/39/nec/" onclick="trackBrandPostNativeAdLink();">More from NEC</a>

	
	</div>
</aside>

<script type="text/javascript">
$(document).ready(function() {
	if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
		insertBrandPostReadMoreSlot();
	} else {
		insertBrandPostArticleMiddle();
	}
});

function insertBrandPostReadMoreSlot() {
	$('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
	var pos = $('article.full .body > .storybody').length;
	if (pos > 5) {
		pos = Math.round(pos / 2);
	}
	
	$('article.full .body > .storybody').each(function(index, object){	
		if (index == pos) {
			$(this).after($('#brand-post-in-article-promo'));
		}
	});
}

function trackBrandPostNativeAdLink() {
	ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-629540', {'nonInteraction': 1});
}
</script>


      


      
<div class="promo_text">
	<p>Join the <a href="http://www.linkedin.com/groups?mostPopular=&gid=3096778">CIO Australia group on LinkedIn</a>. The group is open to CIOs, IT Directors, COOs, CTOs and senior IT managers.</p>
</div>

      

      
      <div id="quick-signup-article-widget">


<div class="qs-article_widget">
	<h3>Join the  newsletter!</h3>
	<!-- <small>Weekly coverage of the issues that impact corporate and government information</small> -->

	<form id="qs-article" action="/newsletter/quick-subscription/">
		
		<input id="id_newsletter" name="newsletter" type="hidden" value="56" />
		<input type="hidden" value="https://www.cio.com.au/article/630537/hpe-offers-saas-based-tool-hybrid-cloud-management/" name="signup_url">

		

		<div class="qs-anonymous" id="qs-anonymous">
			<input class="qs-textfield" id="id_email" name="email" placeholder="Email address" type="email" required />
			<button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
		</div>
	</form>

	<div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
	var wrap = $('.qs-article_widget');
	wrap.css('background', wrap.data('color-initial'));
	
	var form = $('#qs-article');
	
	$('#qs-btn_change_email').click(function() {
		$('#qs-registered').slideUp();
		$('#qs-anonymous').slideDown();
	});
	
	$('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
		form.submit();
	});
	
	// $("#qs-message").click(function() {
	// 	$(this).fadeOut();
	// });
	
	form.submit(function(e) {
		e.preventDefault();
		
		var data = {};
		$('#qs-article').serializeArray().map(function(x) {
			data[x.name] = x.value;
		});
		
		$('#qs-message').hide();
		
		$.ajax({
			url: form.attr('action'),
			type: 'POST',
			dataType: 'json',
			data: data,
			error: function(xhr) {
				var data = JSON.parse(xhr.responseText);
				alert(data.message);
			},
			success: function(data) {
				if (data.success) {
					$('#id_email', form).val('');
					// wrap.css('background-color', wrap.data('color-success'));
					// $('#qs-message').css('color', wrap.data('color-success'));
					$('#qs-registered, #qs-anonymous').slideUp();
				}
				$('#qs-message').html(data.message).slideDown();
			}
		});
	});
});
</script>


</div>

      


        
      
      
      
      
      
        
      
      <p class="tags companies">
      More about <a href="/company/aws/">AWS</a><a href="/company/google/">Google</a><a href="/company/hpe/">HPE</a>
      </p>
      
      
      
      



      









      </div><!-- body -->

    </article>


    <div class="art-sidebar">
      
      
      
      
      <div class="lo-rhs_mrec boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-3715279" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/sourcing_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;630537&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;user-experience&quot;, &quot;cloud+computing&quot;, &quot;service&quot;, &quot;private+cloud&quot;, &quot;computing&quot;, &quot;hybrid+cloud&quot;, &quot;saas&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;management&quot;, &quot;vmware&quot;, &quot;software&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;cloud&quot;, &quot;hybrid+IT&quot;], &quot;sect&quot;: [&quot;sourcing&quot;, &quot;saas&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
      
      


      
      
      <a class="cio50-rhspromo" href="/cio50/"><img src="https://demo.idg.com.au/cio/cio50/2017/cio50_winners_promo_2017.jpg"></a>
      
      
      

      
      
      


<aside class="lo-rhs_box lo-rhs_readmore read_more">
	<h2 class="lo-subheader lo-rhsheader">Editor's Recommendations</h2>
	<ul class="lo-list related_list">
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/slideshow/627802/pepsico-new-agile-hq-no-fizzer/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/ursula_phillips_17_highres_1.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/slideshow/627802/pepsico-new-agile-hq-no-fizzer/?fp=16&amp;fpid=1">PepsiCo’s new agile HQ is no fizzer</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/627177/sportsbet-millennials-punt-pays-off/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/sportsbet.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/627177/sportsbet-millennials-punt-pays-off/?fp=16&amp;fpid=1">Sportsbet’s millennials punt pays off</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/625658/why-your-best-choice-data-analyst-machine/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/ai_5.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/625658/why-your-best-choice-data-analyst-machine/?fp=16&amp;fpid=1">Why your best choice for a data analyst is a machine</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/625452/armed-potent-digital-leader-how-become-digital-dragon/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/dragon_1.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/625452/armed-potent-digital-leader-how-become-digital-dragon/?fp=16&amp;fpid=1">The armed and potent digital leader: How to become a ‘digital dragon’</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/621809/state-cio-2017/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/state_of_cio.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/621809/state-cio-2017/?fp=16&amp;fpid=1">State of the CIO 2017</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/625506/project-stuck-playground/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/80x50/promoted_content/promo/kids.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/625506/project-stuck-playground/?fp=16&amp;fpid=1">A project stuck in the playground</a></h3>
		</li>
	
	</ul>
</aside>


      
      

      
        <a class="cio50-rhspromo" href="https://recruitment.idg.com.au/"><img src="https://demo.idg.com.au/idg_recruitment/banner_recruitment.gif"></a>
      

      

      
      <section class="rhs_twitter rhs_box">
        <a class="twitter-timeline" data-height="400" href="https://twitter.com/CIO_Australia">Tweets by CIO_Australia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
     </section>
      

      
      
      


                        
      
      
                        
                        <aside class="lo-rhs_box lo-rhs_readmore read_more">
                                <h2 class="lo-subheader lo-rhsheader">Web Events</h2>
                                <ul class="lo-list zones rhs-web-event">
                                        
                                        <li>
                                                <a class=""  href="/webinar/365658/cio-computerworld-live-webinar-why-cyber-resilience-is-your-best-defence/video/"><img  src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/70x70/webinars/sponsor_logo/cio-computerworld-live-webinar-why-cyber-resilience-is-your-best-defence_mimecast.png" alt="" /></a>
                                                <h3 class="lo-list_title"><a href="/webinar/365658/cio-computerworld-live-webinar-why-cyber-resilience-is-your-best-defence/video/">CIO &amp; Computerworld Live Webinar | Why cyber resilience is your best defence</a></h3>
                                        </li>
                                        
                                        <li>
                                                <a class=""  href="/webinar/365655/using-apis-to-unlock-business-value/video/"><img  src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/70x70/webinars/sponsor_logo/using-apis-to-unlock-business-value_ca_logo.gif" alt="" /></a>
                                                <h3 class="lo-list_title"><a href="/webinar/365655/using-apis-to-unlock-business-value/video/">Using APIs to unlock business value</a></h3>
                                        </li>
                                        
                                        <li>
                                                <a class=""  href="/webinar/365654/cloud-archiving-the-road/video/"><img  src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/70x70/webinars/sponsor_logo/cloud-archiving-the-road_mimecastlogo.jpg" alt="" /></a>
                                                <h3 class="lo-list_title"><a href="/webinar/365654/cloud-archiving-the-road/video/">Cloud Archiving: The Road to Simplified Data Retention</a></h3>
                                        </li>
                                        
                                </ul>
                        </aside>
      

      
                        

      
      

      
      <aside class="lo-rhs_box lo-rhs_readmore read_more">
        <h2 class="lo-subheader lo-rhsheader">Read more</h2>
        <ul class="lo-list zones">
          
          
          
          

        </ul>
      </aside>
      

      


      
      
      <div class="lo-rhs_mrec">
        
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-3715279" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/sourcing_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;630537&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;user-experience&quot;, &quot;cloud+computing&quot;, &quot;service&quot;, &quot;private+cloud&quot;, &quot;computing&quot;, &quot;hybrid+cloud&quot;, &quot;saas&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;management&quot;, &quot;vmware&quot;, &quot;software&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;cloud&quot;, &quot;hybrid+IT&quot;], &quot;sect&quot;: [&quot;sourcing&quot;, &quot;saas&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


      </div>
      
      

      

      

      
      

  
  
  
  <aside class="lo-rhs_box lo-rhs_whitepapers">
    <h2 class="lo-subheader lo-rhsheader">Related Whitepapers</h2>
    <ul class="lo-list related_list whitepapers">
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/373759/iot-enabled-touchscreen-solutions-for-next-generation-smart-stores/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20171128171029" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/elo.png" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/373759/iot-enabled-touchscreen-solutions-for-next-generation-smart-stores/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">IoT-Enabled Touchscreen Solutions for Next-Generation Smart Stores</a></h3>
    </li>
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/373758/the-iot-empowers-people-with-chronic-diseases-to-achieve-quality-of-life/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20171128171029" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/livingo.png" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/373758/the-iot-empowers-people-with-chronic-diseases-to-achieve-quality-of-life/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">The IoT Empowers People with Chronic Diseases to Achieve Quality of Life</a></h3>
    </li>
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/373750/the-cios-it-transformation-survival-guide/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20171128171029" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/it_survival_guide.png" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/373750/the-cios-it-transformation-survival-guide/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">The CIO&#39;s IT Transformation Survival Guide</a></h3>
    </li>
    
    </ul>
  </aside>
  







<section id="rhs_techjobs" class="lo-rhs_box">
	<h2 class="lo-subheader">Latest Jobs</h2>
	<ul class="lo-job_list" id="lo-job_list">
		
		<li><a href="/jobs/view/32442/project-manager-unified-communications-telco/">Project Manager - Unified Communications - Telco <span class="lo-job_list_location">VIC</span></a></li>
		
		<li><a href="/jobs/view/32461/process-lead/">Process Lead <span class="lo-job_list_location">NSW</span></a></li>
		
		<li><a href="/jobs/view/31752/office-manager-start-up-global-cloud-provider/">Office Manager | Start-up | Global Cloud Provider <span class="lo-job_list_location">VIC</span></a></li>
		
		<li><a href="/jobs/view/32460/project-managerscrum-master/">Project Manager/Scrum Master <span class="lo-job_list_location">NSW</span></a></li>
		
		<li><a href="/jobs/view/31347/senior-project-manager/">Senior Project Manager <span class="lo-job_list_location">VIC</span></a></li>
		
		<li><a href="/jobs/view/32483/ict-contracts-sourcing-manager/">ICT Contracts &amp; Sourcing Manager <span class="lo-job_list_location">ACT</span></a></li>
		
		<li><a href="/jobs/view/32302/sales-manager/">Sales Manager <span class="lo-job_list_location">VIC</span></a></li>
		
		<li><a href="/jobs/view/32002/geospatial-project-manager/">Geospatial Project Manager <span class="lo-job_list_location">NSW</span></a></li>
		
		<li><a href="/jobs/view/31365/portfolio-relationship-manager/">Portfolio /  Relationship Manager <span class="lo-job_list_location">NSW</span></a></li>
		
		<li><a href="/jobs/view/32078/team-assistantexecutive-assistant-telco/">Team Assistant/Executive Assistant - Telco <span class="lo-job_list_location">VIC</span></a></li>
		
	</ul>
	<div class="lo-more lo-job_list_all"><a class="lo-more_link" href="/jobs/">Show all jobs</a></div>
</section>






    
      
    </div>



    <div class="art-extra">

    
    <div class="art-comments" id="art-comments_630537">
    <a class="art-comment_show" data-disqus-identifier="/article/630537/" data-disqus-shortname="cioau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="cioau" data-disqus-identifier="/article/630537/"></div>
<script type="text/javascript">
var disqus_shortname = 'cioau';
var disqus_identifier = '/article/630537/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
      



      

      
      <div class="lo-bottom_boombox bottom_boombox">
      
<div class="gpt-ad" id="gpt-ad-main-column-3715279" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/sourcing_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;630537&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;user-experience&quot;, &quot;cloud+computing&quot;, &quot;service&quot;, &quot;private+cloud&quot;, &quot;computing&quot;, &quot;hybrid+cloud&quot;, &quot;saas&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;management&quot;, &quot;vmware&quot;, &quot;software&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;cloud&quot;, &quot;hybrid+IT&quot;], &quot;sect&quot;: [&quot;sourcing&quot;, &quot;saas&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


      </div>
      


      <!-- <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20171129101725"></script> -->

      



      
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



    </div>

    
    <aside class="art-readnext readnext">
      <h2>Read next</h2>
      <ul>
        
        
        
        <li>
          
          
              

          <a class="image" href="/article/629976/cio50-2017-20-francoise-russo-toll-group/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20171129101725" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/francoise_russo.jpg"></a>
          <h3><a href="/article/629976/cio50-2017-20-francoise-russo-toll-group/">CIO50 2017 #20: Francoise Russo, Toll Group</a></h3>

          

        </li>
        
        <li>
          
          
              

          <a class="image" href="/article/630332/uber-ceo-flags-massive-2016-data-breach/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20171129101725" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/160914-uber-selfdriving-3-100682576-orig_1.jpg"></a>
          <h3><a href="/article/630332/uber-ceo-flags-massive-2016-data-breach/">Uber CEO reveals massive 2016 data breach</a></h3>

          

        </li>
        
        <li>
          
          
          

          
          <a class="image" href="http://www.cso.com.au/article/630493/uk-nhs-spends-35m-new-security-ops-centre-response-wannacry/?utm_medium=leapfrog&amp;utm_source=www.cio.com.au"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20171129101725" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/dreamstime_s_93189250.jpg"></a>
          
          <h3><a href="http://www.cso.com.au/article/630493/uk-nhs-spends-35m-new-security-ops-centre-response-wannacry/?utm_medium=leapfrog&amp;utm_source=www.cio.com.au">UK’s NHS spends $35m on new security ops centre in response to ...</a></h3>
          <p class="featured_on">CSO Online</p>

          

        </li>
        
        

        
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/630346/pictures-how-your-digitisation-program-can-create-better-outcomes-sydney-breakfast/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20171129101725" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/cio-docusign-010.jpg"></a>
          <h3><a href="/slideshow/630346/pictures-how-your-digitisation-program-can-create-better-outcomes-sydney-breakfast/">In pictures: How your digitisation program can create better outcomes (Sydney breakfast)</a></h3>
        </li>
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/630337/pictures-cio50-2017/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20171129101725" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/cio50-samples-001.jpg"></a>
          <h3><a href="/slideshow/630337/pictures-cio50-2017/">In pictures: CIO50 2017</a></h3>
        </li>
        
        
        
      </ul>
    </aside>
    


    
    
    <div id="leaderboard-bottom-ad" class="art-bottom_leaderboard lo-leaderboard_bottom">
<div class="gpt-ad" id="gpt-ad-bottom-banner-3715279" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/sourcing_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;630537&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;user-experience&quot;, &quot;cloud+computing&quot;, &quot;service&quot;, &quot;private+cloud&quot;, &quot;computing&quot;, &quot;hybrid+cloud&quot;, &quot;saas&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;management&quot;, &quot;vmware&quot;, &quot;software&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;cloud&quot;, &quot;hybrid+IT&quot;], &quot;sect&quot;: [&quot;sourcing&quot;, &quot;saas&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>  
    
    


    
    



<div class="ias-pagination" id="ias-pagination_630537">
	<a class="ias-next" data-sms="Tech invasion has tightened the office rental market and helped drive down the city&#39;s vacancy rate to a near-decade low" data-image="https://d2r9nfiii89r0l.cloudfront.net/dimg/200x200/dimg/dreamstime_s_94034054.jpg" title="As tech giants descend on Sydney, is Martin Place now ‘Silicon Place’?" data-article-nextid="629887" href="/article/629887/tech-giants-descend-sydney-martin-place-now-silicon-place/">As tech giants descend on Sydney, is Martin Place now ‘Silicon Place’?</a>
</div>

    



  </div><!-- art-wrap -->




</div><!-- art-articles_wrap -->










    </div><!-- site_columns_main -->
    

    

  </div><!-- site_columns-->

  

  
    



<section class="lo-marketplace">
	<h2 class="lo-marketplace_header">Market Place</h2>
	<ul class="lo-marketplace_list">
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="https://ad.doubleclick.net/ddm/clk/403652017;203869784;k" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1968 Tableau Software');" >
				<img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20171129101725" data-src="https://d2r9nfiii89r0l.cloudfront.net/marketplace/100x42/marketplace/tableau_logo_2.jpg" />
			</a>
			<a class="lo-marketplace_title" href="https://ad.doubleclick.net/ddm/clk/403652017;203869784;k" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1968 Tableau Software');" >
				Free Whitepaper! The 5 criteria to help you select the right analytics platform for your organization.
			</a>
		</li>
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="https://ad.doubleclick.net/ddm/clk/403638972;203868065;p" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1967 Tableau Software');" >
				<img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20171129101725" data-src="https://d2r9nfiii89r0l.cloudfront.net/marketplace/100x42/marketplace/tableau_logo_1.jpg" />
			</a>
			<a class="lo-marketplace_title" href="https://ad.doubleclick.net/ddm/clk/403638972;203868065;p" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1967 Tableau Software');" >
				Free Whitepaper! Learn how IT is evolving from producer to enabler, and fostering collaboration around analytics.
			</a>
		</li>
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="https://ad.doubleclick.net/ddm/clk/403654357;203907336;f" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1969 Tableau Software');" >
				<img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20171129101725" data-src="https://d2r9nfiii89r0l.cloudfront.net/marketplace/100x42/marketplace/tableau_logo_3.jpg" />
			</a>
			<a class="lo-marketplace_title" href="https://ad.doubleclick.net/ddm/clk/403654357;203907336;f" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1969 Tableau Software');" >
				Free Whitepaper! Learn how to create an analytics environment that is governed, scalable and self-serve.
			</a>
		</li>
	
	</ul>
</section>



  

  
  
  <div id="sites-promo" class="cfix">

<div id="block-products_block-1" class="block block-products_block block-CSO">
	<div class="title">CSO</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.cso.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.cso.com.au/article/630493/uk-nhs-spends-35m-new-security-ops-centre-response-wannacry/">UK’s NHS spends $35m on new security ops centre in response to WannaCry</a></li>
	
	<li class="story-1"><a href="http://www.cso.com.au/article/630473/week-security-uber-breach-makes-csos-uber-nervous-click-happy-users-hunt-christmas-bargains/">The week in security: Uber breach makes CSOs uber-nervous as click-happy users hunt Christmas bargains</a></li>
	
	<li class="story-2"><a href="http://www.cso.com.au/article/630427/sitting-ducks-cybersecurity-breaches-small-businesses-get-new-options/">Sitting ducks for cybersecurity breaches, small businesses get new options</a></li>
	
	<li class="story-3"><a href="http://www.cso.com.au/article/630420/gchq-change-your-passwords-now-even-uber-says-it-contained-breach/">GCHQ: change your passwords now even if Uber says it contained the breach</a></li>
	
	<li class="story-4"><a href="http://www.cso.com.au/article/630404/christmas-rush-brings-great-deals-online-shoppers-new-risks-their-employers/">Christmas rush brings great deals to online shoppers – and new risks for their employers</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-1" class="block block-story_list_block block-Computerworld">
	<div class="title">Computerworld</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.computerworld.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.computerworld.com.au/article/630565/blockchain-network-iota-teams-up-cisco-volkswagen-others-data-marketplace/">Blockchain network IOTA teams up with Cisco, Volkswagen, others on data marketplace</a></li>
	
	<li class="story-1"><a href="http://www.computerworld.com.au/article/630562/report-details-metadata-failures-afp/">Report details ‘metadata’ failures at AFP</a></li>
	
	<li class="story-2"><a href="http://www.computerworld.com.au/article/630559/kaspersky-ceo-says-firm-would-exit-russia-it-asked-spy/">Kaspersky CEO says firm would exit Russia if it was asked to spy</a></li>
	
	<li class="story-3"><a href="http://www.computerworld.com.au/article/630552/cba-preparing-machine-to-machine-economy/">CBA preparing for ‘machine-to-machine economy’</a></li>
	
	<li class="story-4"><a href="http://www.computerworld.com.au/article/630525/south-australian-bill-could-let-tech-companies-ignore-laws/">South Australian bill could let tech companies ignore laws</a></li>
	
	</ul>
	</div>
</div>







<div id="block-story_list_block-2" class="block block-story_list_block block-ARN">
	<div class="title">ARN</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.arnnet.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.arnnet.com.au/article/630566/sophos-appoints-steven-sparshott-nz-se-manager/">Sophos appoints Steven Sparshott as A/NZ SE manager</a></li>
	
	<li class="story-1"><a href="http://www.arnnet.com.au/article/630564/hpe-abb-team-up-tap-industrial-data/">HPE and ABB team up to tap industrial data</a></li>
	
	<li class="story-2"><a href="http://www.arnnet.com.au/article/630557/avaya-emerge-from-bankruptcy-by-year-end/">Avaya to emerge from bankruptcy by year&#39;s end</a></li>
	
	<li class="story-3"><a href="http://www.arnnet.com.au/article/630545/new-leader-takes-reins-dell-43b-channel-business/">New leader takes the reins of Dell’s $43B channel business</a></li>
	
	<li class="story-4"><a href="http://www.arnnet.com.au/article/630546/hitachi-invests-875m-into-aussie-digital-mining-drive/">Hitachi invests $875M into Aussie digital mining drive</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-5" class="block block-story_list_block block-Techworld">
	<div class="title">Techworld</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.techworld.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.techworld.com.au/article/630551/three-tips-developing-digital-strategy/">Three tips for developing a digital strategy</a></li>
	
	<li class="story-1"><a href="http://www.techworld.com.au/article/630537/hpe-offers-saas-based-tool-hybrid-cloud-management/">HPE offers SaaS-based tool for hybrid cloud management</a></li>
	
	<li class="story-2"><a href="http://www.techworld.com.au/article/630534/aws-streamlines-cloud-services-javascript-developers/">AWS streamlines cloud services for JavaScript developers</a></li>
	
	<li class="story-3"><a href="http://www.techworld.com.au/article/630503/microsoft-sets-cutoff-date-free-office-app-viewers/">Microsoft sets a cutoff date for free Office app viewers</a></li>
	
	<li class="story-4"><a href="http://www.techworld.com.au/article/630484/firefox-quantum-leap-forward-fatal-trip/">Firefox Quantum: A leap forward, or a fatal trip?</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-5" class="block block-story_list_block block-CMO">
	<div class="title">CMO</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.cmo.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.cmo.com.au/article/630526/building-robust-digital-customer-experience/">Building a robust digital customer experience</a></li>
	
	<li class="story-1"><a href="http://www.cmo.com.au/article/630528/ebay-launches-ai-powered-purchasing-google-home/">eBay launches AI-powered purchasing for Google Home</a></li>
	
	<li class="story-2"><a href="http://www.cmo.com.au/article/630508/data-republic-strikes-another-data-sharing-deal/">Data Republic strikes another data sharing deal</a></li>
	
	<li class="story-3"><a href="http://www.cmo.com.au/article/630434/how-virtual-humans-could-transform-brand-experience/">How virtual humans could transform the brand experience</a></li>
	
	<li class="story-4"><a href="http://www.cmo.com.au/article/630449/kpmg-launches-cmo-advisory-headed-by-carmen-bekker/">​KPMG launches CMO Advisory headed by Carmen Bekker</a></li>
	
	</ul>
	</div>
</div>



</div>

  
  

</div>
</div>

<footer class="lo-footer">
  
  <div class="lo-footer_content">
    <div class="lo-footer_nav">
      <ul class="lo-footer_nav_list">
        <li><a href="mailto:editor@cio.com.au">Send Us E-mail</a></li>
        <li><a href="/privacy" target="_blank">Privacy Policy [Updated 23 May 17]</a> </li>
        <li><a href="http://www.idg.com.au/contacts" target="_blank">Advertising</a> </li>
        <li><a href="http://www.csoonline.com.au">CSO</a> </li>
        <li><a href="/user/mailing_list/?referrer=footer_textlinks" target="_blank">Subscribe to emails</a> </li>
        <li><a href="/user/login" target="_blank">IDG registered user login</a> </li>
        <li><a href="https://subscriptions.idg.com.au/" target="_blank">Subscribe to IDG Publications</a> </li>
        <li><a href="/contacts">Contact Us</a> </li>
      </ul>
    </div>

    <div class="lo-footer_bottom">
      <p class="lo-copyright">Copyright 2017 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>

      <div class="lo-footer_sites">
        <h2>IDG Sites</h2>
        <ul class="lo-footer_sites_list">
          <li><a href="http://www.pcworld.idg.com.au">PC World</a> </li>
          <li><a href="http://www.goodgearguide.com.au">GoodGearGuide</a> </li>
          <li><a href="http://www.computerworld.com.au">Computerworld</a> </li>
          <li><a href="http://www.cmo.com.au">CMO</a></li>
          <li><a href="http://www.cso.com.au">CSO</a> </li>
          <li><a href="http://www.techworld.com.au">Techworld</a> </li>
          <li><a href="http://www.arnnet.com.au">ARN</a> </li>
          <li><a href="http://www.cioexecutivecouncil.com.au/">CIO Executive Council</a></li>
          <li><a href="http://education.idg.com.au/">IDG Education</a></li>
          <li><a href="http://gov.idg.com.au/">IDG Government</a></li>
          <li><a href="http://health.idg.com.au/">IDG Health</a></li>
        </ul>
      </div>

      <a  class="lo-sba"id="footer_sba" href="http://www.auditbureau.org.au/edata/masthead/show/cio"><img src="https://www.idgcdn.com.au/compressor-staticfiles/images/ABA_audited_website.gif?release=20171129101725" alt="ABA_audited_website" width="100" height="51" /></a>
    </div>
  </div>

</footer>



<div id="ad_slot"></div>

<div class="lo-scripts">

  <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/cio/cio.js?release=20171129101725"></script>
  <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20171129101725"></script>

  <div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '119110298118070', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>


  
  <div id="trackers">
    
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4682878-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "marc-ferranti");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-629540');



</script>
<!-- End Google Analytics -->


    &lt;img height=&quot;1&quot; width=&quot;1&quot; style=&quot;border-style:none;&quot; alt=&quot;&quot; src=&quot;//insight.adsrvr.org/track/evnt/?adv=bitgblf&amp;ct=0:dn998liw&amp;fmt=3&quot;/&gt;
  </div>
  

  <div class="ad_scripts">
    <div class="lo-skin_script">
<div class="gpt-ad" id="gpt-ad-skin-3715279" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/sourcing_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;630537&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;user-experience&quot;, &quot;cloud+computing&quot;, &quot;service&quot;, &quot;private+cloud&quot;, &quot;computing&quot;, &quot;hybrid+cloud&quot;, &quot;saas&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;management&quot;, &quot;vmware&quot;, &quot;software&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;cloud&quot;, &quot;hybrid+IT&quot;], &quot;sect&quot;: [&quot;sourcing&quot;, &quot;saas&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    <div class="lo-otp_script">
<div class="gpt-ad" id="gpt-ad-over-the-page-3715279" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/sourcing_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;630537&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;user-experience&quot;, &quot;cloud+computing&quot;, &quot;service&quot;, &quot;private+cloud&quot;, &quot;computing&quot;, &quot;hybrid+cloud&quot;, &quot;saas&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;management&quot;, &quot;vmware&quot;, &quot;software&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;cloud&quot;, &quot;hybrid+IT&quot;], &quot;sect&quot;: [&quot;sourcing&quot;, &quot;saas&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    
<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-3715279" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/sourcing_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;630537&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;user-experience&quot;, &quot;cloud+computing&quot;, &quot;service&quot;, &quot;private+cloud&quot;, &quot;computing&quot;, &quot;hybrid+cloud&quot;, &quot;saas&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;management&quot;, &quot;vmware&quot;, &quot;software&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;cloud&quot;, &quot;hybrid+IT&quot;], &quot;sect&quot;: [&quot;sourcing&quot;, &quot;saas&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    
<div class="gpt-ad" id="gpt-ad-third-party-otp-3715279" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/sourcing_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;630537&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;user-experience&quot;, &quot;cloud+computing&quot;, &quot;service&quot;, &quot;private+cloud&quot;, &quot;computing&quot;, &quot;hybrid+cloud&quot;, &quot;saas&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;management&quot;, &quot;vmware&quot;, &quot;software&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;cloud&quot;, &quot;hybrid+IT&quot;], &quot;sect&quot;: [&quot;sourcing&quot;, &quot;saas&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



    
<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-3715279" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/sourcing_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;630537&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;user-experience&quot;, &quot;cloud+computing&quot;, &quot;service&quot;, &quot;private+cloud&quot;, &quot;computing&quot;, &quot;hybrid+cloud&quot;, &quot;saas&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;management&quot;, &quot;vmware&quot;, &quot;software&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;cloud&quot;, &quot;hybrid+IT&quot;], &quot;sect&quot;: [&quot;sourcing&quot;, &quot;saas&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    
<div class="gpt-ad" id="gpt-ad-mobile-otp-3715279" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/sourcing_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;630537&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;user-experience&quot;, &quot;cloud+computing&quot;, &quot;service&quot;, &quot;private+cloud&quot;, &quot;computing&quot;, &quot;hybrid+cloud&quot;, &quot;saas&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;management&quot;, &quot;vmware&quot;, &quot;software&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;cloud&quot;, &quot;hybrid+IT&quot;], &quot;sect&quot;: [&quot;sourcing&quot;, &quot;saas&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



    <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/96f76.js?release=20171129101725" charset="utf-8"></script>
    <script type="text/javascript">
    createAndDisplayAds();
    </script>
  </div>

  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20171129101725"></script>
  <!-- <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20171129101725"></script> -->

  
<!-- IDGAU Async BlueKai init v -->
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
function getBlueKaiDynamicKeyValues() {
  return $.ajax({
    url: "/script-tagger/bluekai/json/",
    dataType: "json",
    async: true,
    timeout: 700
  });
}

function addBlueKaiDynamicKeyValues(data) {
  $.each(data, function(key, value) {
    //console.log('bluekai targeting ' + key + ':' + value);
    bk_addPageCtx(key, value);
  });
}

// window.bk_async function is called once bluekai script has loaded
window.bk_async = function() {
bk_addPageCtx("idgau_all", "yes");



  bk_addPageCtx("cmscatnms", "[sourcing,saas,enterprise]");

  // Add dynamic profile context values. Required to cache pages in the cdn. 
  getBlueKaiDynamicKeyValues().then(function(data, textStatus, jqXHR){
    // Successfully retrieved dynamic key values
    return addBlueKaiDynamicKeyValues(data); 
  },
  function(data, textStatus, jqXHR){
    console.log('Failed retrieving bluekai dynamic key values - ' + textStatus);
  }).then(function(){
    //console.log('execute blue kai');
    BKTAG.doTag(19639, 4); 
  });
};


(function() {
  var scripts = document.getElementsByTagName('script')[0];
  var s = document.createElement('script');
  s.async = true;
  s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
  scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->



  
  
  <script>
    var disqus_shortname = "";
  </script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20171129101725"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery-ias.min.js?release=20171129101725"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/infinitescroll.js?release=20171129101725"></script>
  <script>
    ias_init('CIO');
  </script>


</div>

</body>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>


<script type="text/javascript">
var disqus_shortname = 'cioau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>



<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100848501);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100842788ns.gif" /></p></noscript>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60734;
    _sf_async_config.domain = 'cio.com.au';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'SaaS,Sourcing,Enterprise';  //CHANGE THIS
    _sf_async_config.authors = 'Marc Ferranti';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({ notify: 'action',name: 'page_view' });
</script>
<script src="//cdn.taboola.com/libtrc/idgau-sc/tfa.js"></script>

</html>
