<!DOCTYPE HTML>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">




























<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta http-equiv="Content-Language" content="en-AU">
  <meta name="abstract" content="Information Technology strategy insight for senior IT management - resources to understand and leverage information technology.">
  <meta name="description" content="Bank wants an architecture that will complement its new way of working">
  <meta name="keywords" content="applications, ANZ Banking Group Ltd, ANZ, banking, core, finance, agile, financial services, partnerships, scaled agile, architecture">
  <meta name="copyright" content="&copy; 2017 IDG Communications">
  <meta name="resource-type" content="document">
  <meta name="date" content="Tuesday, 15th August 2017">
  <meta name="robots" content="index,follow, noarchive">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">
  <link rel="shortcut icon" href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/cio/images/favicon.ico?release=20170814163736">
  <title>ANZ seeks partner to rethink architecture for agile - CIO</title>

  <!--[if lt IE 9]>
  <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

  <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
  <link rel="stylesheet" type="text/css" href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/cio/cio.css?release=20170814163736" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/idg_ads/ads.css?release=20170814163736" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/salary_survey/salary.css?release=20170814163736" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/brand_posts/style.css?release=20170814163736" media="screen,print" crossorigin="anonymous"/>
  <script type="text/javascript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/cio/modernizr.js?release=20170814163736"></script>

  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>


  


  
<meta property="fb:app_id" content="119110298118070" />
<meta property="og:site_name" content="CIO" />


  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  
<meta property="og:title" content="ANZ seeks partner to rethink architecture for agile" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://d2r9nfiii89r0l.cloudfront.net/article/images/800x800/promoted_content/promo/anz_2.jpg" />
<meta property="og:url" content="https://www.cio.com.au/article/626011/anz-seeks-partner-rethink-architecture-agile/" />
<meta property="og:description" content="The bank yesterday announced it was starting a formal process to appoint a systems integration partner &quot;to assist in the scoping and design of our technology architecture&quot; to support its new organisation-wide agile approach." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CIO_Australia" />
<meta name="twitter:title" content="ANZ seeks partner to rethink architecture for agile" />

<meta name="twitter:image" content="https://d2r9nfiii89r0l.cloudfront.net/article/images/800x800/promoted_content/promo/anz_2.jpg" />



<meta name="twitter:url" content="https://www.cio.com.au/article/626011/anz-seeks-partner-rethink-architecture-agile/" />






<meta name="news_keywords" content="applications, ANZ Banking Group Ltd, ANZ, banking, core, finance, agile, financial services, partnerships, scaled agile, architecture">



<link rel="canonical" href="https://www.cio.com.au/article/626011/anz-seeks-partner-rethink-architecture-agile/" />


<link href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/magnific-popup.css?release=20170814163736" media="all" rel="stylesheet" type="text/css">
<link href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/article.css?release=20170814163736" media="all" rel="stylesheet" type="text/css">
<link href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/comment.css?release=20170814163736" media="all" rel="stylesheet" type="text/css">
<link href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/social.css?release=20170814163736" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="CIO: applications" href="/rss/tag/applications/" />

<link rel="alternate" type="application/rss+xml" title="CIO: ANZ Banking Group Ltd" href="/rss/tag/anz-banking-group-ltd/" />

<link rel="alternate" type="application/rss+xml" title="CIO: ANZ" href="/rss/tag/anz/" />

<link rel="alternate" type="application/rss+xml" title="CIO: banking" href="/rss/tag/banking/" />

<link rel="alternate" type="application/rss+xml" title="CIO: core" href="/rss/tag/core_1/" />

<link rel="alternate" type="application/rss+xml" title="CIO: finance" href="/rss/tag/finance/" />

<link rel="alternate" type="application/rss+xml" title="CIO: agile" href="/rss/tag/agile/" />

<link rel="alternate" type="application/rss+xml" title="CIO: financial services" href="/rss/tag/financial-services_1/" />

<link rel="alternate" type="application/rss+xml" title="CIO: partnerships" href="/rss/tag/partnerships_1/" />

<link rel="alternate" type="application/rss+xml" title="CIO: scaled agile" href="/rss/tag/scaled-agile/" />

<link rel="alternate" type="application/rss+xml" title="CIO: architecture" href="/rss/tag/architecture_1/" />

<link rel="alternate" type="application/rss+xml" title="CIO: by George Nott" href="/rss/author/2147448829/george-nott/" />




<link href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/magnific-popup.css?release=20170814163736" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/article_infinite.css?release=20170814163736" />


</head>


<body class="cio lo-responsive ">

<header class="lo-header">
  <div class="lo-header_content">

    <a id="lo-header_nav_button" class="lo-header_nav_button" href="#">
      Menu
      
        <span class="lo-header_profile"></span>
      
    </a>

    <a href="/" class="lo-logo">CIO</a>
    <div id="headeradbox1x1"></div>
    <div id="otp_target"></div>

    <div class="lo-header_ad">
      
<div class="gpt-ad" id="gpt-ad-top-banner-8253714" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;626011&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;banking&quot;, &quot;finance&quot;], &quot;kw&quot;: [&quot;mobility&quot;, &quot;mobile&quot;, &quot;workforce&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;continuous+improvement&quot;, &quot;SAP&quot;, &quot;data&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;data_warehouse&quot;, &quot;management&quot;, &quot;it_value&quot;, &quot;technology&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;enterprise&quot;, &quot;sourcing&quot;, &quot;cloud_computing&quot;, &quot;chief_digital_officer&quot;, &quot;c-suite_perspectives&quot;, &quot;chief_innovation_officer&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>

  <div class="lo-nav" id="lo-nav">
    <div class="lo-nav_content">

      <div class="lo-nav_header"><a href="#" class="lo-nav_close" id="lo-nav_close">Close</a><a href="/" class="lo-nav_logo">CIO</a><form class="lo-search" action="/search/" method="get"><input type="search" placeholder="Search" name="q" class="text"><input type="submit" name="op" value="Submit"></form></div>


      <div class="lo-nav_body row">
        <div class="cols five">
          <h2 class="lo-nav_subheader">In-depth</h2>
          <div class="lo-nav_list_columns">
            <ul class="lo-nav_list">
              <li><a href="/section/technology/augmented_and_virtual_reality/">Augmented & virtual reality</li>
              <li><a href="/section/big_data/">Big Data / Analytics</a></li>
              <li><a href="/section/bpm/">BPM</a></li>
              
              <li><a href="/section/security/business_continuity/">Business Continuity</a></li>
              <li><a href="/section/business_intelligence/">Business Intelligence</a></li>
              <li><a href="/section/c-suite_perspectives/">C-Suite Perspectives</a></li>
              <li><a href="/section/management/change_management/">Change Management</a></li>
              <li><a href="/section/cloud_computing/">Cloud</a></li>
              <li><a href="/section/collaboration/">Collaboration</li>
              <li><a href="/section/digital_transformation/">Digital Transformation</li> 
              <li><a href="/section/security/infrastructure/">Infrastructure</a></li>
              <li><a href="/section/management/innovation/">Innovation</a></li>
              
            </ul>

            <ul class="lo-nav_list">
              <li><a href="/section/it_value/">IT Value</a></li>
              <li><a href="/section/km_storage/">KM/Storage</a></li>
              <li><a href="/section/technology/machine_learning_and_ai/">Machine learning and AI</li>
              <li><a href="/section/technology/mobile_wireless_convergence/">Mobile / Wireless / Convergence</a></li>
              <li><a href="/section/management/project_management/">Project Management</a></li>
              <li><a href="/section/management/risk_management/">Risk Management</a></li>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/opinions/vendor_view/">Vendor View</a></li>
            </ul>
          </div>
        </div>
        <div class="cols two">
          <h2 class="lo-nav_subheader">Resources</h2>

          <ul class="lo-nav_list">
            <li><a href="/section/career">Career</a></li>
            <li><a href="http://www.cioexecutivecouncil.com.au">CIO Executive Council</a></li>
            <li><a href="/event">Events</a></li>
            <li><a href="/mediareleases">Media Releases</a></li>
            <li><a href="/tax/news">News</a></li>
            <li><a href="/user/mailing_list/?referrer=masthead_buttons">Newsletters</a></li>
            <li><a href="/zones/">PartnerZones</a></li>
            <li><a href="/slideshow/">Slideshows</a></li>
            <li><a href="/video/">Videos</a></li>
            <li><a href="/section/featured_whitepapers">Whitepapers</a></li>
          </ul>
        </div>
        <div class="cols two">
          <h2 class="lo-nav_subheader">Industries</h2>

          <ul class="lo-nav_list">
            <li><a href="/section/industries/education">Education</a></li>
            <li><a href="/section/finance">Finance</a></li>
            <li><a href="/section/government">Government</a></li>
            <li><a href="/section/industries/retail/">Retail</li>
            <li><a href="/section/industries/utilities/">Utilities</li>
          </ul>
        </div>
        <div class="cols three">

          
          <h2 class="lo-nav_subheader">Login</h2>

          <form action="/user/login/" accept-charset="UTF-8" method="get" id="user-login-form" class="lo-user_form"><input type='hidden' name='csrfmiddlewaretoken' value='5IuXut0bXcBqyyTeidP6blakPObQO6lJjHtFRyuTJuExhhCXICOMLPqgdy6haXSX' />

             <input type="submit" value="Log in" id="lo-user_submit" class="lo-user_submit" name="op">
            <a class="lo-user_forgot" id="lo-user_forgot" href="/user/password/">Forgot password?</a>
           </form>

           <!-- <h2 class="lo-nav_subheader">Register</h2> -->

           <div class="lo-user_signup">
             <p><a class="lo-user_signup_button" href="/user/register/?location=top_nav_bar">Sign up now</a> to get free exclusive access to reports, research and invitation only events.</p>
           </div>
            
          


          
          <ul class="lo-social">
            <li><a class="lo-social_icon lindedin" href="http://www.linkedin.com/groups?mostPopular=&amp;gid=3096778">LinkedIn</a></li>
            <li><a class="lo-social_icon twitter" href="http://twitter.com/#!/cio_australia">Twitter</a></li>
            <li><a class="lo-social_icon youtube" href="https://www.youtube.com/channel/UCUpRcB_jOxzeXrqlef4bXjg">YouTube</a></li>
            <li><a class="lo-social_icon facebook" href="http://www.facebook.com/#!/pages/CIO-Australia/113718675362345">Facebook</a></li>
            <li><a class="lo-social_icon gplus" href="https://plus.google.com/u/0/b/111059441022102834049/111059441022102834049/posts">Google Plus</a></li>
          </ul>

        </div>

      </div>


      <div class="lo-nav_footer">
        <ul class="lo-nav_footer_list">
          <li><a href="mailto:editor@cio.com.au">Send Us E-mail</a></li>
          <li><a href="/privacy" target="_blank">Privacy Policy [Updated 23 May 17]</a></li>
          <li><a href="http://www.idg.com.au/contacts" target="_blank">Advertising</a></li>
          <li><a href="http://www.csoonline.com.au">CSO</a></li>
          <li><a href="/user/mailing_list/?referrer=footer_textlinks" target="_blank">Subscribe to emails</a></li>
          <li><a href="https://subscriptions.idg.com.au/" target="_blank">Subscribe to IDG Publications</a></li>
          <li><a href="/contacts">Contact Us</a></li>
        </ul>
      </div>

    </div>
  </div>
</header>

<div class="lo-noskin_bump" id="noskin_bump"></div>

<div id="skin" class="lo-skin">
<div id="main" class="lo-content skin_wrap">
  
    
    
    
    
  
  
  
  <div class="lo-columns " id="site_columns">
    
    <div class="lo-column lo-main" id="site_columns_main">
      
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

  <div class="art-topbar" id="art-topbar">
    <div class="art-topbar_content">
      <a id="art-topbar_menu_button" class="art-topbar_menu_button" href="#">Menu</a>

      <a class="art-topbar_logo" href="/">CIO</a>
      <div class="art-progress" id="art-progress">
        <div class="art-topbar_currect" id="art-topbar_currect">
          ANZ seeks partner to rethink architecture for agile
        </div>
        <div class="art-next" id="art-next">
          <a class="art-nextlink" id="art-nextlink" href="#"></a>
        </div>
      </div>
    </div>
    <div class="art-progress_bar" id="art-progress_bar"></div>
  </div>

  <div id="art-next_signifier" class="art-next_signifier">
    <div class="art-next_signifier_content">
      <span class="art-next_signifier_image" id="art-next_signifier_image"></span>
      <h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
    </div>
  </div>


  

  <div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_626011" data-article-id="626011" data-article-headline="ANZ seeks partner to rethink architecture for agile" data-article-url="/article/626011/anz-seeks-partner-rethink-architecture-agile/">

    <meta itemprop="sourceOrganization" content="CIO" />
    <article class="art-article full">

      <header class="art-header">
        <h1 itemprop="name" class="art-title">ANZ seeks partner to rethink architecture for agile</h1>
        <p class="art-sms sms">Bank wants an architecture that will complement its new way of working</p>

        
        

        
        



<div class="art-social article_social" id="article_social_0" data-article-id="626011" data-article-url="https://www.cio.com.au/article/626011/anz-seeks-partner-rethink-architecture-agile/">
	<div class="art-byline art-byline_withpic">

		
			<a class="art-author_pic" href="/author/2147448829/george-nott/articles">
			
				<img src="https://d2r9nfiii89r0l.cloudfront.net/author/150x150/featured_people/georgenott.png" alt="George Nott">
			
			</a>
		

		<span class="art-author">
		
			<a href="/author/2147448829/george-nott/articles">George Nott (CIO)</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">15 August, 2017 10:22</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/626011/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.cio.com.au/article/626011/anz-seeks-partner-rethink-architecture-agile/&amp;amp;t=ANZ%20seeks%20partner%20to%20rethink%20architecture%20for%20agile">-</a></li>
		<li class="linkedin_li"><a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.cio.com.au/article/626011/anz-seeks-partner-rethink-architecture-agile/&amp;title=ANZ%20seeks%20partner%20to%20rethink%20architecture%20for%20agile">-</a></li>
		<li class="twitter_li"><a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=ANZ%20seeks%20partner%20to%20rethink%20architecture%20for%20agile&amp;url=http%3A//www.cio.com.au/article/626011/anz-seeks-partner-rethink-architecture-agile/">-</a></li>
		<li class="gplus_li"><a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//www.cio.com.au/article/626011/anz-seeks-partner-rethink-architecture-agile/">-</a></li>
		
		<li class="print_li"><a class="line print" title="print this article" href="/article/print/626011/anz-seeks-partner-rethink-architecture-agile/" rel="nofollow">print</a></li>
		
		<li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=ANZ%20seeks%20partner%20to%20rethink%20architecture%20for%20agile&amp;amp;body=http%3A//www.cio.com.au/article/626011/anz-seeks-partner-rethink-architecture-agile/">email</a></li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/social.js?release=20170814163736"></script>
<script>
// var social_float_disable = true;
</script>

        

        
        


        <div class="art-header_extra">
          
          <a href="#art-comments_626011" data-disqus-identifier="/article/626011/" class="art-comment_count">Comments</a>
        </div>

      </header>

      <div itemprop="articleBody" class="art-body body">

      
      
      
      
      <div class="story_images nocaption">
        <figure>
          
          <img alt="" src="https://d2r9nfiii89r0l.cloudfront.net/article/images/740x500/promoted_content/promo/anz_2.jpg">
          

          
          

        </figure>
        

        
      </div>
      
      
      



      
      
      
      
      
      










	
<p>As ANZ begins to <a href="https://www.cio.com.au/article/618517/anz-bank-goes-all-in-scaled-agile-approach/">roll out 'scaled agile'</a> across its Australian workforce, the bank is now considering how to architect its systems to complement this new way of working.<br/></p><p>The bank yesterday announced it was starting a formal process to appoint a systems integration partner "to assist in the scoping and design of our technology architecture" to support its new organisation-wide agile approach.</p><p>The result will be a "continuously evolving" architecture, the bank's group executive technology Gerard Florian told media at ANZ's Dockside, Melbourne headquarters yesterday, "that's reflective of the changing nature of the way technology today, applications in particular, are written versus the way they used to be done".</p><p>"How do you take architecture which historically is one of the key functions, but it's also worked with quite a direct line of control. In this new way of working you have a more distributed control...What is the best way to make sure we keep our architecture appropriately aligned but also flexible enough to evolve?" Florian said.</p><p>In May, ANZ CEO Shayne Elliott announced the bank would be implementing scaled agile to achieve a "much less hierarchical ANZ" built around "small, collaborative, self-directed teams focused on delivering continuous improvement".</p><aside id="brand-post-promo-placeholder-slot"></aside>
<p>In keeping with the 'shake-up' of working style, the partnership signals a move from 'big-bang' projects to a model of continuous improvement, Florian says.</p><p>"We take that evolving view versus a big bang view, and we are looking to begin that approach to planning our architecture by going out to the market to find an innovative partner that we can work with to help us build some of those models, to get away from that huge project which will tie up a lot of resources and a lot of funds for a long period of time and historically may have delivered some results, if not raging success," Florian said.</p><p>"But it's different now. What we deal with today requires a different approach to architecture."</p><p><strong>Taking off the blinkers</strong></p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.cio.com.au/article/625706/coding-error-blame-money-laundering-terrorism-financing-law-breaches-says-cba/"><img src="https://d2r9nfiii89r0l.cloudfront.net/dimg/120x120/dimg/cba.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.cio.com.au/article/625706/coding-error-blame-money-laundering-terrorism-financing-law-breaches-says-cba/">‘Coding error’ to blame for money-laundering and terrorism financing law breaches, says CBA</a></span>
</div>
</aside>
<p>Florian joined ANZ <a href="https://www.cio.com.au/article/609754/anz-cio-appointment-new-tech-chief/">in November</a>, as part of technology leadership overhaul which saw the departure of <a href="https://www.cio.com.au/article/602871/anz-cio-we-want-more-open-bank/">CIO Scott Collary</a>.<br/></p><p>According to Florian, there are three major pieces of work "that need to work in concert for us to deliver this great customer experience".</p><p>The first is working in a more agile way ("The way of working is really important, however it can become the only topic," Florian says), the second is moving the technology from "big projects to services, and those services continuously evolve" and the third is "thinking about our architecture in a different way".</p><p>"Our architecture today: whilst the ledger, which was the traditional core system, is a very important part, the way in which we bundle our products; the way in which we price our products; the distribution channel; the role of our mobile services; these are all important as well. So to pick one area and say that is the only thing you need to be concerned about somewhat blinkers your view," Florian said.</p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.cio.com.au/article/625184/yahoo7-cto-paul-russell-media-giant-stack-overhaul/"><img src="https://d2r9nfiii89r0l.cloudfront.net/dimg/120x120/dimg/paul_russell_yahoo7_1.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.cio.com.au/article/625184/yahoo7-cto-paul-russell-media-giant-stack-overhaul/">Yahoo7 CTO Paul Russell on the media giant's stack overhaul</a></span>
</div>
</aside>
<p>"I think the way in which software is being developed today, the way in which applications are working and the role of things like APIs means that having that monolithic single solution limits you a lot."</p><p>Florian indicated ANZ would not be replacing its core banking system, which is based on CSC’s <a href="http://www.csc.com/banking/offerings/11090/48573-hogan_systems">Hogan</a>. In July last year, then CIO Collary <a href="https://www.cio.com.au/article/602768/">made the case</a> for keeping the system, saying there was "no compelling business case" for overhauling it. </p><p>Westpac outlined plans in 2013 to <a href="http://www.csc.com/banking/insights/66865-australian_financial_review_report_westpac_jumps_on_csc_platform" target="_blank">update its operations to Celeriti</a>, starting with St George. CBA <a href="https://www.commbank.com.au/about-us/news/media-releases/2008/280408-news-cbamodern.html">committed in 2008</a> to modernising its existing legacy systems, spending five years and a $1 billion on an SAP-based platform, while NAB <a href="http://www.cio.com.au/article/533887/nab_plans_customer_migration_nextgen_platform/">began its NextGen initiative with Oracle in 2007</a>.</p><p><strong>Let the ledger be the ledger</strong></p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.cio.com.au/article/623441/anz-adds-samsung-pay/"><img src="https://d2r9nfiii89r0l.cloudfront.net/dimg/120x120/promoted_content/promo/anz_2.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.cio.com.au/article/623441/anz-adds-samsung-pay/">ANZ adds Samsung Pay</a></span>
</div>
</aside>
<p>Along with the architecture, the role of cloud too will continue to evolve, said Florian, who joined the bank from Dimension Data where he was chief strategy officer for the global Cloud Business Unit.</p><p>"That will also shift backwards and forwards [between private and public cloud] as technology changes, as regulators adjust their position and customer sentiment changes," he explained.</p><p>Once the core ledger is simplified, technologies like blockchain become more realistic, Florian added.</p><p>"The way in which many organisations' product ledger has evolved, there are a lot of functions like pricing that have been stacked in there that has made that environment less flexible than we need today. So you take those functions and look and see what are the offerings in the market that do them in a different way. And then enable the ledger to be the ledger," he said.</p><p>"Then in ten years, things like blockchain become more realistic once you've got to a point where you've simplified the basic systems. So there's a role for that to play eventually. But you would not be able to do that if your product ledger had all these functionalities intermingled with it."</p><p><em>George Nott flew to Melbourne as a guest of ANZ.</em><br/></p>




      
      
      

        
      



<aside class="readmore" id="brand-post-in-article-promo">
	<div class="nocontent">
	<a class="image placeholder" href="https://www.cio.com.au/gartner/" onclick="trackBrandPostNativeAdLink();">
		<img src="https://d2r9nfiii89r0l.cloudfront.net/brand-post/logo/230x230/brand_posts/brand/gartner-logo.png" />
	</a>

	<span class="text">
		<img class="brandpost_logo" src="https://d2r9nfiii89r0l.cloudfront.net/dimg/90x30/brand_post/post_type/brandpost_type.png">
		<a href="https://www.cio.com.au/gartner/" onclick="trackBrandPostNativeAdLink();"> CIOs Need to Help Scale the Digital Business</a><br/>
	</span>

	<a class="more" href="/brand-post/104/gartner/" onclick="trackBrandPostNativeAdLink();">More from Gartner</a>

	
	</div>
</aside>

<script type="text/javascript">
$(document).ready(function() {
	if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
		insertBrandPostReadMoreSlot();
	} else {
		insertBrandPostArticleMiddle();
	}
});

function insertBrandPostReadMoreSlot() {
	$('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
	var pos = $('article.full .body > .storybody').length;
	if (pos > 5) {
		pos = Math.round(pos / 2);
	}
	
	$('article.full .body > .storybody').each(function(index, object){	
		if (index == pos) {
			$(this).after($('#brand-post-in-article-promo'));
		}
	});
}

function trackBrandPostNativeAdLink() {
	ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-621114', {'nonInteraction': 1});
}
</script>


      


      
<div class="promo_text">
	<p>Join the <a href="http://www.linkedin.com/groups?mostPopular=&gid=3096778">CIO Australia group on LinkedIn</a>. The group is open to CIOs, IT Directors, COOs, CTOs and senior IT managers.</p>
</div>

      

      
      <div id="quick-signup-article-widget">


<div class="qs-article_widget">
	<h3>Join the  newsletter!</h3>
	<!-- <small>Weekly coverage of the issues that impact corporate and government information</small> -->

	<form id="qs-article" action="/newsletter/quick-subscription/">
		
		<input id="id_newsletter" name="newsletter" type="hidden" value="56" />
		<input type="hidden" value="https://www.cio.com.au/article/626011/anz-seeks-partner-rethink-architecture-agile/" name="signup_url">

		

		<div class="qs-anonymous" id="qs-anonymous">
			<input class="qs-textfield" id="id_email" name="email" placeholder="Email address" type="email" required />
			<button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
		</div>
	</form>

	<div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
	var wrap = $('.qs-article_widget');
	wrap.css('background', wrap.data('color-initial'));
	
	var form = $('#qs-article');
	
	$('#qs-btn_change_email').click(function() {
		$('#qs-registered').slideUp();
		$('#qs-anonymous').slideDown();
	});
	
	$('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
		form.submit();
	});
	
	// $("#qs-message").click(function() {
	// 	$(this).fadeOut();
	// });
	
	form.submit(function(e) {
		e.preventDefault();
		
		var data = {};
		$('#qs-article').serializeArray().map(function(x) {
			data[x.name] = x.value;
		});
		
		$('#qs-message').hide();
		
		$.ajax({
			url: form.attr('action'),
			type: 'POST',
			dataType: 'json',
			data: data,
			error: function(xhr) {
				var data = JSON.parse(xhr.responseText);
				alert(data.message);
			},
			success: function(data) {
				if (data.success) {
					$('#id_email', form).val('');
					// wrap.css('background-color', wrap.data('color-success'));
					// $('#qs-message').css('color', wrap.data('color-success'));
					$('#qs-registered, #qs-anonymous').slideUp();
				}
				$('#qs-message').html(data.message).slideDown();
			}
		});
	});
});
</script>


</div>

      


        
      
      <p class="tags">
        Tags <a href="/tag/applications/">applications</a><a href="/tag/anz-banking-group-ltd/">ANZ Banking Group Ltd</a><a href="/tag/anz/">ANZ</a><a href="/tag/banking/">banking</a><a href="/tag/core_1/">core</a><a href="/tag/finance/">finance</a><a href="/tag/agile/">agile</a><a href="/tag/financial-services_1/">financial services</a><a href="/tag/partnerships_1/">partnerships</a><a href="/tag/scaled-agile/">scaled agile</a><a href="/tag/architecture_1/">architecture</a>
      </p>
      
      
      
      
      
        
      
      <p class="tags companies">
      More about <a href="/company/anz/">ANZ</a><a href="/company/csc/">CSC</a><a href="/company/dimension_data/">Dimension Data</a><a href="/company/nab/">NAB</a><a href="/company/nextgen/">NextGen</a><a href="/company/oracle/">Oracle</a><a href="/company/westpac/">Westpac</a>
      </p>
      
      
      
      



      









      </div><!-- body -->

    </article>


    <div class="art-sidebar">
      
      
      
      
      <div class="lo-rhs_mrec boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-8253714" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;626011&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;banking&quot;, &quot;finance&quot;], &quot;kw&quot;: [&quot;mobility&quot;, &quot;mobile&quot;, &quot;workforce&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;continuous+improvement&quot;, &quot;SAP&quot;, &quot;data&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;data_warehouse&quot;, &quot;management&quot;, &quot;it_value&quot;, &quot;technology&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;enterprise&quot;, &quot;sourcing&quot;, &quot;cloud_computing&quot;, &quot;chief_digital_officer&quot;, &quot;c-suite_perspectives&quot;, &quot;chief_innovation_officer&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
      
      


      
      
      <a class="cio50-rhspromo" href="/cio50/nominations/"><img src="https://demo.idg.com.au/cio/cio50/2017/cio50-2017-ad.jpg"></a>
      
      
      

      
      
      


<aside class="lo-rhs_box lo-rhs_readmore read_more">
	<h2 class="lo-subheader lo-rhsheader">Editor's Recommendations</h2>
	<ul class="lo-list related_list">
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/625658/why-your-best-choice-data-analyst-machine/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/147x98/promoted_content/promo/ai_5.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/625658/why-your-best-choice-data-analyst-machine/?fp=16&amp;fpid=1">Why your best choice for a data analyst is a machine</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/625452/armed-potent-digital-leader-how-become-digital-dragon/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/147x98/promoted_content/promo/dragon_1.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/625452/armed-potent-digital-leader-how-become-digital-dragon/?fp=16&amp;fpid=1">The armed and potent digital leader: How to become a ‘digital dragon’</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/621809/state-cio-2017/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/147x98/promoted_content/promo/state_of_cio.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/621809/state-cio-2017/?fp=16&amp;fpid=1">State of the CIO 2017</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/625506/project-stuck-playground/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/147x98/promoted_content/promo/kids.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/625506/project-stuck-playground/?fp=16&amp;fpid=1">A project stuck in the playground</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/621150/tedx-tech-support-cios/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/147x98/promoted_content/promo/tedx.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/621150/tedx-tech-support-cios/?fp=16&amp;fpid=1">TEDx: The tech support of CIOs</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="https://www.cio.com.au/article/621270/don-t-know-from-somewhere-introducing-your-digital-doppelganger/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/147x98/promoted_content/promo/digital-twins.jpg">
			</a>
			<h3 class="lo-list_title"><a href="https://www.cio.com.au/article/621270/don-t-know-from-somewhere-introducing-your-digital-doppelganger/?fp=16&amp;fpid=1">Don’t I know you from somewhere? Introducing your digital doppelganger</a></h3>
		</li>
	
	</ul>
</aside>


      
      

      

      
      <section class="rhs_twitter rhs_box">
        <a class="twitter-timeline" data-height="400" href="https://twitter.com/CIO_Australia">Tweets by CIO_Australia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
     </section>
      

      
      
      


                        
      
      
                        
                        <aside class="lo-rhs_box lo-rhs_readmore read_more">
                                <h2 class="lo-subheader lo-rhsheader">Web Events</h2>
                                <ul class="lo-list zones rhs-web-event">
                                        
                                        <li>
                                                <a class=""  href="/webinar/365658/cio-computerworld-live-webinar-why-cyber-resilience-is-your-best-defence/video/"><img  src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/70x70/webinars/sponsor_logo/cio-computerworld-live-webinar-why-cyber-resilience-is-your-best-defence_mimecast.png" alt="" /></a>
                                                <h3 class="lo-list_title"><a href="/webinar/365658/cio-computerworld-live-webinar-why-cyber-resilience-is-your-best-defence/video/">CIO &amp; Computerworld Live Webinar | Why cyber resilience is your best defence</a></h3>
                                        </li>
                                        
                                        <li>
                                                <a class=""  href="/webinar/365655/using-apis-to-unlock-business-value/video/"><img  src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/70x70/webinars/sponsor_logo/using-apis-to-unlock-business-value_ca_logo.gif" alt="" /></a>
                                                <h3 class="lo-list_title"><a href="/webinar/365655/using-apis-to-unlock-business-value/video/">Using APIs to unlock business value</a></h3>
                                        </li>
                                        
                                        <li>
                                                <a class=""  href="/webinar/365654/cloud-archiving-the-road/video/"><img  src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/70x70/webinars/sponsor_logo/cloud-archiving-the-road_mimecastlogo.jpg" alt="" /></a>
                                                <h3 class="lo-list_title"><a href="/webinar/365654/cloud-archiving-the-road/video/">Cloud Archiving: The Road to Simplified Data Retention</a></h3>
                                        </li>
                                        
                                </ul>
                        </aside>
      

      
                        

      
      

      
      <aside class="lo-rhs_box lo-rhs_readmore read_more">
        <h2 class="lo-subheader lo-rhsheader">Read more</h2>
        <ul class="lo-list zones">
          
          
          
          <li>
            <a href="/gartner/" class="lo-list_image"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170814163736" data-src="https://d2r9nfiii89r0l.cloudfront.net/dimg/100x100/zone/gartner_logo_sq.png"></a>
            <h3 class="lo-list_title"><a href="/gartner/">Gartner Partner Zone</a></h3>
          </li>
          
          

        </ul>
      </aside>
      

      


      
      
      <div class="lo-rhs_mrec">
        
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-8253714" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;626011&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;banking&quot;, &quot;finance&quot;], &quot;kw&quot;: [&quot;mobility&quot;, &quot;mobile&quot;, &quot;workforce&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;continuous+improvement&quot;, &quot;SAP&quot;, &quot;data&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;data_warehouse&quot;, &quot;management&quot;, &quot;it_value&quot;, &quot;technology&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;enterprise&quot;, &quot;sourcing&quot;, &quot;cloud_computing&quot;, &quot;chief_digital_officer&quot;, &quot;c-suite_perspectives&quot;, &quot;chief_innovation_officer&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


      </div>
      
      

      

      

      
      

  
  
  
  <aside class="lo-rhs_box lo-rhs_whitepapers">
    <h2 class="lo-subheader lo-rhsheader">Related Whitepapers</h2>
    <ul class="lo-list related_list whitepapers">
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/373632/mimecast-targeted-threat-protection-internal-email-protect/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170814163736" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/mimecast-targeted-threat-protection-internal-email.jpg" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/373632/mimecast-targeted-threat-protection-internal-email-protect/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Mimecast Targeted Threat Protection: Internal Email Protect</a></h3>
    </li>
    
    
    <li>
      <a class="lo-list_image" href="/whitepaper/373619/automating-cloud-security-to-mitigate-risk-sans-whitepaper/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170814163736" data-src="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/automating-cloud-security-to-mitigate-risk-sans-wh.jpg" /></a>
      <h3 class="lo-list_title"><a href="/whitepaper/373619/automating-cloud-security-to-mitigate-risk-sans-whitepaper/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Automating Cloud Security to Mitigate Risk | SANS Whitepaper</a></h3>
    </li>
    
    </ul>
  </aside>
  







<section id="rhs_techjobs" class="lo-rhs_box">
	<h2 class="lo-subheader">Latest Jobs</h2>
	<ul class="lo-job_list" id="lo-job_list">
		
		<li><a href="/jobs/view/27117/chief-information-officer/">Chief Information Officer <span class="lo-job_list_location">NZ</span></a></li>
		
		<li><a href="/jobs/view/27725/organisational-change-manager/">Organisational Change Manager <span class="lo-job_list_location">NSW</span></a></li>
		
		<li><a href="/jobs/view/27741/deployment-manager/">Deployment Manager <span class="lo-job_list_location">VIC</span></a></li>
		
		<li><a href="/jobs/view/26931/assistant-director-national-contact-centre/">Assistant Director - National Contact Centre <span class="lo-job_list_location">VIC</span></a></li>
		
		<li><a href="/jobs/view/26751/chief-digital-officer/">Chief Digital Officer <span class="lo-job_list_location">NZ</span></a></li>
		
		<li><a href="/jobs/view/27236/alliance-manager/">Alliance Manager <span class="lo-job_list_location">NSW</span></a></li>
		
		<li><a href="/jobs/view/27768/store-project-coordinator-large-retail-project/">Store Project Coordinator - Large Retail Project <span class="lo-job_list_location">NSW</span></a></li>
		
		<li><a href="/jobs/view/27254/release-and-deployment-manager/">Release and Deployment Manager <span class="lo-job_list_location">NSW</span></a></li>
		
		<li><a href="/jobs/view/26615/php-developer-back-end-focus/">PHP Developer (Back-End Focus) <span class="lo-job_list_location">QLD</span></a></li>
		
		<li><a href="/jobs/view/27343/full-stack-net-developer/">Full Stack . NET Developer <span class="lo-job_list_location">NSW</span></a></li>
		
	</ul>
	<div class="lo-more lo-job_list_all"><a class="lo-more_link" href="/jobs/">Show all jobs</a></div>
</section>






    
      
    </div>



    <div class="art-extra">

    
    <div class="art-comments" id="art-comments_626011">
    <a class="art-comment_show" data-disqus-identifier="/article/626011/" data-disqus-shortname="cioau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="cioau" data-disqus-identifier="/article/626011/"></div>
<script type="text/javascript">
var disqus_shortname = 'cioau';
var disqus_identifier = '/article/626011/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
      



      

      
      <div class="lo-bottom_boombox bottom_boombox">
      
<div class="gpt-ad" id="gpt-ad-main-column-8253714" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;626011&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;banking&quot;, &quot;finance&quot;], &quot;kw&quot;: [&quot;mobility&quot;, &quot;mobile&quot;, &quot;workforce&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;continuous+improvement&quot;, &quot;SAP&quot;, &quot;data&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;data_warehouse&quot;, &quot;management&quot;, &quot;it_value&quot;, &quot;technology&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;enterprise&quot;, &quot;sourcing&quot;, &quot;cloud_computing&quot;, &quot;chief_digital_officer&quot;, &quot;c-suite_perspectives&quot;, &quot;chief_innovation_officer&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


      </div>
      


      <!-- <script type="text/javascript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/article.js?release=20170814163736"></script> -->

      



      
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



    </div>

    
    <aside class="art-readnext readnext">
      <h2>Read next</h2>
      <ul>
        
        
        
        <li>
          
          
              

          <a class="image" href="/article/625868/early-blockchain-success-will-limited-gartner/"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170814163736" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/blockchain_2.jpg"></a>
          <h3><a href="/article/625868/early-blockchain-success-will-limited-gartner/">Early blockchain success will be limited: Gartner</a></h3>

          

        </li>
        
        <li>
          
          
              

          <a class="image" href="/article/625845/fixed-price-agile-contract-possible/"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170814163736" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/agile_versus_waterfall.png"></a>
          <h3><a href="/article/625845/fixed-price-agile-contract-possible/">Is a ‘fixed price’ Agile contract possible?</a></h3>

          

        </li>
        
        <li>
          
          
          

          
          <a class="image" href="http://www.cso.com.au/article/625995/aws-launches-macie-ai-powered-dlp-cloud/?utm_medium=leapfrog&amp;utm_source=www.cio.com.au"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170814163736" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/dreamstime_m_91758185.jpg"></a>
          
          <h3><a href="http://www.cso.com.au/article/625995/aws-launches-macie-ai-powered-dlp-cloud/?utm_medium=leapfrog&amp;utm_source=www.cio.com.au">AWS launches Macie: AI powered DLP for the cloud</a></h3>
          <p class="featured_on">CSO Online</p>

          

        </li>
        
        

        
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/621319/pictures-cio-roundtable-how-will-robotic-process-automation-shape-your-business-future/"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170814163736" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/dxc-cio-obar-001.jpg"></a>
          <h3><a href="/slideshow/621319/pictures-cio-roundtable-how-will-robotic-process-automation-shape-your-business-future/">In pictures: CIO roundtable - How will robotic process automation shape your ...</a></h3>
        </li>
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/620162/pictures-breakfast-information-governance-digital-world-sydney/"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170814163736" data-src="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/idg-opentext-011.jpg"></a>
          <h3><a href="/slideshow/620162/pictures-breakfast-information-governance-digital-world-sydney/">In pictures: Breakfast - Information governance in a digital world (Sydney)</a></h3>
        </li>
        
        
        
      </ul>
    </aside>
    


    
    
    <div id="leaderboard-bottom-ad" class="art-bottom_leaderboard lo-leaderboard_bottom">
<div class="gpt-ad" id="gpt-ad-bottom-banner-8253714" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;626011&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;banking&quot;, &quot;finance&quot;], &quot;kw&quot;: [&quot;mobility&quot;, &quot;mobile&quot;, &quot;workforce&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;continuous+improvement&quot;, &quot;SAP&quot;, &quot;data&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;data_warehouse&quot;, &quot;management&quot;, &quot;it_value&quot;, &quot;technology&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;enterprise&quot;, &quot;sourcing&quot;, &quot;cloud_computing&quot;, &quot;chief_digital_officer&quot;, &quot;c-suite_perspectives&quot;, &quot;chief_innovation_officer&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>  
    
    


    
    



<div class="ias-pagination" id="ias-pagination_626011">
	<a class="ias-next" data-sms="Budget overruns are a project manager’s nightmare. These budget management strategies will keep your project budget under control — and your stakeholders happy" title="Project management: 5 tips for managing your project budget" data-article-nextid="625791" href="/article/625791/project-management-5-tips-managing-your-project-budget/">Project management: 5 tips for managing your project budget</a>
</div>

    



  </div><!-- art-wrap -->




</div><!-- art-articles_wrap -->










    </div><!-- site_columns_main -->
    

    

  </div><!-- site_columns-->

  

  
    




  

  
  
  <div id="sites-promo" class="cfix">

<div id="block-products_block-1" class="block block-products_block block-CSO">
	<div class="title">CSO</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.cso.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.cso.com.au/article/625996/chat-apps-laced-spyware-removed-from-google-play/">Chat apps laced with spyware removed from Google Play</a></li>
	
	<li class="story-1"><a href="http://www.cso.com.au/article/625995/aws-launches-macie-ai-powered-dlp-cloud/">AWS launches Macie: AI powered DLP for the cloud</a></li>
	
	<li class="story-2"><a href="http://www.cso.com.au/article/625952/week-security-vpns-face-up-trust-issues/">The week in security: VPNs face up to trust issues</a></li>
	
	<li class="story-3"><a href="http://www.cso.com.au/article/625907/anonymity-may-limit-organic-growth-it-winning-over-secure-messaging-pilgrims/">Anonymity may limit organic growth, but it’s winning over secure-messaging pilgrims</a></li>
	
	<li class="story-4"><a href="http://www.cso.com.au/article/625897/weird-science-can-actually-hack-computer-dna/">Weird science: you can actually hack a computer with DNA</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-1" class="block block-story_list_block block-Computerworld">
	<div class="title">Computerworld</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.computerworld.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.computerworld.com.au/article/625964/experimentation-platform-optimizely-launches-australian-office/">‘Experimentation platform’ Optimizely launches Australian office</a></li>
	
	<li class="story-1"><a href="http://www.computerworld.com.au/article/625994/microsoft-still-trying-figure-windows-10-support/">Microsoft&#39;s still trying to figure out Windows 10 support</a></li>
	
	<li class="story-2"><a href="http://www.computerworld.com.au/article/625991/20-great-uses-an-old-android-device/">20 great uses for an old Android device</a></li>
	
	<li class="story-3"><a href="http://www.computerworld.com.au/article/625914/microsoft-announces-two-new-cloud-regions-canberra/">Microsoft announces two new cloud regions in Canberra</a></li>
	
	<li class="story-4"><a href="http://www.computerworld.com.au/article/625980/layered-defence-age-hyperconnectivity/">Layered defence in the age of hyperconnectivity</a></li>
	
	</ul>
	</div>
</div>







<div id="block-story_list_block-2" class="block block-story_list_block block-ARN">
	<div class="title">ARN</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.arnnet.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.arnnet.com.au/article/626005/qualcomm-reveals-impact-dispute-apple/">Qualcomm reveals impact of dispute with Apple</a></li>
	
	<li class="story-1"><a href="http://www.arnnet.com.au/article/625976/how-oligopolies-could-occur-cloud-consolidation/">Why a state of limited competition could occur through cloud consolidation</a></li>
	
	<li class="story-2"><a href="http://www.arnnet.com.au/article/625998/microsoft-moves-deep-into-government-cloud-azure-comes-canberra/">Microsoft moves deep into government cloud as Azure comes to Canberra</a></li>
	
	<li class="story-3"><a href="http://www.arnnet.com.au/article/625978/anz-hunts-new-integrator-amid-architecture-evolution/">ANZ hunts for new integrator amid architecture evolution</a></li>
	
	<li class="story-4"><a href="http://www.arnnet.com.au/article/625975/aussie-telcos-faced-over-333k-govt-metadata-requests-fy16/">Aussie telcos faced over 333K Govt metadata requests in FY16</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-5" class="block block-story_list_block block-Techworld">
	<div class="title">Techworld</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.techworld.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.techworld.com.au/article/625994/microsoft-still-trying-figure-windows-10-support/">Microsoft&#39;s still trying to figure out Windows 10 support</a></li>
	
	<li class="story-1"><a href="http://www.techworld.com.au/article/625993/all-need-know-about-unix-environment-variables/">All you need to know about Unix environment variables</a></li>
	
	<li class="story-2"><a href="http://www.techworld.com.au/article/625992/microsoft-unveils-simpler-net-core-standard-net-apis/">Microsoft unveils simpler .Net Core, standard .Net APIs</a></li>
	
	<li class="story-3"><a href="http://www.techworld.com.au/article/625991/20-great-uses-an-old-android-device/">20 great uses for an old Android device</a></li>
	
	<li class="story-4"><a href="http://www.techworld.com.au/article/625983/how-move-into-cloud-career-from-traditional-it/">How to move into a cloud career from traditional IT</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-5" class="block block-story_list_block block-CMO">
	<div class="title">CMO</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.cmo.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.cmo.com.au/article/626008/virtual-assistants-customer-service-campaigning-offline-customer-experience-drive-domino-full-year-results/">Virtual assistants, customer service campaigning and offline experience drive Domino&#39;s full-year results</a></li>
	
	<li class="story-1"><a href="http://www.cmo.com.au/article/625966/isentia-restructures-fresh-focus-brand-data-content-strategy/">Isentia restructures with a fresh focus on brand, data and content strategy</a></li>
	
	<li class="story-2"><a href="http://www.cmo.com.au/article/625951/4-ways-mindhack-your-brand-better-digital-advertising/">4 ways to tap human psychology in digital advertising</a></li>
	
	<li class="story-3"><a href="http://www.cmo.com.au/article/625909/anz-dentsu-data-automation-can-help-also-hinder-marketing-strategy/">ANZ, Dentsu: Data and automation can help but also hinder marketing strategy</a></li>
	
	<li class="story-4"><a href="http://www.cmo.com.au/article/625865/what-it-takes-find-meaning-your-marketing-data/">What it takes to find meaning in your marketing data</a></li>
	
	</ul>
	</div>
</div>



</div>

  
  

</div>
</div>

<footer class="lo-footer">
  
  <div class="lo-footer_content">
    <div class="lo-footer_nav">
      <ul class="lo-footer_nav_list">
        <li><a href="mailto:editor@cio.com.au">Send Us E-mail</a></li>
        <li><a href="/privacy" target="_blank">Privacy Policy [Updated 23 May 17]</a> </li>
        <li><a href="http://www.idg.com.au/contacts" target="_blank">Advertising</a> </li>
        <li><a href="http://www.csoonline.com.au">CSO</a> </li>
        <li><a href="/user/mailing_list/?referrer=footer_textlinks" target="_blank">Subscribe to emails</a> </li>
        <li><a href="/user/login" target="_blank">IDG registered user login</a> </li>
        <li><a href="https://subscriptions.idg.com.au/" target="_blank">Subscribe to IDG Publications</a> </li>
        <li><a href="/contacts">Contact Us</a> </li>
      </ul>
    </div>

    <div class="lo-footer_bottom">
      <p class="lo-copyright">Copyright 2017 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>

      <div class="lo-footer_sites">
        <h2>IDG Sites</h2>
        <ul class="lo-footer_sites_list">
          <li><a href="http://www.pcworld.idg.com.au">PC World</a> </li>
          <li><a href="http://www.goodgearguide.com.au">GoodGearGuide</a> </li>
          <li><a href="http://www.computerworld.com.au">Computerworld</a> </li>
          <li><a href="http://www.cmo.com.au">CMO</a></li>
          <li><a href="http://www.cso.com.au">CSO</a> </li>
          <li><a href="http://www.techworld.com.au">Techworld</a> </li>
          <li><a href="http://www.arnnet.com.au">ARN</a> </li>
          <li><a href="http://www.cioexecutivecouncil.com.au/">CIO Executive Council</a></li>
          <li><a href="http://education.idg.com.au/">IDG Education</a></li>
          <li><a href="http://gov.idg.com.au/">IDG Government</a></li>
          <li><a href="http://health.idg.com.au/">IDG Health</a></li>
        </ul>
      </div>

      <a  class="lo-sba"id="footer_sba" href="http://www.auditbureau.org.au/edata/masthead/show/cio"><img src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/images/ABA_audited_website.gif?release=20170814163736" alt="ABA_audited_website" width="100" height="51" /></a>
    </div>
  </div>

</footer>

  <div id="float_leaderboard_bottom">
    
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-8253714" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;626011&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;banking&quot;, &quot;finance&quot;], &quot;kw&quot;: [&quot;mobility&quot;, &quot;mobile&quot;, &quot;workforce&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;continuous+improvement&quot;, &quot;SAP&quot;, &quot;data&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;data_warehouse&quot;, &quot;management&quot;, &quot;it_value&quot;, &quot;technology&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;enterprise&quot;, &quot;sourcing&quot;, &quot;cloud_computing&quot;, &quot;chief_digital_officer&quot;, &quot;c-suite_perspectives&quot;, &quot;chief_innovation_officer&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  </div>



<div id="ad_slot"></div>

<div class="lo-scripts">

  <script type="text/javascript" language="JavaScript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/cio/cio.js?release=20170814163736"></script>
  <script type="text/javascript" language="JavaScript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20170814163736"></script>

  <div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '119110298118070', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>


  
  <div id="trackers">
    
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4682878-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "george-nott");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-621114');



</script>
<!-- End Google Analytics -->


    &lt;img height=&quot;1&quot; width=&quot;1&quot; style=&quot;border-style:none;&quot; alt=&quot;&quot; src=&quot;//insight.adsrvr.org/track/evnt/?adv=bitgblf&amp;ct=0:dn998liw&amp;fmt=3&quot;/&gt;
  </div>
  

  <div class="ad_scripts">
    <div class="lo-skin_script">
<div class="gpt-ad" id="gpt-ad-skin-8253714" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;626011&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;banking&quot;, &quot;finance&quot;], &quot;kw&quot;: [&quot;mobility&quot;, &quot;mobile&quot;, &quot;workforce&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;continuous+improvement&quot;, &quot;SAP&quot;, &quot;data&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;data_warehouse&quot;, &quot;management&quot;, &quot;it_value&quot;, &quot;technology&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;enterprise&quot;, &quot;sourcing&quot;, &quot;cloud_computing&quot;, &quot;chief_digital_officer&quot;, &quot;c-suite_perspectives&quot;, &quot;chief_innovation_officer&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    <div class="lo-otp_script">
<div class="gpt-ad" id="gpt-ad-over-the-page-8253714" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;626011&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;banking&quot;, &quot;finance&quot;], &quot;kw&quot;: [&quot;mobility&quot;, &quot;mobile&quot;, &quot;workforce&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;continuous+improvement&quot;, &quot;SAP&quot;, &quot;data&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;data_warehouse&quot;, &quot;management&quot;, &quot;it_value&quot;, &quot;technology&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;enterprise&quot;, &quot;sourcing&quot;, &quot;cloud_computing&quot;, &quot;chief_digital_officer&quot;, &quot;c-suite_perspectives&quot;, &quot;chief_innovation_officer&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    
<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-8253714" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;626011&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;banking&quot;, &quot;finance&quot;], &quot;kw&quot;: [&quot;mobility&quot;, &quot;mobile&quot;, &quot;workforce&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;continuous+improvement&quot;, &quot;SAP&quot;, &quot;data&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;data_warehouse&quot;, &quot;management&quot;, &quot;it_value&quot;, &quot;technology&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;enterprise&quot;, &quot;sourcing&quot;, &quot;cloud_computing&quot;, &quot;chief_digital_officer&quot;, &quot;c-suite_perspectives&quot;, &quot;chief_innovation_officer&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    
<div class="gpt-ad" id="gpt-ad-third-party-otp-8253714" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;626011&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;banking&quot;, &quot;finance&quot;], &quot;kw&quot;: [&quot;mobility&quot;, &quot;mobile&quot;, &quot;workforce&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;continuous+improvement&quot;, &quot;SAP&quot;, &quot;data&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;data_warehouse&quot;, &quot;management&quot;, &quot;it_value&quot;, &quot;technology&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;enterprise&quot;, &quot;sourcing&quot;, &quot;cloud_computing&quot;, &quot;chief_digital_officer&quot;, &quot;c-suite_perspectives&quot;, &quot;chief_innovation_officer&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



    
<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-8253714" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;626011&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;banking&quot;, &quot;finance&quot;], &quot;kw&quot;: [&quot;mobility&quot;, &quot;mobile&quot;, &quot;workforce&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;continuous+improvement&quot;, &quot;SAP&quot;, &quot;data&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;data_warehouse&quot;, &quot;management&quot;, &quot;it_value&quot;, &quot;technology&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;enterprise&quot;, &quot;sourcing&quot;, &quot;cloud_computing&quot;, &quot;chief_digital_officer&quot;, &quot;c-suite_perspectives&quot;, &quot;chief_innovation_officer&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    
<div class="gpt-ad" id="gpt-ad-mobile-otp-8253714" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/industries_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;626011&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;tag&quot;: [&quot;banking&quot;, &quot;finance&quot;], &quot;kw&quot;: [&quot;mobility&quot;, &quot;mobile&quot;, &quot;workforce&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;continuous+improvement&quot;, &quot;SAP&quot;, &quot;data&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;industries&quot;, &quot;data_warehouse&quot;, &quot;management&quot;, &quot;it_value&quot;, &quot;technology&quot;, &quot;business_intelligence&quot;, &quot;collaboration&quot;, &quot;enterprise&quot;, &quot;sourcing&quot;, &quot;cloud_computing&quot;, &quot;chief_digital_officer&quot;, &quot;c-suite_perspectives&quot;, &quot;chief_innovation_officer&quot;, &quot;finance_banking_insurance&quot;, &quot;digital_transformation&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



    <script type="text/javascript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/8404a.js?release=20170814163736" charset="utf-8"></script>
    <script type="text/javascript">
    createAndDisplayAds();
    </script>
  </div>

  <script type="text/javascript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/jquery.cookie.js?release=20170814163736"></script>
  <!-- <script type="text/javascript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20170814163736"></script> -->

  
<!-- IDGAU Async BlueKai init v -->
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
function getBlueKaiDynamicKeyValues() {
  return $.ajax({
    url: "/script-tagger/bluekai/json/",
    dataType: "json",
    async: true,
    timeout: 700
  });
}

function addBlueKaiDynamicKeyValues(data) {
  $.each(data, function(key, value) {
    //console.log('bluekai targeting ' + key + ':' + value);
    bk_addPageCtx(key, value);
  });
}

// window.bk_async function is called once bluekai script has loaded
window.bk_async = function() {
bk_addPageCtx("idgau_all", "yes");



  bk_addPageCtx("cmscatnms", "[industries,data_warehouse,management,it_value,technology,business_intelligence,collaboration,enterprise,sourcing,cloud_computing,chief_digital_officer,c-suite_perspectives,chief_innovation_officer,finance_banking_insurance,digital_transformation]");

  // Add dynamic profile context values. Required to cache pages in the cdn. 
  getBlueKaiDynamicKeyValues().then(function(data, textStatus, jqXHR){
    // Successfully retrieved dynamic key values
    return addBlueKaiDynamicKeyValues(data); 
  },
  function(data, textStatus, jqXHR){
    console.log('Failed retrieving bluekai dynamic key values - ' + textStatus);
  }).then(function(){
    //console.log('execute blue kai');
    BKTAG.doTag(19639, 4); 
  });
};


(function() {
  var scripts = document.getElementsByTagName('script')[0];
  var s = document.createElement('script');
  s.async = true;
  s.src = "http://tags.bkrtx.com/js/bk-coretag.js";
  scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->



  
  
  <script>
    var disqus_shortname = "";
  </script>
  <script type="text/javascript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20170814163736"></script>
  <script src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/jquery-ias.min.js?release=20170814163736"></script>
  <script src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/infinitescroll.js?release=20170814163736"></script>
  <script>
    ias_init('CIO');
  </script>


</div>

</body>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>


<script type="text/javascript">
var disqus_shortname = 'cioau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>



<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100848501);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100842788ns.gif" /></p></noscript>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60734;
    _sf_async_config.domain = 'cio.com.au';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Digital Transformation,Chief innovation officer,Chief digital officer,C-Suite Perspectives,Collaboration,Business Intelligence,Cloud Computing,Management,IT Value,Technology,Sourcing,Finance/Banking/Insurance,Industries,Data Warehouse,Enterprise';  //CHANGE THIS
    _sf_async_config.authors = 'George Nott';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({ notify: 'action',name: 'page_view' });
</script>
<script src="//cdn.taboola.com/libtrc/idgau-sc/tfa.js"></script>

</html>
