<!DOCTYPE HTML>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">




























<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta http-equiv="Content-Language" content="en-AU">
  <meta name="abstract" content="Information Technology strategy insight for senior IT management - resources to understand and leverage information technology.">
  <meta name="description" content="Ansible has come from nowhere to be the No. 1 choice for software automation in many organizations">
  <meta name="keywords" content="CIO, CIO Magazine, computers, information technology, technology strategy, IT and business, IDG, information, Internet, strategy, chief information officer, business, magazine, business change, business evolution, business survival, cio.com, ASP, application service provider, CRM, customer relationship management, data warehouse, e-business, ERP, enterprise resource management, knowledge management, leadership and management, measuring IT value, outsourcing, supply chain, internet, intranet, software, the Web, executives, media, women and business, workplace, books, information processing, information management, marketing, enterprise, portal, portals, IS Staffing, Outsourcing">
  <meta name="copyright" content="&copy; 2017 IDG Communications">
  <meta name="resource-type" content="document">
  <meta name="date" content="Thursday, 25th May 2017">
  <meta name="robots" content="index,follow, noarchive">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">
  <link rel="shortcut icon" href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/cio/images/favicon.ico?release=20170524150014">
  <title>Need automation? Meet Ansible, the devops darling - CIO</title>

  <!--[if lt IE 9]>
  <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

  <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
  <script type="text/javascript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/2568b.js?release=20170524150014" charset="utf-8"></script>
  <link rel="stylesheet" type="text/css" href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/cio/cio.css?release=20170524150014" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/idg_ads/ads.css?release=20170524150014" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/salary_survey/salary.css?release=20170524150014" media="screen,print" crossorigin="anonymous"/>
  <link rel="stylesheet" type="text/css" href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/brand_posts/style.css?release=20170524150014" media="screen,print" crossorigin="anonymous"/>
  <script type="text/javascript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/cio/modernizr.js?release=20170524150014"></script>

  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>


  


  
<meta property="fb:app_id" content="119110298118070" />
<meta property="og:site_name" content="CIO" />


  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  
<meta property="og:title" content="Need automation? Meet Ansible, the devops darling" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://d2r9nfiii89r0l.cloudfront.net/dimg/600x600//idg_sites/logos/cio_4.png" />
<meta property="og:url" content="https://www.cio.com.au/article/619760/need-automation-meet-ansible-devops-darling/" />
<meta property="og:description" content="Ansible has come from nowhere to be the No. 1 choice for software automation in many organizations" />

<!-- The below is the code for twitter cards for all the article pages -->








<link rel="canonical" href="http://www.cio.com/article/3197670/application-development/why-ansible-has-become-the-devops-darling.html" />


<link href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/magnific-popup.css?release=20170524150014" media="all" rel="stylesheet" type="text/css">
<link href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/article.css?release=20170524150014" media="all" rel="stylesheet" type="text/css">
<link href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/comment.css?release=20170524150014" media="all" rel="stylesheet" type="text/css">
<link href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/social.css?release=20170524150014" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="CIO: by Paul Rubens" href="/rss/author/2147444376/paul-rubens/" />




<link href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/magnific-popup.css?release=20170524150014" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/article_infinite.css?release=20170524150014" />


</head>


<body class="cio lo-responsive ">

<header class="lo-header">
  <div class="lo-header_content">

    <a id="lo-header_nav_button" class="lo-header_nav_button" href="#">
      Menu
      
        <span class="lo-header_profile"></span>
      
    </a>

    <a href="/" class="lo-logo">CIO</a>
    <div id="headeradbox1x1"></div>
    <div id="otp_target"></div>

    <div class="lo-header_ad">
      
<div class="gpt-ad" id="gpt-ad-top-banner-4912549" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/management_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619760&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;networking&quot;, &quot;storage&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;performance&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;management&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>

  <div class="lo-nav" id="lo-nav">
    <div class="lo-nav_content">

      <div class="lo-nav_header"><a href="#" class="lo-nav_close" id="lo-nav_close">Close</a><a href="/" class="lo-nav_logo">CIO</a><form class="lo-search" action="/search/" method="get"><input type="search" placeholder="Search" name="q" class="text"><input type="submit" name="op" value="Submit"></form></div>


      <div class="lo-nav_body row">
        <div class="cols five">
          <h2 class="lo-nav_subheader">In-depth</h2>
          <div class="lo-nav_list_columns">
            <ul class="lo-nav_list">
              <li><a href="/section/big_data/">Big Data</a></li>
              <li><a href="/section/bpm/">BPM</a></li>
              <li><a href="/section/management/budgeting/">Budgeting</a></li>
              <li><a href="/section/security/business_continuity/">Business Continuity</a></li>
              <li><a href="/section/business_intelligence/">Business Intelligence</a></li>
              <li><a href="/section/c-suite_perspectives/">C-Suite Perspectives</a></li>
              <li><a href="/section/management/change_management/">Change Management</a></li>
              <li><a href="/section/cloud_computing/">Cloud</a></li>
              <li><a href="/section/consumerisation_of_it/">Consumerisation of IT</a></li>
              <li><a href="/section/security/infrastructure/">Infrastructure</a></li>
              <li><a href="/section/management/innovation/">Innovation</a></li>
              <li><a href="/section/it_value/">IT Value</a></li>
            </ul>

            <ul class="lo-nav_list">
              <li><a href="/section/km_storage/">KM/Storage</a></li>
              <li><a href="/section/technology/mobile_wireless_convergence/">Mobile/Wireless/Convergence</a></li>
              <li><a href="/section/management/project_management/">Project Management</a></li>
              <li><a href="/section/management/risk_management/">Risk Management</a></li>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/opinions/vendor_view/">Vendor View</a></li>
            </ul>
          </div>
        </div>
        <div class="cols two">
          <h2 class="lo-nav_subheader">Resources</h2>

          <ul class="lo-nav_list">
            <li><a href="/section/career">Career</a></li>
            <li><a href="http://www.cioexecutivecouncil.com.au">CIO Executive Council</a></li>
            <li><a href="/digital_edition/all/">e-Mags</a></li>
            <li><a href="/event">Events</a></li>
            <li><a href="/mediareleases">Media Releases</a></li>
            <li><a href="/tax/news">News</a></li>
            <li><a href="/user/mailing_list/?referrer=masthead_buttons">Newsletters</a></li>
            <li><a href="/zones/">PartnerZones</a></li>
            <li><a href="/slideshow/">Slideshows</a></li>
            <li><a href="/video/">Videos</a></li>
            <li><a href="/section/featured_whitepapers">Whitepapers</a></li>
          </ul>
        </div>
        <div class="cols two">
          <h2 class="lo-nav_subheader">Industries</h2>

          <ul class="lo-nav_list">
            <li><a href="/section/industries/education">Education</a></li>
            <li><a href="/section/finance">Finance</a></li>
            <li><a href="/section/government">Government</a></li>
          </ul>
        </div>
        <div class="cols three">

          
          <h2 class="lo-nav_subheader">Login</h2>

          <form action="/user/login/" accept-charset="UTF-8" method="get" id="user-login-form" class="lo-user_form"><input type='hidden' name='csrfmiddlewaretoken' value='CcV2qlI08RqHoVIYRzQuZXnglsntkkzq' />

             <input type="submit" value="Log in" id="lo-user_submit" class="lo-user_submit" name="op">
            <a class="lo-user_forgot" id="lo-user_forgot" href="/user/password/">Forgot password?</a>
           </form>

           <!-- <h2 class="lo-nav_subheader">Register</h2> -->

           <div class="lo-user_signup">
             <p><a class="lo-user_signup_button" href="/user/register/?location=top_nav_bar">Sign up now</a> to get free exclusive access to reports, research and invitation only events.</p>
           </div>
            
          


          
          <ul class="lo-social">
            <li><a class="lo-social_icon lindedin" href="http://www.linkedin.com/groups?mostPopular=&amp;gid=3096778">LinkedIn</a></li>
            <li><a class="lo-social_icon twitter" href="http://twitter.com/#!/cio_australia">Twitter</a></li>
            <li><a class="lo-social_icon youtube" href="https://www.youtube.com/channel/UCUpRcB_jOxzeXrqlef4bXjg">YouTube</a></li>
            <li><a class="lo-social_icon facebook" href="http://www.facebook.com/#!/pages/CIO-Australia/113718675362345">Facebook</a></li>
            <li><a class="lo-social_icon gplus" href="https://plus.google.com/u/0/b/111059441022102834049/111059441022102834049/posts">Google Plus</a></li>
          </ul>

        </div>

      </div>


      <div class="lo-nav_footer">
        <ul class="lo-nav_footer_list">
          <li><a href="mailto:editor@cio.com.au">Send Us E-mail</a></li>
          <li><a href="/privacy" target="_blank">Privacy Policy [Updated 23 May 17]</a></li>
          <li><a href="http://www.idg.com.au/contacts" target="_blank">Advertising</a></li>
          <li><a href="http://www.csoonline.com.au">CSO</a></li>
          <li><a href="/user/mailing_list/?referrer=footer_textlinks" target="_blank">Subscribe to emails</a></li>
          <li><a href="https://subscriptions.idg.com.au/" target="_blank">Subscribe to IDG Publications</a></li>
          <li><a href="/contacts">Contact Us</a></li>
        </ul>
      </div>

    </div>
  </div>
</header>

<div class="lo-noskin_bump" id="noskin_bump"></div>

<div id="skin" class="lo-skin">
<div id="main" class="lo-content skin_wrap">
  
    
    
    
    
  
  
  
  <div class="lo-columns " id="site_columns">
    
    <div class="lo-column lo-main" id="site_columns_main">
      
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

	<div class="art-topbar" id="art-topbar">
		<div class="art-topbar_content">
			<a id="art-topbar_menu_button" class="art-topbar_menu_button" href="#">Menu</a>

			<a class="art-topbar_logo" href="/">CIO</a>
			<div class="art-progress" id="art-progress">
				<div class="art-topbar_currect" id="art-topbar_currect">
					Need automation? Meet Ansible, the devops darling
				</div>
				<div class="art-next" id="art-next">
					<a class="art-nextlink" id="art-nextlink" href="#"></a>
				</div>
			</div>
		</div>
		<div class="art-progress_bar" id="art-progress_bar"></div>
	</div>

	<div id="art-next_signifier" class="art-next_signifier">
		<div class="art-next_signifier_content">
			<span class="art-next_signifier_image" id="art-next_signifier_image"></span>
			<h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
		</div>
	</div>


	

	<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_619760" data-article-id="619760" data-article-headline="Need automation? Meet Ansible, the devops darling" data-article-url="/article/619760/need-automation-meet-ansible-devops-darling/">

		<meta itemprop="sourceOrganization" content="CIO (US)" />
		<article class="art-article full">

			<header class="art-header">
				<h1 itemprop="name" class="art-title">Need automation? Meet Ansible, the devops darling</h1>
				<p class="art-sms sms">Ansible has come from nowhere to be the No. 1 choice for software automation in many organizations</p>

				
				

				
				



<div class="art-social article_social" id="article_social_0" data-article-id="619760" data-article-url="https://www.cio.com.au/article/619760/need-automation-meet-ansible-devops-darling/">
	<div class="art-byline">

		
			<a class="art-author_pic" href="/author/2147444376/paul-rubens/articles">
			
				<img src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/cio/images/author_placeholder.png?release=20170524150014">
			
			</a>
		

		<span class="art-author">
		
			<a href="/author/2147444376/paul-rubens/articles">Paul Rubens (CIO (US))</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">24 May, 2017 20:00</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/619760/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.cio.com.au/article/619760/need-automation-meet-ansible-devops-darling/&amp;t=Need%20automation%3F%20Meet%20Ansible%2C%20the%20devops%20darling">-</a></li>
		<li class="linkedin_li"><a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A//www.cio.com.au/article/619760/need-automation-meet-ansible-devops-darling/&title=Need%20automation%3F%20Meet%20Ansible%2C%20the%20devops%20darling">-</a></li>
		<li class="twitter_li"><a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=Need%20automation%3F%20Meet%20Ansible%2C%20the%20devops%20darling&url=http%3A//www.cio.com.au/article/619760/need-automation-meet-ansible-devops-darling/">-</a></li>
		<li class="gplus_li"><a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//www.cio.com.au/article/619760/need-automation-meet-ansible-devops-darling/">-</a></li>
		
		<li class="print_li"><a class="line print" title="print this article" href="/article/print/619760/need-automation-meet-ansible-devops-darling/" rel="nofollow">print</a></li>
		
		<li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=Need%20automation%3F%20Meet%20Ansible%2C%20the%20devops%20darling&amp;body=http%3A//www.cio.com.au/article/619760/need-automation-meet-ansible-devops-darling/">email</a></li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/social.js?release=20170524150014"></script>
<script>
// var social_float_disable = true;
</script>

				

				
				


				<div class="art-header_extra">
					
					<a href="#art-comments_619760" data-disqus-identifier="/article/619760/" class="art-comment_count">Comments</a>
				</div>

			</header>

			<div itemprop="articleBody" class="art-body body">

			
			
			
			
			
			
			



			
			
			
			
			
			










	
<p>If you talk about software automation with developers and devops, there's a good chance that Chef and Puppet will come up in conversation. In the last 18 months or so another name has joined them: Ansible.</p><p>Named after a fictional communications device, Ansible is an open-source automation engine that automates software provisioning, configuration management and application deployment. The project was founded in 2013 and bought by Red Hat in 2015 for a sum believed to be <a href="https://techcrunch.com/2015/10/16/red-hat-is-buying-it-automation-startup-ansible-reportedly-for-around-100m/">in excess of $100 million</a>.</p><p>Ansible is very similar to Chef and Puppet, yet its Ansible that everyone seems to be talking about. And a quick look at StackShare's list of<em> Top 5 Most In-Demand Devops Tools</em> shows Ansible in third place in terms of job openings listing the tool as a required skill, just behind GitHub and Docker. Red Hat itself is also keen to back up claims of Ansible's popularity: Jim Whitehurst, the company's CEO, said recently that <a href="http://www.infoworld.com/article/3187855/devops/ansibles-rise-is-fueling-red-hats-reinvention.html">Ansible is included in about a third of all Red Hat deals</a>.</p><aside class="fakesidebar">
<p>[ <a href="http://www.cio.com/article/3080093/what-cios-dont-know-about-open-source-software.html#tk.ciofsb">What CIOs don't know about open source software</a> ]</p>
</aside><p>So what exactly makes Ansible so attractive?</p><p>One reason it has gained momentum since being acquired by Red Hat may have been the acquisition itself, according to Paul Delory, a research director at Gartner. "We definitely have seen a bump in interest since the acquisition by Red Hat, because it now has more credibility in the enterprise," he says.</p><p>Part of the reason for this is that there was a perception in the software development and devops community that Ansible's support offering was not as good as that of Puppet or Chef. But under Red Hat's ownership this support gap has been closed, he says. "Support is important to enterprises, and the quality of support available is of critical importance," he adds.</p><p>But there's more to Ansible's popularity than the availability of decent support options, vital though those options are to enterprise customers. For devops in smaller companies, part of Ansible's popularity may be explained by the fact that it is easy to get up and running with the tool, according to Martin Rusev, a Berlin-based devops who works for a large organization as well as a number of smaller startups.</p><p>"That's a big benefit for small companies: you can get Ansible running without the need for a dedicated sys admin because it can be operated on by anyone," says Rusev. "With Chef and Puppet it takes much longer to get going because you need an understanding of each part of them."</p><aside id="brand-post-promo-placeholder-slot"></aside>
<p>But he adds that Ansible is also used in the large company he works at, and that many large companies use a combination of Chef or Puppet and Ansible.</p><p>One of the reasons for that, believes Gartner's Delory, comes down to the fact that Ansible is fundamentally different from Chef and Puppet in its design. Specifically, Ansible is agentless: it communicates with the servers it controls by sending them Ansible "modules." These programs are written to be resource models of the desired state of the system, and once Ansible has executed these models (over SSH by default) it removes them.  By contrast, both Puppet and Chef use agents running on the servers the two tools control.</p><aside class="fakesidebar">
<p>[ <a href="http://www.cio.com/article/3152614/5-rock-solid-linux-distros-for-developers.html#tk.ciofsb">5 rock-solid Linux distros for developers</a> ]</p>
</aside><p>"There are pros and cons to both approaches, but because Ansible is agentless it has an easier time managing things like switches and storage arrays," says Delory.  "Once you leave the realm of the server, the agentless approach is easier, and that's why you might find that networking (and storage) teams gravitate to Ansible, and server teams like Puppet and Chef." Similarly, developers like Puppet and Chef, which is built in Ruby, while devops prefer Ansible, which is Python-based. "Devops are typically familiar with Python, so that's definitely one reason why they may  favor Ansible."</p><p>But Delory points out that there are ways around the limitations of agents. "If you are good enough with these tools you can always get them to do what you want them to," he says. And there's a reason that Chef and Puppet use agents; it can make automation much more responsive.</p><p>"With agents you have more code which could be buggy, but Ansible isn't capable of the speeds that you get with an agent system," says Rusev. "If there is something that I need to interact with on a daily basis then I prefer to use a system with an agent as it is snappier."</p><p>He adds that Ansible performance issues become more noticeable when dealing with more than about 100 hosts. "If you have 100 or 500 of them then perhaps you should use Puppet or Chef. At some scales Ansible becomes problematic because it consumes too much memory."</p><p>What all this comes down to is that Ansible is the darling of devops because it's easy to learn and use, it's built on Python, support is credible, and its agentless architecture makes it easy to use to control more than just servers.</p><p>The downside of choosing Ansible is that it may not scale as well as Chef or Puppet, it may lack performance — especially in bigger deployments — and the support offerings may still be a little way behind its competitors.</p><p>For that reason Delory is convinced that many organizations will continue to use Chef and Puppet alongside Ansible. "Don't assume that you can standardize on one tool or another. Many organizations use Chef and Puppet and Ansible, all for different tasks. No matter which tool you pick, you will have some people saying that you picked the wrong one."</p>




			
			
			

				
			



<aside class="readmore" id="brand-post-in-article-promo">
	<div class="nocontent">
	<a class="image placeholder" href="/brand-post/content/618780/grappling-with-information-governance-in-a-digital-world/" onclick="trackBrandPostNativeAdLink();">
		<img src="https://d2r9nfiii89r0l.cloudfront.net/brand-post/logo/230x230/brand_posts/brand/opentext-logo-tm.jpg" />
	</a>

	<span class="text">
		<img class="brandpost_logo" src="https://d2r9nfiii89r0l.cloudfront.net/dimg/90x30/brand_post/post_type/brandpost_type.png">
		<a href="/brand-post/content/618780/grappling-with-information-governance-in-a-digital-world/" onclick="trackBrandPostNativeAdLink();"> Grappling with Information Governance in a Digital World</a><br/>
	</span>

	<a class="more" href="/brand-post/136/opentext/" onclick="trackBrandPostNativeAdLink();">More from OpenText</a>

	
	</div>
</aside>

<script type="text/javascript">
$(document).ready(function() {
	if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
		insertBrandPostReadMoreSlot();
	} else {
		insertBrandPostArticleMiddle();
	}
});

function insertBrandPostReadMoreSlot() {
	$('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
	var pos = $('article.full .body > .storybody').length;
	if (pos > 5) {
		pos = Math.round(pos / 2);
	}
	
	$('article.full .body > .storybody').each(function(index, object){	
		if (index == pos) {
			$(this).after($('#brand-post-in-article-promo'));
		}
	});
}

function trackBrandPostNativeAdLink() {
	ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-618780', {'nonInteraction': 1});
}
</script>


			


			
<div class="promo_text">
	<p>Join the <a href="http://www.linkedin.com/groups?mostPopular=&gid=3096778">CIO Australia group on LinkedIn</a>. The group is open to CIOs, IT Directors, COOs, CTOs and senior IT managers.</p>
</div>

			

			
			<div id="quick-signup-article-widget">


<div class="qs-article_widget">
	<h3>Join the CIO newsletter!</h3>
	<!-- <small>Weekly coverage of the issues that impact corporate and government information</small> -->

	<form id="qs-article" action="/newsletter/quick-subscription/">
		<input type='hidden' name='csrfmiddlewaretoken' value='CcV2qlI08RqHoVIYRzQuZXnglsntkkzq' />
		<input id="id_newsletter" name="newsletter" type="hidden" value="56" />
		<input type="hidden" value="https://www.cio.com.au/article/619760/need-automation-meet-ansible-devops-darling/" name="signup_url">

		

		<div class="qs-anonymous" id="qs-anonymous">
			<input class="qs-textfield" id="id_email" name="email" placeholder="Email address" type="email" />
			<button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
		</div>
	</form>

	<div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
	var wrap = $('.qs-article_widget');
	wrap.css('background', wrap.data('color-initial'));
	
	var form = $('#qs-article');
	
	$('#qs-btn_change_email').click(function() {
		$('#qs-registered').slideUp();
		$('#qs-anonymous').slideDown();
	});
	
	$('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
		form.submit();
	});
	
	// $("#qs-message").click(function() {
	// 	$(this).fadeOut();
	// });
	
	form.submit(function(e) {
		e.preventDefault();
		
		var data = {};
		$('#qs-article').serializeArray().map(function(x) {
			data[x.name] = x.value;
		});
		
		$('#qs-message').hide();
		
		$.ajax({
			url: form.attr('action'),
			type: 'POST',
			dataType: 'json',
			data: data,
			error: function(xhr) {
				var data = JSON.parse(xhr.responseText);
				alert(data.message);
			},
			success: function(data) {
				if (data.success) {
					$('#id_email', form).val('');
					// wrap.css('background-color', wrap.data('color-success'));
					// $('#qs-message').css('color', wrap.data('color-success'));
					$('#qs-registered, #qs-anonymous').slideUp();
				}
				$('#qs-message').html(data.message).slideDown();
			}
		});
	});
});
</script>


</div>

			


				
			
			
			
			
			
				
			
			<p class="tags companies">
				More about <a href="/company//"></a><a href="/company/gartner/">Gartner</a><a href="/company/linux/">Linux</a><a href="/company/red_hat/">Red Hat</a><a href="/company/ssh/">SSH</a>
			</p>
			
			
			
			



			









			</div><!-- body -->

		</article>


		<div class="art-sidebar">
			
			
      
      
      <div class="lo-rhs_mrec boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-4912549" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/management_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619760&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;networking&quot;, &quot;storage&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;performance&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;management&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
      
      


      
      
      <a class="cio50-rhspromo" href="/cio50/"><img src="https://demo.idg.com.au/cio/cio50/cio50_results.jpg"></a>
      
      
      

      
      
      


<aside class="lo-rhs_box lo-rhs_readmore read_more">
	<h2 class="lo-subheader lo-rhsheader">Editor's Recommendations</h2>
	<ul class="lo-list related_list">
	
		<li>
			<a class="lo-list_image image" href="http://www.cio.com.au/article/617810/samsung-galaxy-s8-phone-full-in-depth-review/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/147x98/promoted_content/promo/samsung.jpg">
			</a>
			<h3 class="lo-list_title"><a href="http://www.cio.com.au/article/617810/samsung-galaxy-s8-phone-full-in-depth-review/?fp=16&amp;fpid=1">Samsung Galaxy S8 phone: full, in-depth review</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="http://www.cio.com.au/article/617100/can-more-tech-save-formula-one-from-fan-apathy/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/147x98/promoted_content/promo/formula-1_1.jpg">
			</a>
			<h3 class="lo-list_title"><a href="http://www.cio.com.au/article/617100/can-more-tech-save-formula-one-from-fan-apathy/?fp=16&amp;fpid=1">Can more tech save Formula One from fan apathy?</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="http://www.cio.com.au/article/613694/when-will-it-project-madness-end/">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/147x98/promoted_content/promo/sideshow-bob_1.gif">
			</a>
			<h3 class="lo-list_title"><a href="http://www.cio.com.au/article/613694/when-will-it-project-madness-end/">When will the IT project madness end?</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="http://www.cio.com.au/article/616806/ridley-leads-charge-intelligent-built-environments-digital-age/">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/147x98/promoted_content/promo/ridley.jpg">
			</a>
			<h3 class="lo-list_title"><a href="http://www.cio.com.au/article/616806/ridley-leads-charge-intelligent-built-environments-digital-age/">Ridley leads charge on &#39;intelligent built environments&#39; in digital age</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="http://www.cio.com.au/article/616893/regaining-trust-after-digital-government-failure/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/147x98/promoted_content/promo/parliament-house_2.jpg">
			</a>
			<h3 class="lo-list_title"><a href="http://www.cio.com.au/article/616893/regaining-trust-after-digital-government-failure/?fp=16&amp;fpid=1">Regaining trust after a digital government failure</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="http://www.cio.com.au/article/615603/tech-dreams-come-true-origin-kelly-ferguson-reveals-personal-journey/?fp=16&amp;fpid=1">
			<img src="https://d2r9nfiii89r0l.cloudfront.net/promoted-content/image/147x98/promoted_content/promo/kelly-fergyson.jpg">
			</a>
			<h3 class="lo-list_title"><a href="http://www.cio.com.au/article/615603/tech-dreams-come-true-origin-kelly-ferguson-reveals-personal-journey/?fp=16&amp;fpid=1">Tech dreams come true: Origin’s Kelly Ferguson reveals personal journey</a></h3>
		</li>
	
	</ul>
</aside>


      
      

      



      
      
      


                        
      
      
                        
                        <aside class="lo-rhs_box lo-rhs_readmore read_more">
                                <h2 class="lo-subheader lo-rhsheader">Web Events</h2>
                                <ul class="lo-list zones rhs-web-event">
                                        
                                        <li>
                                                <a class=""  href="/webinar/365654/cloud-archiving-the-road/video/"><img  src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/70x70/webinars/sponsor_logo/cloud-archiving-the-road_mimecastlogo.jpg" alt="" /></a>
                                                <h3 class="lo-list_title"><a href="/webinar/365654/cloud-archiving-the-road/video/">Cloud Archiving: The Road to Simplified Data Retention</a></h3>
                                        </li>
                                        
                                        <li>
                                                <a class=""  href="/webinar/365652/cloud-migration-the-comprehensive/video/"><img  src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/70x70/webinars/sponsor_logo/cloud-migration-the-comprehensive_rackspacelogo.png" alt="" /></a>
                                                <h3 class="lo-list_title"><a href="/webinar/365652/cloud-migration-the-comprehensive/video/">Cloud Migration: The Comprehensive Checklist to Success</a></h3>
                                        </li>
                                        
                                        <li>
                                                <a class=""  href="/webinar/365651/accelerating-digital-business/video/"><img  src="https://d2r9nfiii89r0l.cloudfront.net/webinar/images/sponsor/70x70/webinars/sponsor_logo/accelerating-digital-business_dell_2016_logo_emc.png" alt="" /></a>
                                                <h3 class="lo-list_title"><a href="/webinar/365651/accelerating-digital-business/video/">Accelerating digital business in the 4th industrial revolution</a></h3>
                                        </li>
                                        
                                </ul>
                        </aside>
      

      
                        

      
      

      
      <aside class="lo-rhs_box lo-rhs_readmore read_more">
        <h2 class="lo-subheader lo-rhsheader">Read more</h2>
        <ul class="lo-list zones">
          
          
          
          <li>
            <a href="/silver-peak" class="lo-list_image"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/dimg/100x100/zone/silver_peak_logo.png"></a>
            <h3 class="lo-list_title"><a href="/silver-peak">Silver Peak</a></h3>
          </li>
          
          

        </ul>
      </aside>
      

      


      
      
      <div class="lo-rhs_mrec">
        
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-4912549" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/management_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619760&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;networking&quot;, &quot;storage&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;performance&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;management&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


      </div>
      
      

      

      

      
	
	<aside class="lo-rhs_box lo-rhs_blog" id="article_extra_blogs">
	    
	    
		<h2 class="lo-subheader lo-rhsheader">Latest Blog Posts</h2>
		<ul class="lo-list related_list blog">
		
		    <li>
		    	<a class="lo-list_image" href="/blog/contributor/david-bartlett/"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/blog/images/80x80/blogs/contributor/david_bartlett_thumb.jpg"/></a>
		    	<h3 class="lo-list_title">
		    		<a href="/blog/comfort-zone/2014/12/16/digital-disinterest/">Digital disinterest</a>
		    		<span class="author">David Bartlett </span>
		    	</h3>
		    </li>
		
		    <li>
		    	<a class="lo-list_image" href="/blog/contributor/rob-livingstone/"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/blog/images/80x80/blogs/contributor/rob_livingstone_200.jpg"/></a>
		    	<h3 class="lo-list_title">
		    		<a href="/blog/accidental-cio/2014/12/11/why-best-practice-risky/">Why best practice is risky</a>
		    		<span class="author">Rob Livingstone</span>
		    	</h3>
		    </li>
		
		    <li>
		    	<a class="lo-list_image" href="/blog/contributor/rory-gregg/"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/blog/images/80x80/blogs/contributor/rorysquare.JPG"/></a>
		    	<h3 class="lo-list_title">
		    		<a href="/blog/leadership/2014/11/28/open-government-how-ready-australia/">Open Government, how ready is Australia?</a>
		    		<span class="author">Rory Gregg</span>
		    	</h3>
		    </li>
		
		</ul>
		
	</aside>
	

      

	
	
	
	<aside class="lo-rhs_box lo-rhs_whitepapers">
		<h2 class="lo-subheader lo-rhsheader">Related Whitepapers</h2>
		<ul class="lo-list related_list whitepapers">
		
		
		<li>
			<a class="lo-list_image" href="/whitepaper/373502/top-5-php-performance-metrics-tips-and-tricks/?type=section&amp;arg=51235&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/top-5-php-performance-metrics-tips-and-tricks.jpg" /></a>
			<h3 class="lo-list_title"><a href="/whitepaper/373502/top-5-php-performance-metrics-tips-and-tricks/?type=section&amp;arg=51235&amp;location=rhs_related_whitepaper">Top 5 PHP Performance Metrics, Tips and Tricks</a></h3>
		</li>
		
		
		<li>
			<a class="lo-list_image" href="/whitepaper/373490/the-software-defined-wan/?type=section&amp;arg=51235&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/the-software-defined-wan.jpg" /></a>
			<h3 class="lo-list_title"><a href="/whitepaper/373490/the-software-defined-wan/?type=section&amp;arg=51235&amp;location=rhs_related_whitepaper">The Software Defined WAN</a></h3>
		</li>
		
		
		<li>
			<a class="lo-list_image" href="/whitepaper/373489/kingston-technology-moves-to-a-broadband-wan-with-silver-peak/?type=section&amp;arg=51235&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/kingston-technology-moves-to-a-broadband-wan-with-.jpg" /></a>
			<h3 class="lo-list_title"><a href="/whitepaper/373489/kingston-technology-moves-to-a-broadband-wan-with-silver-peak/?type=section&amp;arg=51235&amp;location=rhs_related_whitepaper">Kingston Technology Moves to a Broadband WAN with Silver Peak</a></h3>
		</li>
		
		
		<li>
			<a class="lo-list_image" href="/whitepaper/373488/5-reasons-why-enterprises-are-moving-to-broadband-their-wan/?type=section&amp;arg=51235&amp;location=rhs_related_whitepaper"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/5-reasons-why-enterprises-are-moving-to-broadband-_1.jpg" /></a>
			<h3 class="lo-list_title"><a href="/whitepaper/373488/5-reasons-why-enterprises-are-moving-to-broadband-their-wan/?type=section&amp;arg=51235&amp;location=rhs_related_whitepaper">5 Reasons Why Enterprises are Moving to Broadband their WAN</a></h3>
		</li>
		
		</ul>
	</aside>
	







<section id="rhs_techjobs" class="lo-rhs_box">
	<h2 class="lo-subheader">Latest Jobs</h2>
	<ul class="lo-job_list" id="lo-job_list">
		
		<li><a href="/jobs/view/24179/project-coordinator-digital-applications-it/">Project Coordinator - Digital Applications (IT) <span class="lo-job_list_location">NSW</span></a></li>
		
		<li><a href="/jobs/view/24086/iteration-manager/">Iteration Manager <span class="lo-job_list_location">QLD</span></a></li>
		
		<li><a href="/jobs/view/23841/software-licensing-and-contract-analyst/">Software Licensing and Contract Analyst <span class="lo-job_list_location">NSW</span></a></li>
		
		<li><a href="/jobs/view/23254/management-accountant/">Management Accountant <span class="lo-job_list_location">NSW</span></a></li>
		
		<li><a href="/jobs/view/24128/scrum-master/">Scrum Master <span class="lo-job_list_location">NSW</span></a></li>
		
		<li><a href="/jobs/view/23713/operations-manager-nv1-cleared-defence-projects-north-ryde-area/">Operations Manager - NV1 Cleared - Defence Projects - North Ryde area <span class="lo-job_list_location">NSW</span></a></li>
		
		<li><a href="/jobs/view/24031/senior-it-project-manager/">Senior IT Project Manager <span class="lo-job_list_location">SA</span></a></li>
		
		<li><a href="/jobs/view/23837/agile-coach/">Agile Coach <span class="lo-job_list_location">NSW</span></a></li>
		
		<li><a href="/jobs/view/23724/business-process-analyst/">Business Process Analyst <span class="lo-job_list_location">NSW</span></a></li>
		
		<li><a href="/jobs/view/24326/manager-commercial-clients/">Manager - Commercial Clients <span class="lo-job_list_location">ACT</span></a></li>
		
	</ul>
	<div class="lo-more lo-job_list_all"><a class="lo-more_link" href="/jobs/">Show all jobs</a></div>
</section>






    
			
		</div>



		<div class="art-extra">

		
		<div class="art-comments" id="art-comments_619760">
		<a class="art-comment_show" data-disqus-identifier="/article/619760/" data-disqus-shortname="cioau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="cioau" data-disqus-identifier="/article/619760/"></div>
<script type="text/javascript">
var disqus_shortname = 'cioau';
var disqus_identifier = '/article/619760/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

		</div>
			



			

			
			<div class="lo-bottom_boombox bottom_boombox">
			
<div class="gpt-ad" id="gpt-ad-main-column-4912549" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/management_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619760&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;networking&quot;, &quot;storage&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;performance&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;management&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


			</div>
			


			<!-- <script type="text/javascript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/article.js?release=20170524150014"></script> -->

			



			
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



		</div>

		
		<aside class="art-readnext readnext">
			<h2>Read next</h2>
			<ul>
				
				
				
				<li>
					
					
			        

					<a class="image" href="/article/619035/inside-snowballing-secretive-success-canberra-data-centres/"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/dreamstime_m_25689406.jpg"></a>
					<h3><a href="/article/619035/inside-snowballing-secretive-success-canberra-data-centres/">The secretive, snowballing success of Canberra Data Centres</a></h3>

					

				</li>
				
				<li>
					
					
			        

					<a class="image" href="/article/619216/coca-cola-investments-startups-real-thing-innovation/"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/coca-cola_primary2-100722473-orig.jpg"></a>
					<h3><a href="/article/619216/coca-cola-investments-startups-real-thing-innovation/">Coca Cola’s investments in startups is the real thing for innovation</a></h3>

					

				</li>
				
				<li>
					
					
					

					
					<a class="image" href="http://www.cso.com.au/article/619750/remembering-it-department-before-rolling-it/?utm_medium=leapfrog&amp;utm_source=www.cio.com.au"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/robert-linsdell-1_3.jpg"></a>
					
					<h3><a href="http://www.cso.com.au/article/619750/remembering-it-department-before-rolling-it/?utm_medium=leapfrog&amp;utm_source=www.cio.com.au">Remembering the IT department before rolling out IT</a></h3>
					<p class="featured_on">CSO Online</p>

					

				</li>
				
				

				
				
				
				
				<li class="gallery">
					<a class="image" href="/slideshow/619559/pictures-cio-summit-perth-2017/"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/170516-052.jpg"></a>
					<h3><a href="/slideshow/619559/pictures-cio-summit-perth-2017/">In pictures: CIO Summit Perth 2017</a></h3>
				</li>
				
				
				
				<li class="gallery">
					<a class="image" href="/slideshow/618791/pictures-cio-roundtable-powering-your-digital-journey-reality-melbourne/"><img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/article/images/300x300/dimg/cio-eureka-04-05-17-3.jpg"></a>
					<h3><a href="/slideshow/618791/pictures-cio-roundtable-powering-your-digital-journey-reality-melbourne/">In pictures: CIO roundtable - Powering your digital journey to reality (Melbourne)</a></h3>
				</li>
				
				
				
			</ul>
		</aside>
		


		
		
		<div id="leaderboard-bottom-ad" class="art-bottom_leaderboard lo-leaderboard_bottom">
<div class="gpt-ad" id="gpt-ad-bottom-banner-4912549" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/management_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619760&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;networking&quot;, &quot;storage&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;performance&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;management&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>	
		
		


		
		



<div class="ias-pagination" id="ias-pagination_619760">
	<a class="ias-next" data-sms="Most organisations have been attacked but may not know it yet" data-image="https://d2r9nfiii89r0l.cloudfront.net/dimg/200x200/dimg/cyber-attack.jpg" title="​Careless staff the primary vulnerability to cyber attacks: report" data-article-nextid="619669" href="/article/619669/careless-staff-primary-vulnerability-cyber-attacks-report/">​Careless staff the primary vulnerability to cyber attacks: report</a>
</div>

		



	</div><!-- art-wrap -->




</div><!-- art-articles_wrap -->










    </div><!-- site_columns_main -->
    

    

  </div><!-- site_columns-->

  

  
    



<section class="lo-marketplace">
	<h2 class="lo-marketplace_header">Market Place</h2>
	<ul class="lo-marketplace_list">
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="http://www.cso.com.au/whitepaper/373514/using-security-metrics-to-drive-action-in-asia-pacific/?type=other&amp;arg=0&amp;location=featured_list" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1950 CSO');" >
				<img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/marketplace/100x42/marketplace/op-id-9099tenablemp.jpg" />
			</a>
			<a class="lo-marketplace_title" href="http://www.cso.com.au/whitepaper/373514/using-security-metrics-to-drive-action-in-asia-pacific/?type=other&amp;arg=0&amp;location=featured_list" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1950 CSO');" >
				22 Experts Share How to Communicate Security Program Effectiveness to Upper Management : Download Now
			</a>
		</li>
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="https://www.cso.com.au/whitepaper/373528/advanced-endpoint-protection-test-report/?type=other&amp;arg=0&amp;location=featured_list" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1953 CSO');" >
				<img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/marketplace/100x42/marketplace/carbon-black-mp.gif" />
			</a>
			<a class="lo-marketplace_title" href="https://www.cso.com.au/whitepaper/373528/advanced-endpoint-protection-test-report/?type=other&amp;arg=0&amp;location=featured_list" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1953 CSO');" >
				Advanced endpoint protection test report : Download Now
			</a>
		</li>
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="https://www.cso.com.au/whitepaper/373518/everything-you-need-to-know-about-cyber-threats-but-were-too-afraid-to-ask/?type=other&amp;arg=0&amp;location=featured_list" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1951 CSO');" >
				<img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/marketplace/100x42/marketplace/diligent-mp.gif" />
			</a>
			<a class="lo-marketplace_title" href="https://www.cso.com.au/whitepaper/373518/everything-you-need-to-know-about-cyber-threats-but-were-too-afraid-to-ask/?type=other&amp;arg=0&amp;location=featured_list" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1951 CSO');" >
				Everything You Need to Know About Cyber Threats But Were Too Afraid To Ask: Download Now
			</a>
		</li>
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="http://securityexpo.com.au/visit-security-2017/?utm_source=computerworld&amp;utm_medium=website&amp;utm_campaign=banner_MREC" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1947 CSO');" >
				<img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/marketplace/100x42/marketplace/sec_image1_100x42.jpg" />
			</a>
			<a class="lo-marketplace_title" href="http://securityexpo.com.au/visit-security-2017/?utm_source=computerworld&amp;utm_medium=website&amp;utm_campaign=banner_MREC" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1947 CSO');" >
				Security Exhibition & Conference | Intelligent Strategies for Australia’s Security Industry
26-28 July 2017 | ICC Sydney, Darling Harbour | Find out more
			</a>
		</li>
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="http://www.cyberthreatsummit.com.au/agenda/download-brochure-0" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1946 CSO');" >
				<img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/marketplace/100x42/marketplace/cyberthreats-adroll-banner-100-x-42.png" />
			</a>
			<a class="lo-marketplace_title" href="http://www.cyberthreatsummit.com.au/agenda/download-brochure-0" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1946 CSO');" >
				Emerging Cyber Threat Summit | Cybersecurity strategy for business leaders in the digital age | 6-8 June | Sydney | Get the agenda
			</a>
		</li>
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="https://www.cso.com.au/whitepaper/373527/translating-security-leadership-into-board-value/?type=other&amp;arg=0&amp;location=featured_list" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1952 CSO');" >
				<img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/marketplace/100x42/marketplace/rsa-mp.gif" />
			</a>
			<a class="lo-marketplace_title" href="https://www.cso.com.au/whitepaper/373527/translating-security-leadership-into-board-value/?type=other&amp;arg=0&amp;location=featured_list" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1952 CSO');" >
				Translating Security Leadership into Board Value : Download Now
			</a>
		</li>
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="https://www.surveymonkey.com/r/networkprofessionalsurvey" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1949 ComputerWorld');" >
				<img class="lazyload" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170524150014" data-srcset="https://d2r9nfiii89r0l.cloudfront.net/marketplace/100x42/marketplace/survey_mp.png" />
			</a>
			<a class="lo-marketplace_title" href="https://www.surveymonkey.com/r/networkprofessionalsurvey" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1949 ComputerWorld');" >
				Network Professionals Survey with Computerworld Australia
Enter this survey and you could WIN one (1) of two (2) Microsoft Surface Pro 4 128GB Tablet valued at AU$999 each. *Terms & Conditions Apply
			</a>
		</li>
	
	</ul>
</section>



  

  
  
  <div id="sites-promo" class="cfix">

<div id="block-products_block-1" class="block block-products_block block-CSO">
	<div class="title">CSO</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.cso.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.cso.com.au/article/619772/kentucky-workers-comp-carrier-survives-ransomware/">Kentucky workers comp carrier survives ransomware</a></li>
	
	<li class="story-1"><a href="http://www.cso.com.au/article/619767/apt3-hackers-linked-chinese-intelligence/">APT3 hackers linked to Chinese intelligence</a></li>
	
	<li class="story-2"><a href="http://www.cso.com.au/article/619749/apac-transformation-enthusiasm-causing-scary-things-happen-iot-security/">APAC’s transformation enthusiasm causing “scary things” to happen with IoT security</a></li>
	
	<li class="story-3"><a href="http://www.cso.com.au/article/619721/former-nsa-chief-weighs-cybersecurity-cyberespionage-zertocon/">Former NSA chief weighs in on cybersecurity, cyberespionage at ZertoCon</a></li>
	
	<li class="story-4"><a href="http://www.cso.com.au/article/619697/malicious-subtitles-popular-media-players-could-lead-remote-compromise/">Malicious subtitles in popular media players could lead to remote compromise</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-1" class="block block-story_list_block block-Computerworld">
	<div class="title">Computerworld</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.computerworld.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.computerworld.com.au/article/619763/google-raises-heat-microsoft-new-chrome-bundle-enterprises/">Google raises heat on Microsoft with new Chrome bundle for enterprises</a></li>
	
	<li class="story-1"><a href="http://www.computerworld.com.au/article/619743/agl-promotes-cio-executive-team/">AGL promotes CIO to executive team</a></li>
	
	<li class="story-2"><a href="http://www.computerworld.com.au/article/619741/wa-charts-path-cloud/">WA charts path to the cloud</a></li>
	
	<li class="story-3"><a href="http://www.computerworld.com.au/article/619721/former-nsa-chief-weighs-cybersecurity-cyberespionage-zertocon/">Former NSA chief weighs in on cybersecurity, cyberespionage at ZertoCon</a></li>
	
	<li class="story-4"><a href="http://www.computerworld.com.au/article/619693/defence-cio-prepares-launch-updated-cloud-strategy/">Defence CIO prepares to launch updated cloud strategy</a></li>
	
	</ul>
	</div>
</div>







<div id="block-story_list_block-2" class="block block-story_list_block block-ARN">
	<div class="title">ARN</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.arnnet.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.arnnet.com.au/article/619752/kpmg-cisco-partner-drive-smart-cities-strategy-australia/">KPMG and Cisco partner to drive Smart Cities strategy in Australia </a></li>
	
	<li class="story-1"><a href="http://www.arnnet.com.au/article/619745/there-no-better-time-ict-services-than-now/">There’s no better time to be in ICT services than now</a></li>
	
	<li class="story-2"><a href="http://www.arnnet.com.au/article/619737/kaspersky-cyber-battleground-shift-critical-infrastructure/">Kaspersky: Cyber battleground to shift to critical infrastructure</a></li>
	
	<li class="story-3"><a href="http://www.arnnet.com.au/article/619727/splunk-taps-juniper-talent-regional-channel-role/">Splunk taps Juniper talent for regional channel role</a></li>
	
	<li class="story-4"><a href="http://www.arnnet.com.au/article/619736/tech-sellers-continue-top-nsw-complaints-tally/">Tech sellers continue to top NSW complaints tally</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-5" class="block block-story_list_block block-Techworld">
	<div class="title">Techworld</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.techworld.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.techworld.com.au/article/619763/google-raises-heat-microsoft-new-chrome-bundle-enterprises/">Google raises heat on Microsoft with new Chrome bundle for enterprises</a></li>
	
	<li class="story-1"><a href="http://www.techworld.com.au/article/619758/kubernetes-foundation-takes-container-networking/">Kubernetes foundation takes on container networking</a></li>
	
	<li class="story-2"><a href="http://www.techworld.com.au/article/619756/ai-fight-escalating-it-giants-next-move/">The AI fight is escalating: This is the IT giants&#39; next move</a></li>
	
	<li class="story-3"><a href="http://www.techworld.com.au/article/619721/former-nsa-chief-weighs-cybersecurity-cyberespionage-zertocon/">Former NSA chief weighs in on cybersecurity, cyberespionage at ZertoCon</a></li>
	
	<li class="story-4"><a href="http://www.techworld.com.au/article/619700/google-o-what-about-android-chrome-os/">Google I/O: What about Android on Chrome OS?</a></li>
	
	</ul>
	</div>
</div>




<div id="block-story_list_block-5" class="block block-story_list_block block-CMO">
	<div class="title">CMO</div>
	<div class="content">
	<div class="site_logo"><a href="http://www.cmo.com.au"></a></div>
	<ul class="story_list">
	
	<li class="story-0"><a href="http://www.cmo.com.au/article/619751/how-cia-within-nab-working-unlock-customer-data/">How the CIA within NAB is working to unlock customer data</a></li>
	
	<li class="story-1"><a href="http://www.cmo.com.au/article/619744/report-reveals-aussie-ads-meeting-next-gen-customer-expectations/">Report reveals Aussie advertisers are not meeting next-gen customer expectations </a></li>
	
	<li class="story-2"><a href="http://www.cmo.com.au/article/619739/anz-digital-chief-tackle-frozen-middle-your-organisation-face-irrelevancy/">ANZ digital chief: Tackle the ‘frozen middle’ of your organisation or face irrelevancy</a></li>
	
	<li class="story-3"><a href="http://www.cmo.com.au/article/619668/how-wa-royal-life-saving-society-rode-digital-wave/">How WA’s Royal Life Saving Society rode the digital wave</a></li>
	
	<li class="story-4"><a href="http://www.cmo.com.au/article/619678/what-it-took-give-perpetual-digital-facelift/">What it took to give Perpetual a digital facelift </a></li>
	
	</ul>
	</div>
</div>



</div>

  
  

</div>
</div>

<footer class="lo-footer">
  
  <div class="lo-footer_content">
    <div class="lo-footer_nav">
      <ul class="lo-footer_nav_list">
        <li><a href="mailto:editor@cio.com.au">Send Us E-mail</a></li>
        <li><a href="/privacy" target="_blank">Privacy Policy [Updated 23 May 17]</a> </li>
        <li><a href="http://www.idg.com.au/contacts" target="_blank">Advertising</a> </li>
        <li><a href="http://www.cio.com.au/books/">Books</a></li>
        <li><a href="http://www.csoonline.com.au">CSO</a> </li>
        <li><a href="/user/mailing_list/?referrer=footer_textlinks" target="_blank">Subscribe to emails</a> </li>
        <li><a href="/user/login" target="_blank">IDG registered user login</a> </li>
        <li><a href="https://subscriptions.idg.com.au/" target="_blank">Subscribe to IDG Publications</a> </li>
        <li><a href="/contacts">Contact Us</a> </li>
      </ul>
    </div>

    <div class="lo-footer_bottom">
      <p class="lo-copyright">Copyright 2017 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>

      <div class="lo-footer_sites">
        <h2>IDG Sites</h2>
        <ul class="lo-footer_sites_list">
          <li><a href="http://www.pcworld.idg.com.au">PC World</a> </li>
          <li><a href="http://www.goodgearguide.com.au">GoodGearGuide</a> </li>
          <li><a href="http://www.computerworld.com.au">Computerworld</a> </li>
          <li><a href="http://www.cmo.com.au">CMO</a></li>
          <li><a href="http://www.cso.com.au">CSO</a> </li>
          <li><a href="http://www.techworld.com.au">Techworld</a> </li>
          <li><a href="http://www.arnnet.com.au">ARN</a> </li>
          <li><a href="http://www.cioexecutivecouncil.com.au/">CIO Executive Council</a></li>
          <li><a href="http://education.idg.com.au/">IDG Education</a></li>
          <li><a href="http://gov.idg.com.au/">IDG Government</a></li>
          <li><a href="http://health.idg.com.au/">IDG Health</a></li>
        </ul>
      </div>

      <a  class="lo-sba"id="footer_sba" href="http://www.auditbureau.org.au/edata/masthead/show/cio"><img src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/images/ABA_audited_website.gif?release=20170524150014" alt="ABA_audited_website" width="100" height="51" /></a>
    </div>
  </div>

</footer>


<div id="ad_slot"></div>

<div class="lo-scripts">

  <script type="text/javascript" language="JavaScript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/cio/cio.js?release=20170524150014"></script>
  <script type="text/javascript" language="JavaScript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20170524150014"></script>

  <div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '119110298118070', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>


  
  <div id="trackers">
    
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4682878-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "paul-rubens");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-618780');



</script>
<!-- End Google Analytics -->


    
  </div>
  

  <div class="ad_scripts">
    <div class="lo-skin_script">
<div class="gpt-ad" id="gpt-ad-skin-4912549" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/management_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619760&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;networking&quot;, &quot;storage&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;performance&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;management&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    <div class="lo-otp_script">
<div class="gpt-ad" id="gpt-ad-over-the-page-4912549" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/management_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619760&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;networking&quot;, &quot;storage&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;performance&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;management&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    
<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-4912549" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/management_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619760&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;networking&quot;, &quot;storage&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;performance&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;management&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    
<div class="gpt-ad" id="gpt-ad-third-party-otp-4912549" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/management_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619760&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;networking&quot;, &quot;storage&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;performance&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;management&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



    
<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-4912549" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/management_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619760&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;networking&quot;, &quot;storage&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;performance&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;management&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    
<div class="gpt-ad" id="gpt-ad-mobile-otp-4912549" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_CIO.com.au/management_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619760&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cio&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;networking&quot;, &quot;storage&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;performance&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;management&quot;, &quot;enterprise&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



    <script type="text/javascript">
    createAndDisplayAds();
    </script>
  </div>

  <script type="text/javascript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/jquery.cookie.js?release=20170524150014"></script>
  <!-- <script type="text/javascript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20170524150014"></script> -->

  
<!-- IDGAU Async BlueKai init v -->
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
function getBlueKaiDynamicKeyValues() {
  return $.ajax({
    url: "/script-tagger/bluekai/json/",
    dataType: "json",
    async: true,
    timeout: 700
  });
}

function addBlueKaiDynamicKeyValues(data) {
  $.each(data, function(key, value) {
    //console.log('bluekai targeting ' + key + ':' + value);
    bk_addPageCtx(key, value);
  });
}

// window.bk_async function is called once bluekai script has loaded
window.bk_async = function() {
bk_addPageCtx("idgau_all", "yes");



  bk_addPageCtx("cmscatnms", "[management,enterprise]");

  // Add dynamic profile context values. Required to cache pages in the cdn. 
  getBlueKaiDynamicKeyValues().then(function(data, textStatus, jqXHR){
    // Successfully retrieved dynamic key values
    return addBlueKaiDynamicKeyValues(data); 
  },
  function(data, textStatus, jqXHR){
    console.log('Failed retrieving bluekai dynamic key values - ' + textStatus);
  }).then(function(){
    //console.log('execute blue kai');
    BKTAG.doTag(19639, 4); 
  });
};


(function() {
  var scripts = document.getElementsByTagName('script')[0];
  var s = document.createElement('script');
  s.async = true;
  s.src = "http://tags.bkrtx.com/js/bk-coretag.js";
  scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->



  
	
	<script>
		var disqus_shortname = "";
	</script>
	<script type="text/javascript" src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20170524150014"></script>
	<script src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/jquery-ias.min.js?release=20170524150014"></script>
	<script src="https://d2r9nfiii89r0l.cloudfront.net/compressor-staticfiles/article/infinitescroll.js?release=20170524150014"></script>
	<script>
		ias_init('CIO');
	</script>


</div>

</body>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>


<script type="text/javascript">
var disqus_shortname = 'cioau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>



<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100848501);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100842788ns.gif" /></p></noscript>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60734;
    _sf_async_config.domain = 'cio.com.au';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Management,Enterprise';  //CHANGE THIS
    _sf_async_config.authors = 'Paul Rubens';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({ notify: 'action',name: 'page_view' });
</script>
<script src="//cdn.taboola.com/libtrc/idgau-sc/tfa.js"></script>

</html>
